<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta property="fb:pages" content="154227241262583" />
    <!--<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>-->
    <!-- TradeDoubler site verification 2875691 -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
        
    <!--<link rel="dns-prefetch" href="//www.google.com">-->
    <!-- <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> -->
    <!--<link rel="dns-prefetch" href="//partner.googleadservices.com">-->
<!--     <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net"> -->
    <!--<link rel="dns-prefetch" href="//ad.doubleclick.net">-->
    <!--<link rel="preconnect" href="//www.google-analytics.com">-->
   

    
    <title>A Complete Guide to Buying Fujifilm Cameras in 2022</title>    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thephoblographer.com/xmlrpc.php" />

    <!--[if lt IE 9]>
    <script src="https://www.thephoblographer.com/wp-content/themes/bliss/assets/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Fujifilm Cameras are fantastic. But if you&#039;re not aware of how to buy them and which one are best, we&#039;ve got you covered." />
	<link rel="canonical" href="https://www.thephoblographer.com/2022/07/21/a-complete-guide-to-buying-fujifilm-cameras-in-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Complete Guide to Buying Fujifilm Cameras in 2022" />
	<meta property="og:description" content="Fujifilm Cameras are fantastic. But if you&#039;re not aware of how to buy them and which one are best, we&#039;ve got you covered." />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/07/21/a-complete-guide-to-buying-fujifilm-cameras-in-2022/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-07-21T10:00:00+00:00" />
	<meta property="article:modified_time" content="2022-07-21T00:58:14+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2022/03/Chris-Gampat-The-Phoblographer-Fujifilm-23mm-f1.4-R-WR-LM-review-product-images-1.41-1600s400-1-770x513.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="513" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris Gampat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Gampat" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thephoblographer.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="theph-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-includes/css/dist/block-library/style.min.css,wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,wp-includes/js/mediaelement/wp-mediaelement.min.css,wp-content/plugins/visual-post-navigation/assets/css/kodea-visual-post-navigation.css,wp-content/plugins/wp-polls/polls-css.css,wp-content/themes/bliss/assets/plugins/bluthcodes/style.css,wp-content/themes/bliss/assets/css/bootstrap.min.css,wp-content/themes/bliss/style.css,wp-content/themes/bliss/assets/css/style-responsive.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bluth-fontello-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/css/fontello.css,wp-content/themes/bliss/assets/css/nivo-slider.css,wp-content/themes/bliss/assets/css/magnific-popup.css,wp-content/themes/bliss/assets/css/jquery.snippet.min.css,wp-content/plugins/cookie-notice/includes/./css/front.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CPlayfair+Display%3A400%7CMontserrat%3A400%7CRusso+One%3A400&#038;subset=latin&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/196226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-P2W' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F07%2F21%2Fa-complete-guide-to-buying-fujifilm-cameras-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F07%2F21%2Fa-complete-guide-to-buying-fujifilm-cameras-in-2022%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/07/21/a-complete-guide-to-buying-fujifilm-cameras-in-2022/amp/"><style>img#wpstats{display:none}</style>
	
<style>
h1,h2,h3,h4,h5{font-family: "Oswald",serif;} .widget_calendar table > caption{font-family: "Oswald",serif;} body{font-family: "Playfair Display",Helvetica,sans-serif;} .navbar .nav > li > a{font-family: "Montserrat",Helvetica,sans-serif;} .brand-text h1, .mini-text h1{font-family: "Russo One",Helvetica,sans-serif;} </style>
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Favicon.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">.page #content article .the-content{opacity:1 !important}

.gform_wrapper input[type:button], .gform_wrapper input[type:reset],
.gform_wrapper input[type:submit] {
	background:#333;
	color:#fff;
	padding:12px;
	border-radius:5px;
	text-transform:uppercase;
	letter-spacing:1px;
	font-family:Oswald, serif
}

.gform_page_footer{
	text-align:center;
}</style>    
	<script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

	<script async type="text/javascript" src="//asset.fwcdn1.com/js/storyblock.js"></script>
	
	<script async type="text/javascript" src="//asset.fwcdn2.com/js/embed-feed.js"></script>
	
<script type="text/javascript">
	function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,927,{} /*config*/);
</script>

</head>
<body class="post-template-default single single-post postid-196226 single-format-standard cookies-not-set aa-prefix-theph-">

<div class="bl_search_overlay"></div>
<script type="text/javascript">
    
    var y;
    y = jQuery(window).scrollTop();
    if(jQuery(window).width() > 979){
        // Shrink menu on scroll
        var didScroll = false;
        jQuery(window).scroll(function() {
            didScroll = true;
        });
        setInterval(function() {
            if ( didScroll ) {
                didScroll = false;
                y = jQuery(window).scrollTop();
                if(y > jQuery('#masthead .top-banner').height() ){
                    jQuery('#masthead .bluth-navigation').addClass('fixed');
                    jQuery('#main').css('padding-top', 71);
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('fixed');
                    jQuery('#main').css('padding-top', '');
                }
                if(y > ( jQuery('#masthead .top-banner').height()+100 ) ){
                    jQuery('#masthead .bluth-navigation').addClass('shrunk');
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('shrunk');
                }

                changeHeader();
            }
        }, 50);
    }

        jQuery(function() {
        // if the page is in mobile mode, then don't make the header transparent!
        if( jQuery(window).width() > 979 )
            changeHeader();
        else{
            jQuery('#masthead .bluth-navigation .navbar .nav > li > a, #masthead .searchform a').animate({ color: '#000000'}, 10);
            jQuery('#masthead .bluth-navigation').animate({ backgroundColor: '#ffffff'}, 100);
        }

        // listen to resize!
        var didresize = false;
        jQuery(window).resize( function() {

            // if the user refreshes the page while the sticky header is active, then add some padding for a friend.
            // if( y > jQuery('#masthead').height() )
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // else
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // didresize = true;
        });
        setInterval(function() {
            if ( didresize ) {
                didresize = false;
            }
        }, 3000);



                resetNavLine(250);

        jQuery('#masthead .nav li').mouseover(function(){
            jQuery('.nav-line').stop();
            jQuery('.nav-line').animate({
                left : jQuery(this).offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery(this).width()
            }, 250);
        });
        jQuery('#masthead .nav li').mouseout(function(){
            resetNavLine(250);
        });
    });

    // change the color of the header if it's transparent
    function changeHeader(){
        var y;
        y = jQuery(window).scrollTop();

        jQuery('#masthead .bluth-navigation').stop();
            }
    function resetNavLine(time){
        // didScroll = true;
        jQuery('.nav-line').stop();
        if(jQuery('.nav').children('li').hasClass('current-menu-item')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-item').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-item').width()
            }, time);
        }else if(jQuery('.nav').children('li').hasClass('current-menu-ancestor')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-ancestor').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-ancestor').width()
            }, time);
        }else{
            jQuery('.nav-line').animate({
                width : 0
            });
        }
    }
</script>

<div id="page" class="site">
        <header id="masthead" role="banner" class="header_normal">
        <div class="image-overflow">
            <div class="header-background-image">            </div>
        </div>

        <div class="row-fluid top-banner">
            <div class="container">
                <div class="banner-overlay"></div>
                                    <a class="brand brand-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Logo-Inline-Variants3.png" alt="The Phoblographer"><h1><small>Bridging Tech and Creative Photography</small></h1></a>
                                <div class="top-banner-social pull-right" ><a target="_blank" href="https://www.facebook.com/thephoblographer"><i class="icon-facebook-1"></i></a><a target="_blank" href="https://www.twitter.com/phoblographer"><i class="icon-twitter-1"></i></a><a target="_blank" href="https://www.youtube.com/thephoblographer"><i class="icon-youtube"></i></a><a target="_blank" href="https://www.instagram.com/phoblographer/"><i class="icon-instagram-1"></i></a>                </div>
            </div>
        </div>
        <div class="row-fluid bluth-navigation">
            <div class="container">
                <div class="mini-logo">
                                            <a class="mini mini-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Inclusive-rainbow-clear.png" alt="The Phoblographer"></a>
                                    </div>
                <div class="navbar navbar-inverse">
                    <div class="navbar-inner">
                                                <!-- Responsive Navbar Part 1: Button for triggering responsive navbar (not covered in tutorial). Include responsive CSS to utilize. -->
                        <!-- <label for="mobile-menu"><button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar" type="button"><i class="icon-menu-1"></i></button></label> -->
                        <div class="nav-collapse collapse"><ul id="menu-home" class="nav visible-desktop"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thephoblographer.com/">Home</a></li><li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex"><a href="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</a></li><li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thephoblographer.com/category/features/">The Best Gear</a></li><li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/photography-culture/">Inspiration</a></li><li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/education-2/">Learn</a></li><li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.thephoblographer.com/disclaimer/">Disclaimer</a></li><li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/about-2/">Staff/Contact Info</a></li><li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</a></li><li id="menu-item-197435" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/membership/">Membership</a></li></ul></div><div class="menu-home-container"><div id="mobile-menu" class="pull-right visible-tablet visible-phone mobile-menu"><form style="margin-top: 15px; margin-bottom: 5px;"><select style="max-width:150px;" onchange="if (this.value) window.location.href=this.value"><option>-- Menu --</option><option value="https://www.thephoblographer.com/">Home</option>
<option value="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</option>
<option value="https://www.thephoblographer.com/category/features/">The Best Gear</option>
<option value="https://www.thephoblographer.com/category/photography-culture/">Inspiration</option>
<option value="https://www.thephoblographer.com/category/education-2/">Learn</option>
<option value="https://www.thephoblographer.com/disclaimer/">Disclaimer</option>
<option value="https://www.thephoblographer.com/about-2/">Staff/Contact Info</option>
<option value="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</option>
<option value="https://www.thephoblographer.com/membership/">Membership</option>
</select></form></div></div>                    </div><!-- /.navbar-inner -->
                    <div class="nav-line"></div>
                </div>
                
            </div>
        </div>
        <!--<script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>-->

        <!--<script>window._epn = {campaign: 5338090168};</script>-->
        <!--<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>-->
		

        <!-- 	This file is part of a WordPress theme for sale at ThemeForest.net.
                See: http://themeforest.net/item/bliss-personal-minimalist-wordpress-blog-theme/5423780
                Copyright 2013 Bluthemes 	-->

    </header><!-- #masthead .site-header -->
    <div id="main" class="container">    <div id="vuukle-ad-3"></div>
	<div id="primary" class="row right_side">

		<div id="content" class="span8" role="main">
		

			
				
					<article id="post-196226" class="post-196226 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-autofocus tag-fujifilm tag-fujifilm-cameras tag-gfx tag-gfx-100s tag-gfx-50s-ii tag-guide tag-review tag-x-pro-3-2 tag-x-series tag-xt4">
	<div class="post-title box">
		<h1 class="entry-title"><a href="https://www.thephoblographer.com/2022/07/21/a-complete-guide-to-buying-fujifilm-cameras-in-2022/">A Complete Guide to Buying Fujifilm Cameras in 2022</a></h1>
		<div class="post-meta">
			<ul>
	<li><time class="entry-date updated" datetime="2022-07-21T06:00:00-04:00">21. Jul. 2022</time></li>
	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/category/features/" title="View all posts in Features">Features</a></li>	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/2022/07/21/a-complete-guide-to-buying-fujifilm-cameras-in-2022/#comments">No Comments</a></li>
</ul>
		</div>
		<div class="post-format-badge post-format-standard">
			<i class="icon-calendar-3"></i>
		</div>
	</div>
		<div class="entry-image" style="max-height:none;">		<a href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Chris-Gampat-The-Phoblographer-Fujifilm-23mm-f1.4-R-WR-LM-review-product-images-1.41-1600s400-1-770x513.jpg" class="lightbox" title="A Complete Guide to Buying Fujifilm Cameras in 2022" rel="bookmark">
			<img width="740" height="493" src="https://www.thephoblographer.com/wp-content/uploads/2022/03/Chris-Gampat-The-Phoblographer-Fujifilm-23mm-f1.4-R-WR-LM-review-product-images-1.41-1600s400-1-770x513.jpg" class="attachment-large size-large wp-post-image" alt="" />		</a>
	</div>	<div class="entry-container ">
		<div class="entry-content">

			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">Fujifilm cameras are pretty incredible. When the X series hit the market a bit over a decade ago, everyone immediately fell in love. And as time as passed, the systems have aged like fine wine. We&#8217;ve reviewed pretty much every Fujifilm camera on the market. And so we&#8217;re diving into the cameras you&#8217;ll want and providing a bit of an intro to the system.</p><div class="theph-content_2" id="theph-1964908994"><script async id="AV608aa065a9e0be75dd414db7" type="text/javascript" src="https://tg1.vuukle.com/api/adserver/spt?AV_TAGID=608aa065a9e0be75dd414db7&AV_PUBLISHERID=607eaa2728f57c570863c77a"></script></div>



<span id="more-196226"></span>



<h2>Who Buys and Uses Fujifilm Cameras?</h2>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Brittany-Smith-The-Phoblographer-Fujifilm-GF-35-70mm-0653-Image-Sample-unedited.jpg"><img loading="lazy" width="770" height="999" src="https://www.thephoblographer.com/wp-content/uploads/2022/03/Brittany-Smith-The-Phoblographer-Fujifilm-GF-35-70mm-0653-Image-Sample-unedited-770x999.jpg" alt="" class="wp-image-192625"/></a></figure></div>



<p>Over the years, The Phoblographer has interviewed tons of photographers. In a sponsored series that we did with Fujifilm called <a href="https://www.thephoblographer.com/category/visual-momentum/">Visual Momentum</a>, we talked to photographers using Fujifilm cameras that focused on doing good in the world. But beyond that, we&#8217;ve talked to a bunch of others.</p>



<p>In 2020, a <a href="https://www.thephoblographer.com/2020/04/16/the-cameras-used-by-the-2020-world-press-photo-award-winners/">Fujifilm camera</a> helped a photographer win the World Press Photo awards.</p>



<p>The Fujifilm GFX series is a whole other side of things though. And in the past two years, staff at The Phoblographer has mostly moved over to Fujifilm for our personal camera choices.</p>



<p>Be sure to check out our roundup of photographers who shoot on the <a href="https://www.thephoblographer.com/2021/05/17/fujifilm-gfx-camera-system/">Fujifilm GFX</a> and <a href="https://www.thephoblographer.com/2021/05/04/5-photographers-getting-the-best-out-of-fujifilm-cameras-nsfw/">other Fujifilm cameras</a> and love them.</p>



<h2>What Makes Fujifilm Cameras So Appealing?</h2>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Brittany-Smith-The-Phoblographer-Fujifilm-GF-35-70mm-5722-Product-Image.jpg"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/03/Brittany-Smith-The-Phoblographer-Fujifilm-GF-35-70mm-5722-Product-Image-770x513.jpg" alt="" class="wp-image-192563"/></a></figure></div>



<p>For most of the history of the GF and X series of cameras, Fujifilm has been known to be appealing to those who like retro ergonomics. When they first launched, they were basically seen as more affordable Leica camera. But Fujifilm leaned pretty heavily into their history too! They made film, and so film simulations are present in all their cameras. Basically, if you like retro cameras, it&#8217;s very hard to beat Fujifilm and all they do. That statement mostly applies to the X series, which are Fujifilm&#8217;s APS-C cameras. It also considers solid build quality and a lot of other things. Then there&#8217;s also the Fujifilm GFX series.</p>



<p>What makes the Fujifilm GFX series so incredibly appealing is the medium format sensor that comes at a far more affordable price than what was available previously. When we say medium format, we don&#8217;t mean 645 format; it&#8217;s just larger than full-frame 35mm sensors. Indeed, the Fujifilm GFX series dominates medium format and has basically made every other brand in the category useless. You get beautiful image quality with Fujifilm film simulations, and gorgeous lenses. What&#8217;s more, there&#8217;s also a fair amount of technology built into those cameras. The autofocus isn&#8217;t as great as modern full-frame cameras, but they&#8217;re great for slower work like documentary, landscapes, adventure photography, and portraiture. </p>



<p>Overall, you really can&#8217;t beat Fujifilm&#8217;s colors.</p>



<p>Then consider the lens selection. For years, Fujifilm only ever had official support from Zeiss. But that&#8217;s changed in recent years. Tamron and Sigma now give Fujifilm official support. Then there are other brands that create their own autofocus for the system like Vilitrox and Tokina. Either way, there are loads of lenses for the Fujifilm camera system, but you&#8217;ll probably want to stick with just primes. </p>



<p>Combine this with the fact that they&#8217;re finally adding in AI scene recognition, and you get an award winning system.</p><div class="theph-content" id="theph-521293974"><div id="vuukle-ad-9" style="min-width: 650px; min-height: 270px;"></div></div>



<h2 class="has-text-align-center">Notable Purchase Recommendations in 2022</h2>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2021/01/hillary-grigonis-the-phoblographer-fujifilm-10-24mm-f4-review-13.jpg"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2021/01/hillary-grigonis-the-phoblographer-fujifilm-10-24mm-f4-review-13-770x512.jpg" alt="" class="wp-image-171154"/></a></figure></div>



<p>Here are a few of our personal recommendations as of June 2022.</p>



<h3>Fujifilm X Pro 3</h3>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2021/04/Chris-Gampat-The-Phoblographer-Fujifilm-18mm-f1.4-R-WR-LM-product-images-2.81-25s3200-1.jpg"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2021/04/Chris-Gampat-The-Phoblographer-Fujifilm-18mm-f1.4-R-WR-LM-product-images-2.81-25s3200-1-770x513.jpg" alt="" class="wp-image-174432"/></a></figure></div>



<p>In <a href="https://www.thephoblographer.com/2019/11/26/review-fujifilm-x-pro-3-the-goat-of-fujifilm-cameras/">our review,</a> we state:</p>



<blockquote class="wp-block-quote"><p><em>&#8220;We’re going to drop a few major truth bombs here when it comes to the ease of use. If you’re an experienced photographer, then you’re going to love this camera. If you don’t need to chimp every photo you take, then you’re going to adore it. If you don’t use the LCD screen often or even at all, the Fujifilm X Pro 3 is the camera for you. If you’re the newer type of photographer I see on photowalks that needs your screen, then you’re going to gawk at this camera. The screen is only a mild difficulty when it comes to working with portrait subjects, but it’s not too awful. For event shooting and when shooting on the streets, the hidden LCD screen is a godsend. It will keep you focused and in the zone. (That’s where you should be anyway.)&#8221;</em></p></blockquote>



<p><a href="https://amzn.to/2txxMpe"><em><strong>Buy Now</strong></em></a></p>



<h3>Fujifilm XT4</h3>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2021/01/hillary-grigonis-the-phoblographer-fujifilm-10-24mm-f4-review-14.jpg"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2021/01/hillary-grigonis-the-phoblographer-fujifilm-10-24mm-f4-review-14-770x512.jpg" alt="" class="wp-image-171152"/></a></figure></div>



<p>In <a href="https://www.thephoblographer.com/2020/06/29/review-fujifilm-xt4-are-these-the-upgrades-youve-been-waiting-for/">our review,</a> we state:</p>



<blockquote class="wp-block-quote"><p><em>&#8220;The Fujifilm X-T4 shares a lot of similarities with previous entries in the X-T line of cameras. Photographers with experience shooting earlier models will feel right at home when picking up the XT4. The addition of in-camera image stabilization, an articulating touchscreen, and a larger battery makes the X-T4 significantly more versatile than the outgoing models as well.&#8221;</em></p></blockquote>



<p><a href="https://amzn.to/2ZhSEfS"><em><strong>Buy Now</strong></em></a></p>



<h3>Fujifilm XH2s</h3>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2022/05/16780224_PT17_Image_X-H2S_top_XF18-120mm.jpg"><img loading="lazy" width="770" height="963" src="https://www.thephoblographer.com/wp-content/uploads/2022/05/16780224_PT17_Image_X-H2S_top_XF18-120mm-770x963.jpg" alt="" class="wp-image-195723"/></a></figure></div>



<p>Admittedly, we haven&#8217;t reviewed the Fujifilm XH2s yet. But it brings a fair amount of innovations like subject detection, image stabilization better than anything else out there, and a few other things. Granted, we don&#8217;t think that it will necessarily appeal to Fuji fans as much as other cameras.</p>



<h3>Fujifilm GFX 100s</h3>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2021/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-100s-First-Impressions-product-images-1.41-60s400-4.jpg"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2021/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-100s-First-Impressions-product-images-1.41-60s400-4-770x513.jpg" alt="" class="wp-image-170884"/></a></figure></div>



<p>In <a href="https://www.thephoblographer.com/2021/04/15/an-excellent-medium-format-swiss-army-knife-fujifilm-gfx100s-review/">our review,</a> we state:</p>



<blockquote class="wp-block-quote"><p><em>&#8220;The Fujifilm GFX100S is a fantastic camera loaded with features, including a 102 Megapixel sensor. With a new IBIS system, this Medium Format camera is just as comfortable on the streets as it is in a studio. Images are gorgeous, the ergonomics are great, and build quality is much improved over older models. It’s well priced at $5,999 and will appeal to many photographers.&#8221;</em></p></blockquote>



<p><a href="https://amzn.to/3ummwWm"><em><strong>Buy Now</strong></em></a></p>



<h3>Fujifilm GFX 50S II</h3>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2021/09/Brittany-Smith-The-Phoblographer-Fujifilm-GFX50s-II-Camera-Product-Image-0628.jpg"><img loading="lazy" width="770" height="509" src="https://www.thephoblographer.com/wp-content/uploads/2021/09/Brittany-Smith-The-Phoblographer-Fujifilm-GFX50s-II-Camera-Product-Image-0628-770x509.jpg" alt="" class="wp-image-182972"/></a></figure></div>



<p>In <a href="https://www.thephoblographer.com/2021/10/04/what-a-value-fujifilm-gfx50s-ii-review/">our review,</a> we state:</p>



<blockquote class="wp-block-quote"><p><em>&#8220;The Fujifilm GFX50s II offers beautiful image quality. The film simulations and in-camera skin smoothing transfer to the RAW file, significantly reducing editing time. The dynamic range ability makes it difficult to capture an unusable frame. Autofocus isn’t always the fastest, although it rarely misses once it’s achieved. <a href="https://www.amazon.com/Fujifilm-GFX50S-II-GF35-70mm-Kit/dp/B09DTCW66J/ref=as_li_ss_tl?dchild=1&amp;keywords=fujifilm+gfx+50s+ii&amp;qid=1632943468&amp;sr=8-1&amp;linkCode=ll1&amp;tag=thephobl-20&amp;linkId=18d10bfe297e48164b9996866310a135&amp;language=en_US">Its price</a> is sure to entice anyone looking to get their feet wet with medium format.&#8221;</em></p></blockquote>



<p><a href="https://www.amazon.com/Fujifilm-GFX50S-II-GF35-70mm-Kit/dp/B09DTCW66J/ref=as_li_ss_tl?dchild=1&amp;keywords=fujifilm+gfx+50s+ii&amp;qid=1632943468&amp;sr=8-1&amp;linkCode=ll1&amp;tag=thephobl-20&amp;linkId=18d10bfe297e48164b9996866310a135&amp;language=en_US"><em><strong>Buy Now</strong></em></a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
							<footer class="entry-meta clearfix">
				
			</footer><!-- .entry-meta -->
		</div><!-- .entry-content -->
	</div><!-- .entry-container -->
	<span class="vcard" style="display: none;">
		<span class="fn">													
			<a href="https://www.thephoblographer.com/author/admin/" class="author">Chris Gampat</a>
		</span>
	</span>
</article><!-- #post-196226 -->



							<div class="author-meta box">
								<div class="author-header" style="background-image:none;">
									<div class="author-image">
										<img src="https://www.thephoblographer.com/wp-content/uploads/2018/07/18_0531_553-1.jpg">									</div>
								</div>
								<div class="author-body">
									<span class="vcard author">
										<h2>
											<span class="fn">
												<a href="https://www.thephoblographer.com/author/admin/">Chris Gampat</a>
											</span>
										</h2>
										<p>Chris Gampat is the Editor in Chief, Founder, and Publisher of the Phoblographer. He also likes pizza.</p>
									</span>
								</div>
							</div> 
		</div><!-- #content .site-content -->

			
					<aside id="side-bar" class="span4 widget-area">
					<div id="search-2" class="box widget_search"><h3 class="widget-head">Search the Phoblographer</h3><script async src="https://cse.google.com/cse.js?cx=e9568f4a854b4995b"></script>
<div class="gcse-search"></div></div><div id="text-56" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-4" style="min-width: 320px; min-height: 620px;"></div></div>
		</div><div id="simpleimage-26" class="box widget_simpleimage">
<h3 class="widget-head">Subscribe for Daily Updates</h3>
	<p class="simple-image">
		<a href="https://mailchi.mp/thephoblographer/daily" target="_blank"><img width="257" height="130" src="https://www.thephoblographer.com/wp-content/uploads/2017/03/NewsletterButton.png" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="simpleimage-29" class="box widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.thephoblographer.com/2021/03/21/photographers-feautured-phoblographer/" target="_blank"><img width="300" height="97" src="https://www.thephoblographer.com/wp-content/uploads/2015/01/Let-us-feature-your-photos.jpg" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="text-57" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-7" style="min-width: 320px; min-height: 270px;"></div></div>
		</div>			</aside>
			
			</div><!-- #primary .content-area -->
</div><!-- #main .site-main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
        <div class="row-fluid" id="footer-body">
                    </div>
    </div><!-- .site-info -->
            <div class="row-fluid" id="footer-bottom">
            Copyright 2022 · The Phoblographer LLC        </div>
    </footer><!-- #colophon .site-footer -->
</div><!-- #page -->
    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "196226",
            title: 'A Complete Guide to Buying Fujifilm Cameras in 2022',
            tags: "autofocus, fujifilm, Fujifilm Cameras",
            author: "Chris Gampat",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a2cab7a3b88b9b563b9cb093da3acde57dcf761ae0e68f68411ec5d00fc8c983';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.thephoblographer.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="svg-wrap" style="display:none;">
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-1" d="M46.077 55.738c0.858 0.867 0.858 2.266 0 3.133s-2.243 0.867-3.101 0l-25.056-25.302c-0.858-0.867-0.858-2.269 0-3.133l25.056-25.306c0.858-0.867 2.243-0.867 3.101 0s0.858 2.266 0 3.133l-22.848 23.738 22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-1" d="M17.919 55.738c-0.858 0.867-0.858 2.266 0 3.133s2.243 0.867 3.101 0l25.056-25.302c0.858-0.867 0.858-2.269 0-3.133l-25.056-25.306c-0.858-0.867-2.243-0.867-3.101 0s-0.858 2.266 0 3.133l22.848 23.738-22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-2" d="M26.667 10.667q1.104 0 1.885 0.781t0.781 1.885q0 1.125-0.792 1.896l-14.104 14.104h41.563q1.104 0 1.885 0.781t0.781 1.885-0.781 1.885-1.885 0.781h-41.563l14.104 14.104q0.792 0.771 0.792 1.896 0 1.104-0.781 1.885t-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.813-0.771-1.896t0.771-1.896l18.667-18.667q0.792-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-2" d="M37.333 10.667q1.125 0 1.896 0.771l18.667 18.667q0.771 0.771 0.771 1.896t-0.771 1.896l-18.667 18.667q-0.771 0.771-1.896 0.771-1.146 0-1.906-0.76t-0.76-1.906q0-1.125 0.771-1.896l14.125-14.104h-41.563q-1.104 0-1.885-0.781t-0.781-1.885 0.781-1.885 1.885-0.781h41.563l-14.125-14.104q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-3" d="M44.797 17.28l0.003 29.44-25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-3" d="M19.203 17.28l-0.003 29.44 25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-4" d="M15.946 48l0.003-10.33 47.411 0.003v-11.37h-47.414l0.003-10.304-15.309 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-4" d="M48.058 48l-0.003-10.33-47.414 0.003v-11.37h47.418l-0.003-10.304 15.306 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-5" d="M48 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771zM32 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-5" d="M29.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76zM13.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
</div><nav class="kodea-vpn nav-fillslide">
                    <a class=" prev" href="https://www.thephoblographer.com/2022/07/21/the-promising-new-nikon-z30-has-an-instant-rebate/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-left-4"></svg></span>
            <div>
                <h3>The Promising New Nikon Z30 Has an Instant Rebate!</h3>
                <span>Previous Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2022/06/Chris-Gampat-The-Phoblographer-Nikon-z30-first-impressions-product-images-2.81-800s160-1.jpg" alt="The Promising New Nikon Z30 Has an Instant Rebate!"/>
                    </i>
                            </div>
        </a>
                        <a class=" next" href="https://www.thephoblographer.com/2022/07/21/canon-eos-r7-vs-canon-eos-r5-vs-canon-eos-r-how-do-they-compare/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-right-4"></svg></span>
            <div>
                <h3>Canon EOS R7 vs Canon EOS R5 vs Canon EOS R: How Do They Compare?</h3>
                <span>Next Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Canon-Three-Way-Photos2.jpg" alt="Canon EOS R7 vs Canon EOS R5 vs Canon EOS R: How Do They Compare?"/>
                    </i>
                            </div>
        </a>
    </nav>
<style type="text/css" rel="stylesheet">

    .kodea-vpn.nav-fillslide img {
        width: auto !important;
        max-width:none !important;
        height:100%;
    }
    .kodea-vpn.nav-fillslide .img-container {
        background:#050505;
        border-color:#050505;
    }

    .kodea-vpn.nav-fillslide .icon-wrap {
        background:#050505;
    }

    .kodea-vpn.nav-fillslide h3 {
        color:#050505;
    }
    .kodea-vpn.nav-fillslide a:hover svg.icon {
        fill: #050505;
    }

    .kodea-vpn.nav-fillslide div span {
        border-color:#ddd;
        color:#ddd;
        padding-top:10px;
    }

    .kodea-vpn.nav-fillslide .no-thumb-prev div{
        padding: 20px !important;
    }

    .kodea-vpn.nav-fillslide .no-thumb-next div{
        padding: 20px 0px 0px 60px !important;
        text-align: left !important;
    }

</style><style type="text/css" rel="stylesheet">
    @media (max-width: 768px) {
        .kodea-vpn {
            display:none !important;
            visibility: hidden !important;
        }

    }

</style>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='bluth-theme-js-extra'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/www.thephoblographer.com","ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js,wp-content/themes/bliss/assets/js/jquery.snippet.min.js,wp-content/themes/bliss/assets/js/jquery.nivo.slider.pack.js,wp-content/themes/bliss/assets/js/jquery.timeago.js,wp-content/themes/bliss/assets/js/bootstrap.min.js,wp-content/themes/bliss/assets/js/jquery.magnific-popup.js,wp-content/themes/bliss/assets/js/theme.min.js,wp-content/themes/bliss/assets/js/plugins.js,wp-content/themes/bliss/assets/js/retina.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=3.1' id='bluth-jquery-ui-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","nonce":"b089f331af","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_right","use_sticky_position":false,"margin_top":50,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":1000,"screen_max_height":0,"widgets":["#text-57"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/js/pushdown.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/cookie-notice/includes/./js/front.min.js,wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'19613573',post:'196226',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '196226' ]);
</script>

		<!-- Cookie Notice plugin v2.3.1 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a><a href="https://www.thephoblographer.com/disclaimer/" target="_blank" id="cn-more-info" class="cn-more-info cn-button cn-button-custom button" aria-label="Privacy policy">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><!--<div id="amzn-assoc-ad-b67af791-d2f9-4d0d-bede-3ce563f0b098"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b67af791-d2f9-4d0d-bede-3ce563f0b098"></script>-->
<script type="text/javascript">
    // var infolinks_pid = 3179581;
    // var infolinks_wsid = 9;
</script>

<script type="text/javascript">
// if(document.getElementById('adblock1122112')){
// } else { 
// var p_currentPage = window.location.href;
// var p_siteId = "491";
// var p_json_final = { p_currentPage, p_siteId};
// var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
// fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
// document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/491.js" type="text/javascript"></scri'+'pt>');
// }
</script>
<style>
    .vuukle-ad-banner-left {
        left: 0px;
    }
    .vuukle-ad-banner-right {
        right: 0px;
    }
    .vuukle-ad-banner-left,
    .vuukle-ad-banner-right {
        z-index: 50;
        background: transparent;
        position: fixed;
        top: 80px;
        width: auto;
        height: auto;
        visibility: unset;
    }
    @media screen and (max-width: 1200px) {
        
        .vuukle-ad-banner-left,
        .vuukle-ad-banner-right {
            display:none;
        }
    }
</style>
<div class="vuukle-ad-banner-left" >
    <div id="vuukle-ad-5"></div>
</div>
<div class="vuukle-ad-banner-right">
    <div id="vuukle-ad-6"></div>
</div>
<div style="z-index: 50;background: #fff;position: fixed;bottom: 0px;right: 0px;left: 0px;width: 800px;max-width:100%;margin:auto;visibility: unset;">
    <span id="nk-close-vuukle-sticky-ad" style="position:absolute; top:-5px;right:-5px;z-index:51;color:#fff; cursor:pointer;font-size: 15px;background:#444;line-height: 1;margin: 0;padding: 3px 6px;box-sizing: border-box;border-radius: 50%;">x</span>
    <div id="vuukle-ad-18"></div>
</div>
<script>
    (function(){
        var nkCloseButton = document.getElementById('nk-close-vuukle-sticky-ad');
        nkCloseButton.addEventListener('click', function(){
            this.parentElement.remove();
        }, false);
    })();
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
</body>
</html>