<!DOCTYPE html>
<html lang="en-US">
	<head>
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Last Chance to Win a Tamron Lens! - The Phoblographer</title>
	<link rel="canonical" href="https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Last Chance to Win a Tamron Lens! - The Phoblographer" />
	<meta property="og:description" content="Today&#8217;s your last day to win a brand new Tamron lens! We&#8217;re really happy people are loving the banner-ad free Phoblographer! And we&#8217;re keeping up with our promise. This time around, we&#8217;ve got another giveaway happening exclusively for our subscribers. If you&#8217;ve already purchased our subscription through our app, then you&#8217;re already entered in the &hellip;" />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-08-31T16:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-22T12:24:11+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris Gampat" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Gampat" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#article","isPartOf":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/"},"author":{"name":"Chris Gampat","@id":"https://www.thephoblographer.com/#/schema/person/50369a9b593d98d0dbb6bd2da8e848b4"},"headline":"Last Chance to Win a Tamron Lens!","datePublished":"2022-08-31T16:00:00+00:00","dateModified":"2022-08-22T12:24:11+00:00","mainEntityOfPage":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/"},"wordCount":2093,"commentCount":0,"publisher":{"@id":"https://www.thephoblographer.com/#organization"},"image":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#primaryimage"},"thumbnailUrl":"https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#respond"]}]},{"@type":"WebPage","@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/","url":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/","name":"Last Chance to Win a Tamron Lens! - The Phoblographer","isPartOf":{"@id":"https://www.thephoblographer.com/#website"},"primaryImageOfPage":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#primaryimage"},"image":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#primaryimage"},"thumbnailUrl":"https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg","datePublished":"2022-08-31T16:00:00+00:00","dateModified":"2022-08-22T12:24:11+00:00","breadcrumb":{"@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#primaryimage","url":"https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg","contentUrl":"https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg","width":2560,"height":1707},{"@type":"BreadcrumbList","@id":"https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thephoblographer.com/"},{"@type":"ListItem","position":2,"name":"Last Chance to Win a Tamron Lens!"}]},{"@type":"WebSite","@id":"https://www.thephoblographer.com/#website","url":"https://www.thephoblographer.com/","name":"The Phoblographer","description":"Bridging Tech and Creative Photography","publisher":{"@id":"https://www.thephoblographer.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thephoblographer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.thephoblographer.com/#organization","name":"The Phoblographer","url":"https://www.thephoblographer.com/","sameAs":["https://twitter.com/phoblographer"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thephoblographer.com/#/schema/logo/image/","url":"https://www.thephoblographer.com/wp-content/uploads/2013/12/cropped-logo-upscaled-the-phoblographer.png","contentUrl":"https://www.thephoblographer.com/wp-content/uploads/2013/12/cropped-logo-upscaled-the-phoblographer.png","width":512,"height":512,"caption":"The Phoblographer"},"image":{"@id":"https://www.thephoblographer.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.thephoblographer.com/#/schema/person/50369a9b593d98d0dbb6bd2da8e848b4","name":"Chris Gampat","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thephoblographer.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/255eaeabaae1943ef981fa6dc95c726b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/255eaeabaae1943ef981fa6dc95c726b?s=96&d=mm&r=g","caption":"Chris Gampat"},"description":"Chris Gampat is the Editor in Chief, Founder, and Publisher of the Phoblographer. He also likes pizza.","sameAs":["https://twitter.com/chrisgampat"],"url":"https://www.thephoblographer.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thephoblographer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thephoblographer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<style id='yaffo-gutenberg-color-inline-css'>
.has-nebotheme-content-color {
	color: #121416 !important;
}

.has-nebotheme-content-background-color {
	background-color: #121416 !important;
}

.has-nebotheme-primary-color {
	color: #005240 !important;
}

.has-nebotheme-primary-background-color {
	background-color: #005240 !important;
}

.has-nebotheme-secondary-color {
	color: #ffd874 !important;
}

.has-nebotheme-secondary-background-color {
	background-color: #ffd874 !important;
}

.has-nebotheme-hover-color {
	color: #a8aab2 !important;
}

.has-nebotheme-hover-background-color {
	background-color: #a8aab2 !important;
}

.has-nebotheme-headings-color {
	color: #111111 !important;
}

.has-nebotheme-headings-background-color {
	background-color: #111111 !important;
}

.has-nebotheme-bg-color {
	color: #ffffff !important;
}

.has-nebotheme-bg-background-color {
	background-color: #ffffff !important;
}

.has-nebotheme-alt-color {
	color: #fbf7ed !important;
}

.has-nebotheme-alt-background-color {
	background-color: #fbf7ed !important;
}

.has-nebotheme-border-color {
	color: #e8e8e8 !important;
}

.has-nebotheme-border-background-color {
	background-color: #e8e8e8 !important;
}


</style>
<link rel='stylesheet' id='yaffo-gutenberg-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/modules/gutenberg/assets/css/frontend/style.min.css?ver=1.3.0' media='screen' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thephoblographer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yaffo-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/css/frontend/style.min.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-inline-css'>
:root { --nebotheme-svg-select-arrow: url('data:image/svg+xml;utf8,<svg width="13" height="7" viewBox="0 0 13 7" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L6.5 6L12 1" stroke="%231b1b1b"/></svg>'); }
</style>
<link rel='stylesheet' id='nebotheme-icon-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/css/nebotheme-icon.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-typography-inline-css'>
:root {--nebotheme-font-primary-fs:normal;--nebotheme-font-primary-ff:Ibarra Real Nova;--nebotheme-font-primary-fz:20px;--nebotheme-font-primary-ls:0px;--nebotheme-font-primary-lh:1.4em;--nebotheme-font-primary-fw:400;--nebotheme-font-secondary-fs:normal;--nebotheme-font-secondary-ff:Overpass;--nebotheme-font-secondary-fz:12px;--nebotheme-font-secondary-ls:0.1em;--nebotheme-font-secondary-lh:1.5em;--nebotheme-font-secondary-tt:uppercase;--nebotheme-font-secondary-fw:400;--nebotheme-font-heading-h1-fs:normal;--nebotheme-font-heading-h1-ff:Jost;--nebotheme-font-heading-h1-fz:50px;--nebotheme-font-heading-h1-ls:1.2px;--nebotheme-font-heading-h1-lh:1.2em;--nebotheme-font-heading-h1-tt:uppercase;--nebotheme-font-heading-h1-fw:300;--nebotheme-font-heading-h2-fs:normal;--nebotheme-font-heading-h2-ff:Jost;--nebotheme-font-heading-h2-fz:32px;--nebotheme-font-heading-h2-ls:1.2px;--nebotheme-font-heading-h2-lh:1.3em;--nebotheme-font-heading-h2-tt:uppercase;--nebotheme-font-heading-h2-fw:300;--nebotheme-font-heading-h3-fs:normal;--nebotheme-font-heading-h3-ff:Jost;--nebotheme-font-heading-h3-fz:28px;--nebotheme-font-heading-h3-ls:1.2px;--nebotheme-font-heading-h3-lh:1.2em;--nebotheme-font-heading-h3-tt:uppercase;--nebotheme-font-heading-h3-fw:300;--nebotheme-font-heading-h4-fs:normal;--nebotheme-font-heading-h4-fw:300;--nebotheme-font-heading-h4-ff:Jost;--nebotheme-font-heading-h4-fz:19px;--nebotheme-font-heading-h4-ls:0px;--nebotheme-font-heading-h4-lh:1.4em;--nebotheme-font-heading-h4-tt:none;--nebotheme-font-heading-h5-fs:normal;--nebotheme-font-heading-h5-ff:Overpass;--nebotheme-font-heading-h5-fz:14px;--nebotheme-font-heading-h5-ls:0px;--nebotheme-font-heading-h5-lh:1.5em;--nebotheme-font-heading-h5-tt:uppercase;--nebotheme-font-heading-h5-fw:400;--nebotheme-font-heading-h6-fs:normal;--nebotheme-font-heading-h6-ff:Overpass;--nebotheme-font-heading-h6-fz:13px;--nebotheme-font-heading-h6-ls:0px;--nebotheme-font-heading-h6-lh:1.5em;--nebotheme-font-heading-h6-tt:uppercase;--nebotheme-font-heading-h6-fw:400;--nebotheme-font-menu-fs:normal;--nebotheme-font-menu-ff:Overpass;--nebotheme-font-menu-fz:10px;--nebotheme-font-menu-ls:1px;--nebotheme-font-menu-tt:uppercase;--nebotheme-font-menu-fw:400;--nebotheme-font-submenu-fs:normal;--nebotheme-font-submenu-ff:Overpass;--nebotheme-font-submenu-fz:13px;--nebotheme-font-submenu-tt:uppercase;--nebotheme-font-submenu-fw:400;--nebotheme-font-off-canvas-menu-fs:normal;--nebotheme-font-off-canvas-menu-ff:Overpass;--nebotheme-font-off-canvas-menu-fz:14px;--nebotheme-font-off-canvas-menu-ls:0px;--nebotheme-font-off-canvas-menu-tt:uppercase;--nebotheme-font-off-canvas-menu-fw:400;--nebotheme-font-off-canvas-submenu-fs:normal;--nebotheme-font-off-canvas-submenu-ff:Overpass;--nebotheme-font-off-canvas-submenu-fz:14px;--nebotheme-font-off-canvas-submenu-ls:0px;--nebotheme-font-off-canvas-submenu-tt:uppercase;--nebotheme-font-off-canvas-submenu-fw:600;--nebotheme-font-button-fs:normal;--nebotheme-font-button-ff:Overpass;--nebotheme-font-button-fz:13px;--nebotheme-font-button-ls:0.15em;--nebotheme-font-button-tt:uppercase;--nebotheme-font-button-fw:400;--nebotheme-font-input-fs:normal;--nebotheme-font-input-ff:Overpass;--nebotheme-font-input-fz:14px;--nebotheme-font-input-ls:0px;--nebotheme-font-input-fw:400;--nebotheme-font-quote-fs:italic;--nebotheme-font-quote-ff:PT Serif;--nebotheme-font-quote-fz:27px;--nebotheme-font-quote-ls:0px;--nebotheme-font-quote-lh:1.5em;--nebotheme-font-quote-fw:400;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thephoblographer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.thephoblographer.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thephoblographer.com","hash_tracking":"false","ua":"UA-12241213-2","v4_id":""};</script>
<script src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='yaffo-inline-js-after'>
			/^((?!chrome|android).)*safari/i.test( navigator.userAgent ) && document.documentElement.classList.add( 'is-browser-safari' );

			if (location.pathname.match(/\/page\//)) {
				window.addEventListener('load', function() {
					var blogElement = document.getElementById('blog');

					if ( ! blogElement ) {
						return;
					}

					var blogRect = blogElement.getBoundingClientRect();
					var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);

					if ( ! ( blogRect.top - viewHeight >= 0 ) ) {
						return;
					}

					blogElement.scrollIntoView({
						behavior: 'smooth',
						block: 'start',
						duration: 200
					});
				});
			}

		
</script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/199251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-PPJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F08%2F31%2Flast-chance-to-win-a-tamron-lens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F08%2F31%2Flast-chance-to-win-a-tamron-lens%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/08/31/last-chance-to-win-a-tamron-lens/amp/"><style>img#wpstats{display:none}</style>
	<link rel="preload" as="font" href="https://www.thephoblographer.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/font/nebotheme-icon.woff2" crossorigin>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-6.0.1-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-270x270.png" />
<style type="text/css" id="wp-custom-css">.header .header-main .nebotheme-logo img, .header .header-mobile .nebotheme-logo img {
	max-width:300px;
}

.footer .nebotheme-logo {
	max-width:300px;
}

.nebotheme-post__meta {
display:none;	
}

.nebotheme-homepage-slider{margin:0px !important}</style><style id="kirki-inline-styles">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</style>	</head>
	<body class="post-template-default single single-post postid-199251 single-format-standard wp-custom-logo wp-embed-responsive nebotheme-header--divider">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a id="backToTop" href="#"><svg width="14" height="9" viewBox="0 0 14 9" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 8L7 2L13 8" stroke="white" stroke-width="1.5"/></svg></a>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("361460217794958", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("361460217794958");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://www.thephoblographer.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>		<div id="site">
			<div class="site-inner">
								<header id="header" class="header">
					<div class="header-inner">
	
<div class="header-row header-top">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row">
				<div class="grid-col">
					<div class="header-element">
						
						<div class="nebotheme-navigation nebotheme-navigation-primary"><nav class="navigation"><ul id="menu-home" class="navigation-menu navigation-menu-horizontal sm"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-197435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>
											</div>
				</div>
									<div class="grid-col grid-col-end flex-grow">
						<div class="header-element">
							
							
													</div>
					</div>
							</div>
		</div>
	</div>
</div><!-- .header-top -->
<div class="header-row header-main">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
<div class="header-row header-sticky">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
				<div class="grid-col">
					<div class="header-element">
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a><div class="nebotheme-navigation nebotheme-navigation-sticky"><nav class="navigation"><ul id="menu-home-1" class="navigation-menu navigation-menu-horizontal sm"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>					</div>
				</div>
				<div class="grid-col flex-grow logo-col">
					<div class="header-element">
						
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
		
											</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
												<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-sticky -->
<div class="header-row header-mobile">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
</div>
				</header><!-- #header -->
								<main id="main" class="main nebotheme-scroll-padding">
										<section class="nebotheme-additional-content"><div id="vuukle-ad-3" style="min-width: 970px; min-height: 260px;"></div></section><!-- .nebotheme-additional-content -->					<div class="site-content-sidebar">
						<div class="grid-container">
							<div class="site-content">
							<article class="nebotheme-post nebotheme-post-single post-199251 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="post-199251"><div class="nebotheme-post__inner"><div class="nebotheme-post-single__header"><div class="nebotheme-post-single__header-inner"><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h1 class="entry-title"><span>Last Chance to Win a Tamron Lens!</span></h1></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="author"><div class="nebotheme-meta nebotheme-meta-author"><a href="https://www.thephoblographer.com/author/admin/">Chris Gampat</a></div></div><div class="nebotheme-post__meta__item" data-type="comments"><div class="nebotheme-meta nebotheme-meta-comments"><span class="comments-count">No Comments</span></div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>08/31/2022</span></div></div><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">9 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="post_views"><div class="nebotheme-meta nebotheme-meta-post-views">13 Views</div></div></div></div></div></div>	<div class="nebotheme-post-single-view">
		<div class="nebotheme-post-single-view__inner">
			<figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><img width="2560" height="1707" src="https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Tamron Contest Promotion Photos for Phoblographer App 2.81-110s400" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg 2560w, https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-600x400.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-770x513.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-1536x1024.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/07/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-2048x1365.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" title="Last Chance to Win a Tamron Lens!" /></div></figure>		</div>
	</div>
		<div class="entry-content-wrap">
		<div class="entry-content clearfix">
			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">Today&#8217;s your last day to win a brand new Tamron lens! We&#8217;re really happy people are loving the banner-ad free Phoblographer! And we&#8217;re keeping up with our promise. This time around, we&#8217;ve got another giveaway happening exclusively for our subscribers. If you&#8217;ve already purchased our subscription through our app, then you&#8217;re already entered in the drawing to get some big things. But if you haven&#8217;t bought our $24.99/year subscription, you&#8217;ll want to. Here are the details you need to know.</p>



<span id="more-199251"></span>



<h2>The Phoblographer Subscription Membership Perks Includes:</h2>



<ul><li>10% off purchases from <strong>Gura Gear</strong> once you inquire with us for the special code.</li><li>30% off <strong>Shop Duggal</strong> products once you inquire with us for the special code.</li><li>10% off <strong>Capture One</strong> products once you inquire with us for the special code.</li><li>Entry into contests: this time around you can win one of many Tamron lenses. This was graciously donated to us by Tamron.&nbsp;</li><li>The winner gets to choose from a Tamron 150-500mm f5-6.7 Di III VC VXD (Sony FE), Tamron SP 150-600mm F5-6.3 Di VC USD G2&nbsp;(Canon EF or Nikon F), Tamron 18-300mm f3.5-6.3 Di III-A VC VXD&nbsp;(Sony E or Fujifilm X) or the Tamron 17-70mm F2.8 Di III-A RXD (Sony E or Fujifilm X).</li><li>And, of course, you will have <strong>no banner ads</strong> in The Phoblographer&#8217;s content when using the app after confirming the subscription.</li></ul>



<p>We&#8217;ve been working hard behind the scenes to get all this done. And we&#8217;re working with other vendors to try to bring our members yet even more benefits.</p>



<h2>How to Sign Up</h2>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-rotated.jpg"><img loading="lazy" width="770" height="1027" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-770x1027.jpg" alt="" class="wp-image-196426" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-770x1027.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-225x300.jpg 225w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-1152x1536.jpg 1152w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-on-iPad-1536x2048.jpg 1536w" sizes="(max-width: 770px) 100vw, 770px" /></a></figure></div>



<p>Here&#8217;s the info on how to use our membership benefits.</p>



<ul><li>Download our app for <a href="https://apps.apple.com/gh/app/phoblographer/id1574456033" target="_blank" rel="noreferrer noopener" data-saferedirecturl="https://www.google.com/url?q=https://apps.apple.com/gh/app/phoblographer/id1574456033&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw1rWyWivqfZ5veBBpkmJhBV">iOS, iPad</a>, and&nbsp;<a href="https://play.google.com/store/apps/details?id=com.Phoblographer.android" target="_blank" rel="noreferrer noopener" data-saferedirecturl="https://www.google.com/url?q=https://play.google.com/store/apps/details?id%3Dcom.Phoblographer.android&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw2zwyyuRyP6WldM9wwLE0A7">Android.</a></li><li>Make the purchase for the ad-free membership by going into an article and clicking on the prompt.</li><li>When we prompt you to provide your email address, please do so.&nbsp;</li><li>Depending on your device, you might need to close the app, restart it, click on the purchase button, and hit &#8220;restore purchase.&#8221; We&#8217;re working out this bug.</li><li>When you want to use your member benefits, email admins@thephoblographer.com and we&#8217;ll get you ready.</li></ul>



<p>We hate banner ads too. We know folks complain about them, but we also need to pay our staff a fair and living wage. Beyond that, we&#8217;re also one of the few outlets making and publishing original content every single day. Download our app for <a data-saferedirecturl="https://www.google.com/url?q=https://apps.apple.com/gh/app/phoblographer/id1574456033&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw1rWyWivqfZ5veBBpkmJhBV" href="https://apps.apple.com/gh/app/phoblographer/id1574456033" target="_blank" rel="noreferrer noopener">iOS, iPad</a>, and&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://play.google.com/store/apps/details?id%3Dcom.Phoblographer.android&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw2zwyyuRyP6WldM9wwLE0A7" href="https://play.google.com/store/apps/details?id=com.Phoblographer.android" target="_blank" rel="noreferrer noopener">Android</a> and get no banner ads and sweet perks for $24.99/year.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter"><a class="lightbox" href="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt.png"><img loading="lazy" width="593" height="1283" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt-593x1283.png" alt="" class="wp-image-196428" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt-593x1283.png 593w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt-139x300.png 139w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt-946x2048.png 946w, https://www.thephoblographer.com/wp-content/uploads/2022/06/Phoblographer-app-purchase-prompt.png 1125w" sizes="(max-width: 593px) 100vw, 593px" /></a></figure></div>



<h2>Rules of the Contest</h2>



<p>Who:&nbsp;This contest is available to everyone worldwide that purchases our membership subscription through our app.</p>



<p>What (Prize): The winner gets to choose from a Tamron 150-500mm f5-6.7 Di III VC VXD (Sony FE), Tamron SP 150-600mm F5-6.3 Di VC USD G2&nbsp; (Canon EF or Nikon F), Tamron 18-300mm f3.5-6.3 Di III-A VC VXD&nbsp;(Sony E or Fujifilm X) or the Tamron 17-70mm F2.8 Di III-A RXD (Sony E or Fujifilm X).</p>



<p>When:&nbsp;The contest starts AUGUST 1ST, 12AM EDT, 2022, and ends SEPTEMBER 1ST, 11:59PM EDT, 2022. The winner will be announced on or before SEPTEMBER 8TH, 2022.</p>



<p>How: Download our app for <a href="https://apps.apple.com/gh/app/phoblographer/id1574456033" target="_blank" rel="noreferrer noopener" data-saferedirecturl="https://www.google.com/url?q=https://apps.apple.com/gh/app/phoblographer/id1574456033&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw1rWyWivqfZ5veBBpkmJhBV">iOS, iPad</a>, and&nbsp;<a href="https://play.google.com/store/apps/details?id=com.Phoblographer.android" target="_blank" rel="noreferrer noopener" data-saferedirecturl="https://www.google.com/url?q=https://play.google.com/store/apps/details?id%3Dcom.Phoblographer.android&amp;source=gmail&amp;ust=1655226514527000&amp;usg=AOvVaw2zwyyuRyP6WldM9wwLE0A7">Android</a> and get no banner ads and sweet perks for $24.99/year. Our system will collect your email address as part of the enrty. It will be used for reference in our database.</p>



<p>Our winner will be picked from the collected addresses at random by the Phoblographer&#8217;s staff.</p>



<p><strong>Questions?</strong> Email us at admins[at]thephoblographer.com.</p>



<p>BY ENTERING THE CONTEST YOU AGREE TO PROVIDE YOUR EMAIL ADDRESS AND RECEIVE EMAILS PERIODICALLY FROM THE PHOBLOGRAPHER LLC AND ITS PARTNERS. YOU CAN OPT OUT OF RECEIVING THIS COMMUNICATION AT ANY TIME BY CLICKING THE&nbsp;UNSUBSCRIBE&nbsp;LINK&nbsp;IN THE EMAIL(S).</p>



<p><strong>Eligibility:</strong>&nbsp;Contest (the “Contest”) is open only to those who purchase our membership within our app. The contest is open worldwide, but void where prohibited by law. Employees of The Phoblographer LLC, their respective affiliates, subsidiaries, advertising and promotion agencies, suppliers and their immediate family members and/or those living in the same household of each are not eligible to participate in the Contest. The Contest is subject to all applicable federal, state and local laws and regulations. Void where prohibited.</p>



<p><strong>Agreement to Rules:</strong> By participating, you agree to be fully, unconditionally bound by these Rules, and you represent and warrant that you meet the eligibility requirements set forth herein. In addition, you agree to accept the decisions of The Phoblographer LLC as final and binding as it relates to the content.<br />Contest Period: Entries will be accepted online starting time stated above. All online entries must be received by SEPTEMBER 1ST, 11:59PM EDT, 2022. All times are (GMT-05:00) Eastern Time (US &amp; Canada).</p>



<p><strong>How to Enter:</strong>&nbsp;You must purchase the subscription in our app for iOS, Android, or iPad and enter your email address. The entry must fulfill all contest requirements, as specified, to be eligible to win a prize. Entries that are not complete or do not adhere to the rules or specifications may be disqualified at the sole discretion of The Phoblographer LLC. You may enter only once and you must fill in the information requested. You may not enter more times than indicated by using multiple e-mail addresses, identities or devices in an attempt to circumvent the rules. If you use fraudulent methods or otherwise attempt to circumvent the rules your submission may be removed from eligibility at the sole discretion of The Phoblographer LLC. One (1) potential Winner will be determined from among all eligible entries received by a panel of qualified judges.</p>



<p>Mail-In Alternate Method: Any entrant may send a self-addressed, stamped envelope to: The Phoblographer LLC 6803 41st Ave 3C Woodside, NY 11377, to be entered into the Sweepstake. Limit: One (1) request per envelope; one (1) Submission per request. All mail-in requests must be handwritten and must be postmarked and received prior to the close of the Sweepstake Period referenced in the Sweepstake communication. All requests become the exclusive property of The Phoblographer, and none will be acknowledged or returned except as provided herein. Proof of sending a request will not be deemed to be proof of receipt by The Phoblographer. The Phoblographer is not responsible for lost, late, incomplete, damaged, invalid, unintelligible, illegible, misdirected or postage-due requests or Submissions, all of which will be disqualified.&nbsp;</p>



<p><strong>Prizes:</strong>&nbsp;The winner gets a choice of Tamron lenses previously cited in this post. You are not guaranteed to win a prize and your chance of winning is dependent on the total number of eligible entries received. Actual/appraised value may differ at time of prize award. The specifics of the prize shall be solely determined by the Sponsor. No cash or other prize substitution permitted except at Sponsor’s discretion. The prize is nontransferable. Any and all prize related expenses, including without limitation any and all federal, state, and local taxes shall be the sole responsibility of the winner. No substitution of prize or transfer/assignment of prize to others or request for the cash equivalent by winners is permitted. Acceptance of prize constitutes permission for The Phoblographer LLC, their respective affiliates, subsidiaries, advertising and promotion agencies to use winner’s name, likeness, and entry for purposes of advertising and trade without further compensation, unless prohibited by law.</p>



<p><strong>Odds:</strong>&nbsp;The odds of winning depend on the number of eligible entries received.</p>



<p><strong>Winner selection and notification:</strong>&nbsp;The Winner will be selected on or before September 8th, 2022. Winner will be notified via e-mail to the e-mail address they entered the Contest with within five (5) days following the winner selection. The Phoblographer LLC shall have no liability for a winner’s failure to receive notices due to winners’ spam, junk e-mail or other security settings or for winners’ provision of incorrect or otherwise non-functioning contact information. If the selected winner cannot be contacted, is ineligible, fails to claim the prize within 15 days from the time award notification was sent, or fails to timely return a completed and executed declaration and releases as required, prize may be forfeited and an alternate winner selected. The receipt by winner of the prize offered in this Contest is conditioned upon compliance with any and all federal and state laws and regulations. ANY VIOLATION OF THESE OFFICIAL RULES BY ANY WINNER WILL RESULT IN SUCH WINNER’S DISQUALIFICATION AS WINNER OF THE CONTEST AND ALL PRIVILEGES AS WINNER WILL BE IMMEDIATELY TERMINATED.</p>



<p><strong>Rights:</strong>&nbsp;THE PHOBLOGRAPHER LLC WILL NOT USE YOUR EMAIL ADDRESS IN ANY PUBLIC WAY AND ONLY FOR RECORD GATHERING AND INFORMATION DISPERSAL.</p>



<p><strong>Terms:</strong>&nbsp;The Phoblographer LLC reserves the right, in its sole discretion to cancel, terminate, modify or suspend the Contest should (in its sole discretion) a virus, bugs, non-authorized human intervention, fraud or other causes beyond its control corrupt or affect the administration, security, fairness or proper conduct of the Contest. In such case, The Phoblographer LLC may select <strong>the</strong> recipients from all eligible entries received prior to and/or after (if appropriate) the action taken by The Phoblographer LLC. The Phoblographer LLC Co reserves the right at its sole discretion to disqualify any individual who tampers or attempts to tamper with the entry process or the operation of the Contest or website or violates these Terms &amp; Conditions.</p>



<p>The Phoblographer LLC has the right, in its sole discretion, to maintain the integrity of the Contest, to void votes for any reason, including, but not limited to; multiple entries from the same user from different IP addresses; multiple entries from the same device in excess of that allowed by Contest rules; or the use of bots, macros or scripts or other technical means for entering. Any attempt by an entrant to deliberately damage any web site or undermine the legitimate operation of the Contest may be a violation of criminal and civil laws and should such an attempt be made, The Phoblographer LLC reserves the right to seek damages from any such person to the fullest extent permitted by law.</p>



<p>By entering the Contest you agree to provide your email address and receive promotional and educational emails periodically from The Phoblographer LLC and partners. You can opt-out of receiving this communication at any time by clicking the unsubscribe link in the promotional and educational emails.</p>



<p><strong>Limitation of Liability:</strong>&nbsp;By entering you agree to release and hold harmless The Phoblographer LLC and its subsidiaries, affiliates, advertising and promotion agencies, partners, representatives, agents, successors, assigns, employees, officers and directors from any liability, illness, injury, death, loss, litigation, claim or damage that may occur, directly or indirectly, whether caused by negligence or not, from (i) such entrant’s participation in the Contest and/or his/her acceptance, possession, use, or misuse of any prize or any portion thereof, (ii) technical failures of any kind, including but not limited to the malfunctioning of any computer, cable, network, hardware or software; (iii) the unavailability or inaccessibility of any transmissions or telephone or Internet service; (iv) unauthorized human intervention in any part of the entry process or the Promotion; (v) electronic or human error which may occur in the administration of the Promotion or the processing of entries.</p>



<p><strong>Disputes:</strong>&nbsp;THIS CONTEST IS GOVERNED BY THE LAWS OF United States AND New York, WITHOUT RESPECT TO CONFLICT OF LAW DOCTRINES. As a condition of participating in this Contest, participant agrees that any and all disputes which cannot be resolved between the parties, and causes of action arising out of or connected with this Contest, shall be resolved individually, without resort to any form of class action, exclusively before a court located in New York having jurisdiction. Further, in any such dispute, under no circumstances will participant be permitted to obtain awards for, and hereby waives all rights to claim punitive, incidental, or consequential damages, including reasonable attorneys’ fees, other than participant’s actual out-of-pocket expenses (i.e. costs associated with entering this Contest), and participant further waives all rights to have damages multiplied or increased.</p>



<p><strong>Winner List:</strong>&nbsp;For the name of the winner, please contact us at editors[at]thephoblographer.com and in the body of the email type ‘Please e-mail me the winner’ list for the Phoblographer’s Membership Perks Contest</p>



<p>This promotion is in no way sponsored, endorsed or administered by, or associated with Apple or Google. You understand that you are providing your information to the owner of this Contest and not to Facebook or Instagram.</p>



<p></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
						</div>
	</div>
	<footer class="nebotheme-post-single__footer">
	<div class="nebotheme-share-buttons nebotheme-social-icons" data-settings="{&quot;title&quot;:&quot;Last Chance to Win a Tamron Lens!&quot;,&quot;text&quot;:&quot;Today&#8217;s your last day to win a brand new Tamron lens! We&#8217;re really happy people are loving the banner-ad free Phoblographer! And we&#8217;re keeping up with our promise. This time around, we&#8217;ve got another giveaway happening exclusively for our subscribers. If you&#8217;ve already purchased our subscription through our app, then you&#8217;re already entered in the &hellip;&quot;,&quot;image&quot;:&quot;https:\/\/www.thephoblographer.com\/wp-content\/uploads\/2022\/07\/Chris-Gampat-The-Phoblographer-Tamron-Contest-Promotion-Photos-for-Phoblographer-App-2.81-110s400-scaled.jpg&quot;,&quot;twitter_prefix_text&quot;:&quot;Check out this article&quot;,&quot;url&quot;:&quot;https:\/\/www.thephoblographer.com\/2022\/08\/31\/last-chance-to-win-a-tamron-lens\/&quot;}"><span class="before">Shares</span><div class="nebotheme-social-icons__inner"><a class="nebotheme-share-buttons__item nebotheme-icon-facebook" href="#" data-type="facebook" title="Facebook"></a><a class="nebotheme-share-buttons__item nebotheme-icon-twitter" href="#" data-type="twitter" title="Twitter"></a><a class="nebotheme-share-buttons__item nebotheme-icon-pinterest-circled" href="#" data-type="pinterest" title="Pinterest"></a><a class="nebotheme-share-buttons__item nebotheme-icon-mail-alt" href="#" data-type="email" title="Email"></a><a class="nebotheme-share-buttons__item" href="#" data-type="separator" ></a><a class="nebotheme-share-buttons__item nebotheme-icon-telegram" href="#" data-type="telegram" title="Telegram"></a><a class="nebotheme-share-buttons__item nebotheme-icon-linkedin" href="#" data-type="linkedin" title="Linkedin"></a><a class="nebotheme-share-buttons__item nebotheme-icon-reddit" href="#" data-type="reddit" title="Reddit"></a><a class="nebotheme-share-buttons__item nebotheme-icon-stumbleupon" href="#" data-type="stumbleupon" title="Stumbleupon"></a><a class="nebotheme-share-buttons__item nebotheme-icon-whatsapp" href="#" data-type="whatsapp" title="Whatsapp"></a>		</div>
	</div>
			<div class="nebotheme-author-box">
			<div class="author-content-left">
				<div class="author-avatar">
					<a href="https://www.thephoblographer.com/author/admin/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/255eaeabaae1943ef981fa6dc95c726b?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/255eaeabaae1943ef981fa6dc95c726b?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</a>
				</div>
				<div class="author-name">
					<div class="author-name__before">Written by</div>
					<h3 class="author-name__title">
						<a href="https://www.thephoblographer.com/author/admin/" rel="author">
							Chris Gampat						</a>
					</h3>
				</div>
			</div>
			<div class="author-content-right">
				<div class="author-bio">Chris Gampat is the Editor in Chief, Founder, and Publisher of the Phoblographer. He also likes pizza.</div>
				<div class="author-links">
					<div class="nebotheme-social-icons"><div class="nebotheme-social-icons__inner"><a href="http://chrisgampat" rel="nofollow" class="nebotheme-icon-twitter" title="Twitter" target="_blank"></a><a href="mailto:ch&#114;&#105;&#115;&#103;am&#112;a&#116;&#064;gm&#097;i&#108;&#046;&#099;om" rel="nofollow" class="nebotheme-icon-mail-alt" title="Email" target="_blank"></a></div></div>				</div>
			</div>
		</div>
			<aside class="nebotheme-post-single-pagination">
					<div class="nebotheme-post-single-pagination__item previous">
				<div class="description">
					<span>Previous Post</span>
				</div>
				<h3 class="link-wrap"><a href="https://www.thephoblographer.com/2022/08/31/the-kf-concept-square-filters-are-something-special/">The K+F Concept Square Filters are Something Special</a></h3>
			</div>
				</aside>
	</footer>
</div></article>		</div><!-- .site-content -->
			</div><!-- .grid-container -->
</div><!-- .site-content-sidebar -->
	<div class="nebotheme-related ta-c">
		<div class="grid-container">
			<div id="vuukle-ad-13" style="min-width: 750px; min-height: 270px;"></div>
			<h6 class="nebotheme-related__title">
				You might also like			</h6>
				<div class="nebotheme-slider" style="--columns-default: 3">
		<div class="nebotheme-slider__inner">
			<div class="nebotheme-slider__slick" data-slider-options="{&quot;slidesToShow&quot;:3,&quot;adaptiveHeight&quot;:true,&quot;arrows&quot;:true,&quot;slidesToScroll&quot;:3}">
				<div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-123279 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aperture tag-camera tag-lens tag-mode tag-moon-mode tag-nikon tag-nikon-p1000 tag-point-and-shoot tag-sensor tag-weather-sealing" id="post-123279"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/07/10/the-new-nikon-p1000-has-a-125x-optical-zoom-with-a-laughable-1-2-3in-sensor-for-999-95/" class="nebotheme-post__image__link"></a><img width="494" height="420" src="https://www.thephoblographer.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t.jpg" class="nebotheme-post__image__item wp-post-image" alt="P1000_BK_front34r_lo_t" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t.jpg 2048w, https://www.thephoblographer.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t-300x255.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t-770x655.jpg 770w" sizes="(max-width: 494px) 100vw, 494px" title="The New Nikon P1000 Has a 125x Optical Zoom with a Laughable 1/2.3 inch Sensor for $999.95" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/07/10/the-new-nikon-p1000-has-a-125x-optical-zoom-with-a-laughable-1-2-3in-sensor-for-999-95/"><span>The New Nikon P1000 Has a 125x Optical Zoom with a Laughable 1/2.3 inch Sensor for $999.95</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">9 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>07/10/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-162345 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-camera tag-canon tag-canon-eos-r5 tag-eos-r5 tag-overheating tag-photography tag-price tag-stills tag-video" id="post-162345"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2020/08/09/no-the-canon-eos-r5-isnt-overheating-when-shooting-it-in-stills-mode/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Canon EOS R5 product images 1.21-2000s160" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160.jpg 3000w, https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-770x513.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-1536x1024.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-2048x1365.jpg 2048w" sizes="(max-width: 580px) 100vw, 580px" title="No, the Canon EOS R5 Isn&#039;t Overheating When Shooting It in Stills Mode" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2020/08/09/no-the-canon-eos-r5-isnt-overheating-when-shooting-it-in-stills-mode/"><span>No, the Canon EOS R5 Isn&#8217;t Overheating When Shooting It in Stills Mode</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>08/09/2020</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-131296 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a7iii tag-cameras tag-d750 tag-nikon tag-nikon-d750 tag-photography tag-sony tag-sony-a7-iii tag-technology tag-wedding-photography" id="post-131296"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/12/13/nikon-d750-to-the-sony-a7-iii-is-the-grass-greener-on-the-mirrorless-camera-side-after-10-months/" class="nebotheme-post__image__link"></a><img width="580" height="326" src="https://www.thephoblographer.com/wp-content/uploads/2018/12/Screenshot-7.png" class="nebotheme-post__image__item wp-post-image" alt="Screenshot (7)" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/12/Screenshot-7.png 1920w, https://www.thephoblographer.com/wp-content/uploads/2018/12/Screenshot-7-300x169.png 300w, https://www.thephoblographer.com/wp-content/uploads/2018/12/Screenshot-7-770x433.png 770w" sizes="(max-width: 580px) 100vw, 580px" title="Nikon D750 to Sony A7 III: Is the Grass Greener After 10 Months?" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/12/13/nikon-d750-to-the-sony-a7-iii-is-the-grass-greener-on-the-mirrorless-camera-side-after-10-months/"><span>Nikon D750 to Sony A7 III: Is the Grass Greener After 10 Months?</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">2 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>12/13/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-129109 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a7s-iii tag-dpreview tag-kenji-tanaka tag-sony tag-sony-a7s-iii" id="post-129109"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/10/22/sony-a7s-iii-confirmed-coming-will-take-time/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://www.thephoblographer.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Sony A7s Mk II extra product images (2 of 4)ISO 8001-160 sec at f - 11" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11.jpg 2000w, https://www.thephoblographer.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-680x453.jpg 680w, https://www.thephoblographer.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-200x133.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" title="It&#039;s Confirmed: The Sony A7S III Is Coming, but &quot;Will Take Time&quot;" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/10/22/sony-a7s-iii-confirmed-coming-will-take-time/"><span>It&#8217;s Confirmed: The Sony A7S III Is Coming, but &#8220;Will Take Time&#8221;</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">2 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>10/22/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-127679 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-camera tag-full-frame tag-images tag-lens tag-micro-four-thirds tag-olympus tag-panasonic tag-photokina-2018" id="post-127679"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/09/28/op-ed-whats-going-on-with-olympus-at-photokina-2018/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://www.thephoblographer.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Olympus EPL9 review product images 2" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2.jpg 2000w, https://www.thephoblographer.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2-770x513.jpg 770w" sizes="(max-width: 580px) 100vw, 580px" title="Op Ed: What&#039;s Going on With Olympus at Photokina 2018?" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/09/28/op-ed-whats-going-on-with-olympus-at-photokina-2018/"><span>Op Ed: What&#8217;s Going on With Olympus at Photokina 2018?</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>09/28/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-130822 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-light tag-medium tag-moment tag-peak-design tag-photography tag-squarespace tag-unsplash" id="post-130822"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/12/03/these-companies-are-supporting-the-biggest-photography-rights-grab-weve-seen-in-a-while/" class="nebotheme-post__image__link"></a><img width="580" height="289" src="https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-6.04.29-PM.png" class="nebotheme-post__image__item wp-post-image" alt="unsplash" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-6.04.29-PM.png 2890w, https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-6.04.29-PM-300x150.png 300w, https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-6.04.29-PM-770x384.png 770w" sizes="(max-width: 580px) 100vw, 580px" title="These Companies Are Supporting the Biggest Photography Rights Grab We&#039;ve Seen in a While" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/12/03/these-companies-are-supporting-the-biggest-photography-rights-grab-weve-seen-in-a-while/"><span>These Companies Are Supporting the Biggest Photography Rights Grab We&#8217;ve Seen in a While</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">2 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>12/03/2018</span></div></div></div></div></div></article></div>			</div>
							<div class="nebotheme-slider__arrows"></div>
					</div>
	</div>
			</div>
	</div>
	<section class="nebotheme-additional-content"><div id="vuukle-ad-18" style="min-width: 728px; min-height: 100px;"></div></section><!-- .nebotheme-additional-content -->									</main> <!-- #main -->
								<footer id="footer" class="footer nebotheme-scroll-padding">
					<div class="footer-site">
	<div class="grid-container">
		<div class="grid-row">
			<div class="grid-col">
				<div class="grid-col-inner">
										<div class="copyright">Lifestyle Blog &amp; Magazine WordPress Theme</div>				</div>
			</div>
			<div class="grid-col flex-grow">
						<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					</div>
			<div class="grid-col grid-col-end">
				<div class="nebotheme-navigation nebotheme-navigation-footer"><nav class="navigation"><ul id="menu-footer" class="navigation-menu navigation-menu-horizontal"><li id="menu-item-200676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200676"><a href="https://www.thephoblographer.com"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200677"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Our Staff</span></a></li>
<li id="menu-item-200719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200719"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Editorial Policies</span></a></li>
<li id="menu-item-200720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200720"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-200721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200721"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
<li id="menu-item-200722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200722"><a href="https://www.thephoblographer.com/app-debug/"><span class="nav-item-text">App Debug</span></a></li>
</ul></nav></div>			</div>
		</div>
	</div>
</div>
				</footer><!-- #footer -->
							</div><!-- .site-inner -->
		</div><!-- #site -->
		<div id="nebotheme-off-canvas" class="nebotheme-off-canvas nebotheme-color-scheme">
	<div class="nebotheme-off-canvas-inner">
		<div class="nebotheme-off-canvas-header">
					<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="off-canvas"><div><span></span><span></span></div></a>		</div>
		<div class="nebotheme-off-canvas-content">
			<div class="nebotheme-off-canvas-content-outer">
				<div class="nebotheme-off-canvas-content-inner">
					<div class="nebotheme-navigation nebotheme-navigation-off_canvas"><nav class="navigation"><ul id="menu-home-2" class="navigation-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>				</div>
			</div>
		</div>
					<div class="nebotheme-off-canvas-bottom">
				
				
							</div>
			</div>
</div>
	<div id="nebotheme-popup-search" class="nebotheme-popup" data-name="search">
		<div class="nebotheme-popup__outer">
			<div class="grid-container">
				<div class="nebotheme-popup__inner nebotheme-scroll-padding">
					<div class="nebotheme-search-popup">	<div class="nebotheme-search">
				<form role="search" method="get" action="https://www.thephoblographer.com/" autocomplete="off">
			<div class="nebotheme-search__inner">
				<div class="nebotheme-search__item search-field-wrap">
					<input type="search" name="s" title="Enter Keywords"  placeholder="Enter Keywords" value="" class="search-field" required/>
				</div>
				<div class="nebotheme-search__item search-submit-wrap">
					<button type="submit" title="Search" class="search-submit nebotheme-icon-margin nebotheme-icon-custom-search" >
											</button>
				</div>
			</div>
		</form>
				<div class="nebotheme-ajax-search">
			<div class="nebotheme-ajax-search__preloader"></div>
			<div class="nebotheme-ajax-search__list"></div>
		</div>
			</div>
	<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="popup:search:hide"><div><span></span><span></span></div></a></div>				</div>
							</div>
		</div>
		<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-popup__overlay" data-event="popup:search:hide"></a>	</div>
			<aside id="nebothemeCookieBar" class="nebotheme-cookie-bar">
			<div class="nebotheme-cookie-bar__notice">
				Our site uses cookies. Learn more about our use of cookies: <a target="_blank" href="#">cookie policy</a>			</div>
			<a id="nebothemeCookieBarAccept" href="#" class="nebotheme-button"><span class="nebotheme-button__text">I accept use of cookies</span></a><a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="cookie-bar"><div><span></span><span></span></div></a>		</aside>
				    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "199251",
            title: 'Last Chance to Win a Tamron Lens!',
            tags: "",
            author: "Chris Gampat",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.thephoblographer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0.1' id='mrf_resizer-js'></script>
<script src='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/js/frontend/libs.min.js?ver=1.3.0' id='yaffo-libs-js'></script>
<script id='yaffo-js-extra'>
var nebothemeConfig = {"theme_mods":{"sticky_sidebar":true}};
var nebothemeCommonConfig = {"ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php"};
var nebothemeModulesConfig = {"ajax_search":{"nonce":"77f8160122"},"cookie_bar":{"cookie_name":"nebotheme_yaffo_cookies_accept"},"mailchimp":{"expires":"7","cookie_name":"nebotheme_yaffo_newsletter_popup"}};
</script>
<script src='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/js/frontend/script.min.js?ver=1.3.0' id='yaffo-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'19613573',post:'199251',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '199251' ]);
</script>
	</body><!-- body -->
</html>
