<!DOCTYPE html>
<html lang="en-US">
	<head>
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Edits Great; More Features Needed. Capture One For iPad Review</title>
	<meta name="description" content="Their desktop software is industry leading and everyone at The Phoblographer uses it daily. But how good is Capture One for iPad" />
	<link rel="canonical" href="https://www.thephoblographer.com/2022/08/29/edits-great-more-features-needed-capture-one-for-ipad-review/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Edits Great; More Features Needed. Capture One For iPad Review" />
	<meta property="og:description" content="Their desktop software is industry leading and everyone at The Phoblographer uses it daily. But how good is Capture One for iPad" />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/08/29/edits-great-more-features-needed-capture-one-for-ipad-review/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-08-29T04:00:00+00:00" />
	<meta property="article:modified_time" content="2022-08-28T08:00:20+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Feroz Khan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Feroz Khan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="17 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thephoblographer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thephoblographer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<style id='yaffo-gutenberg-color-inline-css'>
.has-nebotheme-content-color {
	color: #121416 !important;
}

.has-nebotheme-content-background-color {
	background-color: #121416 !important;
}

.has-nebotheme-primary-color {
	color: #005240 !important;
}

.has-nebotheme-primary-background-color {
	background-color: #005240 !important;
}

.has-nebotheme-secondary-color {
	color: #ffd874 !important;
}

.has-nebotheme-secondary-background-color {
	background-color: #ffd874 !important;
}

.has-nebotheme-hover-color {
	color: #a8aab2 !important;
}

.has-nebotheme-hover-background-color {
	background-color: #a8aab2 !important;
}

.has-nebotheme-headings-color {
	color: #111111 !important;
}

.has-nebotheme-headings-background-color {
	background-color: #111111 !important;
}

.has-nebotheme-bg-color {
	color: #ffffff !important;
}

.has-nebotheme-bg-background-color {
	background-color: #ffffff !important;
}

.has-nebotheme-alt-color {
	color: #fbf7ed !important;
}

.has-nebotheme-alt-background-color {
	background-color: #fbf7ed !important;
}

.has-nebotheme-border-color {
	color: #e8e8e8 !important;
}

.has-nebotheme-border-background-color {
	background-color: #e8e8e8 !important;
}


</style>
<link rel='stylesheet' id='yaffo-gutenberg-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/modules/gutenberg/assets/css/frontend/style.min.css?ver=1.3.0' media='screen' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thephoblographer.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.32' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.32' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: %!important;}
</style>
<link rel='stylesheet' id='yaffo-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/css/frontend/style.min.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-inline-css'>
:root { --nebotheme-svg-select-arrow: url('data:image/svg+xml;utf8,<svg width="13" height="7" viewBox="0 0 13 7" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L6.5 6L12 1" stroke="%231b1b1b"/></svg>'); }
</style>
<link rel='stylesheet' id='nebotheme-icon-css'  href='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/css/nebotheme-icon.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-typography-inline-css'>
:root {--nebotheme-font-primary-fs:normal;--nebotheme-font-primary-ff:Ibarra Real Nova;--nebotheme-font-primary-fz:20px;--nebotheme-font-primary-ls:0px;--nebotheme-font-primary-lh:1.4em;--nebotheme-font-primary-fw:400;--nebotheme-font-secondary-fs:normal;--nebotheme-font-secondary-ff:Overpass;--nebotheme-font-secondary-fz:12px;--nebotheme-font-secondary-ls:0.1em;--nebotheme-font-secondary-lh:1.5em;--nebotheme-font-secondary-tt:uppercase;--nebotheme-font-secondary-fw:400;--nebotheme-font-heading-h1-fs:normal;--nebotheme-font-heading-h1-ff:Jost;--nebotheme-font-heading-h1-fz:50px;--nebotheme-font-heading-h1-ls:1.2px;--nebotheme-font-heading-h1-lh:1.2em;--nebotheme-font-heading-h1-tt:uppercase;--nebotheme-font-heading-h1-fw:300;--nebotheme-font-heading-h2-fs:normal;--nebotheme-font-heading-h2-ff:Jost;--nebotheme-font-heading-h2-fz:32px;--nebotheme-font-heading-h2-ls:1.2px;--nebotheme-font-heading-h2-lh:1.3em;--nebotheme-font-heading-h2-tt:uppercase;--nebotheme-font-heading-h2-fw:300;--nebotheme-font-heading-h3-fs:normal;--nebotheme-font-heading-h3-ff:Jost;--nebotheme-font-heading-h3-fz:28px;--nebotheme-font-heading-h3-ls:1.2px;--nebotheme-font-heading-h3-lh:1.2em;--nebotheme-font-heading-h3-tt:uppercase;--nebotheme-font-heading-h3-fw:300;--nebotheme-font-heading-h4-fs:normal;--nebotheme-font-heading-h4-fw:300;--nebotheme-font-heading-h4-ff:Jost;--nebotheme-font-heading-h4-fz:19px;--nebotheme-font-heading-h4-ls:0px;--nebotheme-font-heading-h4-lh:1.4em;--nebotheme-font-heading-h4-tt:none;--nebotheme-font-heading-h5-fs:normal;--nebotheme-font-heading-h5-ff:Overpass;--nebotheme-font-heading-h5-fz:14px;--nebotheme-font-heading-h5-ls:0px;--nebotheme-font-heading-h5-lh:1.5em;--nebotheme-font-heading-h5-tt:uppercase;--nebotheme-font-heading-h5-fw:400;--nebotheme-font-heading-h6-fs:normal;--nebotheme-font-heading-h6-ff:Overpass;--nebotheme-font-heading-h6-fz:13px;--nebotheme-font-heading-h6-ls:0px;--nebotheme-font-heading-h6-lh:1.5em;--nebotheme-font-heading-h6-tt:uppercase;--nebotheme-font-heading-h6-fw:400;--nebotheme-font-menu-fs:normal;--nebotheme-font-menu-ff:Overpass;--nebotheme-font-menu-fz:10px;--nebotheme-font-menu-ls:1px;--nebotheme-font-menu-tt:uppercase;--nebotheme-font-menu-fw:400;--nebotheme-font-submenu-fs:normal;--nebotheme-font-submenu-ff:Overpass;--nebotheme-font-submenu-fz:13px;--nebotheme-font-submenu-tt:uppercase;--nebotheme-font-submenu-fw:400;--nebotheme-font-off-canvas-menu-fs:normal;--nebotheme-font-off-canvas-menu-ff:Overpass;--nebotheme-font-off-canvas-menu-fz:14px;--nebotheme-font-off-canvas-menu-ls:0px;--nebotheme-font-off-canvas-menu-tt:uppercase;--nebotheme-font-off-canvas-menu-fw:400;--nebotheme-font-off-canvas-submenu-fs:normal;--nebotheme-font-off-canvas-submenu-ff:Overpass;--nebotheme-font-off-canvas-submenu-fz:14px;--nebotheme-font-off-canvas-submenu-ls:0px;--nebotheme-font-off-canvas-submenu-tt:uppercase;--nebotheme-font-off-canvas-submenu-fw:600;--nebotheme-font-button-fs:normal;--nebotheme-font-button-ff:Overpass;--nebotheme-font-button-fz:13px;--nebotheme-font-button-ls:0.15em;--nebotheme-font-button-tt:uppercase;--nebotheme-font-button-fw:400;--nebotheme-font-input-fs:normal;--nebotheme-font-input-ff:Overpass;--nebotheme-font-input-fz:14px;--nebotheme-font-input-ls:0px;--nebotheme-font-input-fw:400;--nebotheme-font-quote-fs:italic;--nebotheme-font-quote-ff:PT Serif;--nebotheme-font-quote-fz:27px;--nebotheme-font-quote-ls:0px;--nebotheme-font-quote-lh:1.5em;--nebotheme-font-quote-fw:400;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.thephoblographer.com/wp-content/plugins/cookie-notice/includes/../css/front.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thephoblographer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://www.thephoblographer.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.8.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thephoblographer.com","hash_tracking":"false","ua":"UA-12241213-2","v4_id":""};</script>
<script src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='yaffo-inline-js-after'>
			/^((?!chrome|android).)*safari/i.test( navigator.userAgent ) && document.documentElement.classList.add( 'is-browser-safari' );

			if (location.pathname.match(/\/page\//)) {
				window.addEventListener('load', function() {
					var blogElement = document.getElementById('blog');

					if ( ! blogElement ) {
						return;
					}

					var blogRect = blogElement.getBoundingClientRect();
					var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);

					if ( ! ( blogRect.top - viewHeight >= 0 ) ) {
						return;
					}

					blogElement.scrollIntoView({
						behavior: 'smooth',
						block: 'start',
						duration: 200
					});
				});
			}

		
</script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/199440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-PSM' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F08%2F29%2Fedits-great-more-features-needed-capture-one-for-ipad-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F08%2F29%2Fedits-great-more-features-needed-capture-one-for-ipad-review%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/08/29/edits-great-more-features-needed-capture-one-for-ipad-review/amp/"><style>img#wpstats{display:none}</style>
	<link rel="preload" as="font" href="https://www.thephoblographer.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/font/nebotheme-icon.woff2" crossorigin>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-6.0.1-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-270x270.png" />
<style type="text/css" id="wp-custom-css">.header .header-main .nebotheme-logo img, .header .header-mobile .nebotheme-logo img {
	max-width:300px;
}

.footer .nebotheme-logo {
	max-width:300px;
}

.nebotheme-post__meta {
display:none;	
}

.nebotheme-homepage-slider{margin:0px !important}</style><style id="kirki-inline-styles">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</style>	</head>
	<body class="post-template-default single single-post postid-199440 single-format-standard wp-custom-logo wp-embed-responsive nebotheme-header--divider cookies-not-set">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a id="backToTop" href="#"><svg width="14" height="9" viewBox="0 0 14 9" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 8L7 2L13 8" stroke="white" stroke-width="1.5"/></svg></a>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("361460217794958", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("361460217794958");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://www.thephoblographer.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>		<div id="site">
			<div class="site-inner">
								<header id="header" class="header">
					<div class="header-inner">
	
<div class="header-row header-top">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row">
				<div class="grid-col">
					<div class="header-element">
						
						<div class="nebotheme-navigation nebotheme-navigation-primary"><nav class="navigation"><ul id="menu-home" class="navigation-menu navigation-menu-horizontal sm"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-197435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>
											</div>
				</div>
									<div class="grid-col grid-col-end flex-grow">
						<div class="header-element">
							
							
													</div>
					</div>
							</div>
		</div>
	</div>
</div><!-- .header-top -->
<div class="header-row header-main">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
<div class="header-row header-sticky">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
				<div class="grid-col">
					<div class="header-element">
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a><div class="nebotheme-navigation nebotheme-navigation-sticky"><nav class="navigation"><ul id="menu-home-1" class="navigation-menu navigation-menu-horizontal sm"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>					</div>
				</div>
				<div class="grid-col flex-grow logo-col">
					<div class="header-element">
						
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
		
											</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
												<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-sticky -->
<div class="header-row header-mobile">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
</div>
				</header><!-- #header -->
								<main id="main" class="main nebotheme-scroll-padding">
										<section class="nebotheme-additional-content"><div id="vuukle-ad-3" style="min-width: 970px; min-height: 260px;"></div></section><!-- .nebotheme-additional-content -->					<div class="site-content-sidebar">
						<div class="grid-container">
							<div class="site-content">
							<article class="nebotheme-post nebotheme-post-single post-199440 post type-post status-publish format-standard has-post-thumbnail hentry category-software-2 tag-c1 tag-capture-one tag-capture-one-for-ipad tag-capture-one-ipad tag-cloud tag-cloud-sync tag-editing-software tag-image-editing tag-image-editing-app tag-image-editing-software tag-ipad-app tag-mobile-app tag-mobile-apps tag-photo-editing tag-photo-editing-app tag-photo-editing-tools tag-post-processing tag-post-processing-tools" id="post-199440"><div class="nebotheme-post__inner"><div class="nebotheme-post-single__header"><div class="nebotheme-post-single__header-inner"><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/software-2/" class="term">
				Software			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h1 class="entry-title"><span>Edits Great, More Features Needed: Capture One For iPad Review</span></h1></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="author"><div class="nebotheme-meta nebotheme-meta-author"><a href="https://www.thephoblographer.com/author/feroz-khan/">Feroz Khan</a></div></div><div class="nebotheme-post__meta__item" data-type="comments"><div class="nebotheme-meta nebotheme-meta-comments"><span class="comments-count">No Comments</span></div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>08/29/2022</span></div></div><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">10 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="post_views"><div class="nebotheme-meta nebotheme-meta-post-views">9 Views</div></div></div></div></div></div>	<div class="nebotheme-post-single-view">
		<div class="nebotheme-post-single-view__inner">
			<figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><img width="2560" height="1703" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-scaled.jpg" class="nebotheme-post__image__item wp-post-image" alt="Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-scaled.jpg 2560w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-2048x1363.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" title="Edits Great, More Features Needed: Capture One For iPad Review" /></div></figure>		</div>
	</div>
		<div class="entry-content-wrap">
		<div class="entry-content clearfix">
			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">Launched at the end of June, Capture One for iPad intends to let you take your editing workflow wherever you go. The comparisons between this and Adobe Lightroom (non Classic version) are inevitable since the latter has been around for many years as a mobile application. If you&#8217;re an existing Capture One user, you&#8217;ll find the new iPad app a helpful tool. The layout is comfortably familiar, and the editing experience is smooth. But the app in its current version is let down by the lack of some cloud sync features: features any pro photographer would expect. And without these features, I don&#8217;t see myself using the iPad app often.</p>



<span id="more-199440"></span>



<blockquote class="wp-block-quote has-text-align-center is-style-large"><p><em>We hate banner ads too. Download our app for&nbsp;<a href="https://apps.apple.com/gh/app/phoblographer/id1574456033" target="_blank" rel="noreferrer noopener">iOS, iPad</a>, and&nbsp;<a href="https://play.google.com/store/apps/details?id=com.Phoblographer.android" target="_blank" rel="noreferrer noopener">Android</a>&nbsp;and get no banner ads for $24.99/year.</em></p></blockquote>



<p>When software companies provide mobile applications that aren&#8217;t half-baked versions of their desktop apps, it shows a concern for their end users. Sure there have to be some tradeoffs because of the nature of mobile vs desktop operating systems. But the more creative companies know how to make their mobile apps look and feel like a seamless extension of their desktop software. From a visual perspective, the Capture One for iPad app ticks all the boxes. You&#8217;re introduced to a familiar layout, so there isn&#8217;t much of a learning curve with the editing controls. In fact, you&#8217;ll probably be able to edit faster on this than on a desktop in most scenarios. But I do wonder who the target audience for the app is because it&#8217;s currently missing some sync features. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-770x512.jpg" alt="" class="wp-image-199504" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-44-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div id="ez-toc-container" class="ez-toc-v2_0_32 counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a href="#" class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><label for="item" aria-label="Table of Content"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><input type="checkbox" id="item"></a></span></div>
<nav><ul class='ez-toc-list ez-toc-list-level-1'><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-1" href="#the-big-picture" title="The Big Picture">The Big Picture</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-2" href="#pros-and-cons" title="Pros and Cons">Pros and Cons</a><ul class='ez-toc-list-level-3'><li class='ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-3" href="#pros" title="Pros">Pros</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-4" href="#cons" title="Cons">Cons</a></li></ul></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-5" href="#gear-used" title="Gear Used">Gear Used</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-6" href="#ease-of-use" title="Ease Of Use">Ease Of Use</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-7" href="#features" title="Features">Features</a><ul class='ez-toc-list-level-3'><li class='ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-8" href="#rating-culling" title="Rating &amp; Culling">Rating &amp; Culling</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-9" href="#styles-presets" title="Styles &amp; Presets">Styles &amp; Presets</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-10" href="#geometry" title="Geometry">Geometry</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-11" href="#editing-tools" title="Editing Tools">Editing Tools</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-12" href="#noise-correction-and-sharpening" title="Noise Correction and Sharpening">Noise Correction and Sharpening</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-13" href="#exporting" title="Exporting">Exporting</a></li></ul></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-14" href="#cloud-sync-test" title="Cloud Sync Test">Cloud Sync Test</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-15" href="#who-would-buy-capture-one-for-ipad" title="Who Would Buy Capture One for iPad?">Who Would Buy Capture One for iPad?</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-16" href="#additional-images-edited-using-the-app" title="Additional Images Edited Using The App">Additional Images Edited Using The App</a></li></ul></nav></div>
<h2 class="has-text-align-center"><span class="ez-toc-section" id="the-big-picture"></span>The Big Picture<span class="ez-toc-section-end"></span></h2>



<p>The one essential feature I expected the iPad app to have is the ability to view and edit images that are already in the catalog on the desktop version. This would make sense from a workflow perspective, such as in scenarios like at a tethered shoot. The images from the shoot would reside on my Macbook in full resolution. And, instead of browsing through them on my Macbook while returning home, I would&#8217;ve liked to view them on the iPad app. Granted, these wouldn&#8217;t be in high res, but it would help to sift through them for culling, rating, and basic edits for clients. Currently, the app cannot view existing images that are in your <a href="https://www.thephoblographer.com/tag/capture-one-pro/" target="_blank" rel="noreferrer noopener">Capture One</a> desktop catalogs. Nor is there a way to manually push them to a cloud folder from the desktop app, which can be viewed on Capture One for iPad. </p>



<p>The cloud sync only works in one direction. Images can be added to the iPad app first and then pushed to the cloud for download to Capture One&#8217;s desktop apps. On Adobe Lightroom this is as simple as adding files to a collection and selecting Cloud Sync. I can then view these files anywhere on the Adobe Lightroom (mobile) app. This key missing feature in Capture One for iPad might be a deal breaker for early adopters. </p>



<p>Editing is smooth and an enjoyable experience. I like the new dial-based approach; it allows you to use both hands to make your edits quicker. But it would have been a massive advantage to be able to see styles and presets located on your desktop app. It&#8217;s odd that Capture One has excluded this feature.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="163" src="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-3-stars-770x163.png" alt="" class="wp-image-192675" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-3-stars-770x163.png 770w, https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-3-stars-300x63.png 300w, https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-3-stars-1536x325.png 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-3-stars-2048x433.png 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>We are giving the Capture One for iPad app&nbsp;<em>three out of five stars.</em>&nbsp;Want to check it out for yourself? <a href="https://www.captureone.com/en/products/capture-one-for-ipad" target="_blank" rel="noreferrer noopener">Download the app</a> on iPadOS for free. The subscription costs are $4.99 per month, even for Capture One Pro users. You can always try it out free for a week before you commit to buying it.</p>



<h2 class="has-text-align-center"><span class="ez-toc-section" id="pros-and-cons"></span>Pros and Cons<span class="ez-toc-section-end"></span></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-770x512.jpg" alt="" class="wp-image-199554" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-50-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<h3><span class="ez-toc-section" id="pros"></span>Pros<span class="ez-toc-section-end"></span></h3>



<ul><li>The interface is familiar to existing users of Capture One.</li><li>Innovative dial-based editing allows you to edit images quickly using both hands.</li><li>Interface resizes automatically based on iPad orientation.</li><li>You can sync up to 1,000 images to the cloud, irrespective of file sizes.</li><li>Import images (into the iPad app) from hard drives. You can also import existing images on iPad, photos via SMB folders on your local network, or even via cloud services like iCloud.</li></ul>



<h3><span class="ez-toc-section" id="cons"></span>Cons<span class="ez-toc-section-end"></span></h3>



<ul><li>Images sync/transfer currently will &#8220;only work <strong>one way</strong> <strong>from iPad to desktop</strong>.&#8221;</li><li>Only Capture One 22 works for cloud sync. There is no plan to support older versions.</li><li>$4.99 (or €5.49) a month, even for Capture One Pro users (although Capture One says they are working on subscription bundles for Pro users).</li><li>No tethering to iPad is possible at the moment.<mark class="annotation-text annotation-text-yoast" id="annotation-text-86bd946d-0230-47ec-b274-d0c47d187f86"></mark></li><li>Cannot view camera/lens model data for files. </li><li>No option to use graphic files/logos as watermarks. You can only add text as a watermark, that too in just one existing font.</li><li>Rotary dials for editing are confusing at first. Rotating the dial upwards, I expected the exposure to be increased. Instead, it worked the other way around. I don&#8217;t see an option in the app to reverse this setting.</li></ul>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="gear-used"></span>Gear Used<span class="ez-toc-section-end"></span></h2>



<p>I reviewed version 1.0.0 of Capture One for iPad on a 6th generation iPad running iPadOS 15.5. I used unedited files for this review. These images were taken on Nikon cameras Z9, Z6, Z50, Z6 II, Zfc, D4, and J5 cameras. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="1157" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-770x1157.jpg" alt="" class="wp-image-199506" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-770x1157.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-600x902.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-200x300.jpg 200w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-1022x1536.jpg 1022w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-1363x2048.jpg 1363w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-47-scaled.jpg 1703w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="ease-of-use"></span>Ease Of Use<span class="ez-toc-section-end"></span></h2>



<p>You can choose to import your images directly from a memory card (using a reader), via iCloud, iPadOS Files, or existing images imported into your iPad Photos app. I opened the app at first, expecting to see some way of viewing images that were on my Capture One desktop catalog. Big disappointment for me first up, but I didn&#8217;t let that affect how I viewed the rest of the features the app had to offer. Since my iPad has a lightning connector and not a USB port, I had to then import image files from my MacBook to the iPad app via SMB. I couldn&#8217;t see the file thumbnails in the preview window. Full resolution files were imported quickly. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-770x512.jpg" alt="" class="wp-image-199508" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-48-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>Previews generate themselves soon enough after selecting an image. Each time I click on an image, it seems to be regenerated. It takes almost a second before the image is sharp to view. This behavior is observed each time I select a previously viewed image. It also shows up when I zoom into any image. I guess the time taken to render these 100% previews depends on the processor your iPad has. There&#8217;s also no indicator of the zoom percentage when you pinch in or out. </p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2 class="has-text-align-center"><span class="ez-toc-section" id="features"></span>Features<span class="ez-toc-section-end"></span></h2>



<p>The main window of the app shows the images you&#8217;ve imported. Rated and color-tagged images can also be filtered on the main screen. They can also be filtered to show images taken between a custom date range. Images can be sorted by Capture Date, File Name, Rating, or Color Tag. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58-770x578.jpeg" alt="" class="wp-image-199509" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58-770x578.jpeg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58-600x450.jpeg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58-300x225.jpeg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58-1536x1152.jpeg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-58.jpeg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>The six main tools of the app are Rating &amp; Culling, Styles &amp; Presets, Geometry, Editing Tools (exposure, dynamic range, color correction), Sharpening &amp; Noise Reduction, and Exporting. I tested out the app on RAW and JPEG files to see how it performed across the board. </p>



<h3><span class="ez-toc-section" id="rating-culling"></span>Rating &amp; Culling<span class="ez-toc-section-end"></span></h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59-770x578.jpeg" alt="" class="wp-image-199513" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59-770x578.jpeg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59-600x450.jpeg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59-300x225.jpeg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59-1536x1152.jpeg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-59.jpeg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>After you select an image from the main screen, you can bring up or hide the thumbnails at the bottom of the app. Thumbnail sizes can&#8217;t be changed; I didn&#8217;t see an option that allowed me to do this. File information (which is surprisingly missing camera and lens info) can also be hidden. Single tapping on the image brings up the full-screen view without any overlays. You can also swipe between images in full screen. In this tab, you get to rate shots between 1 and 5 stars, as well as choose color tags like the desktop app allows. </p>



<h3 class="has-text-align-left"><span class="ez-toc-section" id="styles-presets"></span>Styles &amp; Presets<span class="ez-toc-section-end"></span></h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="817" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-31-770x817.jpg" alt="" class="wp-image-199514" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-31-770x817.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-31-600x637.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-31-283x300.jpg 283w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-31.jpg 893w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>If you&#8217;d like to quickly edit some images, you can head to the next tab, which will bring up any custom presets or styles you&#8217;ve saved to the app. Spoiler alert &#8211; you won&#8217;t see any of your desktop styles or presets in here (another feature that&#8217;s disappointing left out). I have more than a handful of styles that I enjoy often using on the desktop app. Not seeing any of them in Capture One for iPad is frustrating. Capture One has a lot of catching up to do with Adobe Lightroom in the mobile app features department. </p>



<p>You can choose more than one preset and/or style for a single photograph, but there&#8217;s no way to adjust the intensity of any of them using a slider or a dial. You can, however, go to the Editing tab after selecting a preset and further tweak this. Once you&#8217;ve done so, you can come back and save the preset or style for use later. But I&#8217;m irritated that desktop styles aren&#8217;t visible here: sheer laziness on the part of the C1 team to not include this at the time of launch. Like, what am I paying close to $5 a month for &#8211; only to be able to push image edits from the iPad to desktop?</p>



<h3><span class="ez-toc-section" id="geometry"></span>Geometry<span class="ez-toc-section-end"></span></h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30-770x578.png" alt="" class="wp-image-199516" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30-770x578.png 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30-600x450.png 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30-300x225.png 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30-1536x1152.png 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-30.png 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>Quickly rotate your images between 1 and 360 degrees, or adjust vertical/horizontal keystone parameters here using dials. Preset ratios allow you to quickly crop your images. It&#8217;s interesting to see that every setting where a dial is present allows you to save settings as presets. Double-clicking any dial setting resets the adjusted value back to zero. The option to correct the images using guidelines, which can be lined up against vertical or horizontal lines in the image, isn&#8217;t present. I would have also liked to see auto keystone correction in here as an option, or at least auto horizon level. Both features are hopefully something that Capture One adds in future app versions.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-770x512.jpg" alt="" class="wp-image-199515" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-51-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>Dials are confusing at first. You have to dial down (counterclockwise) to increase the value on the dial. I let two other photographers try the app, and they expected it to behave the other way, just like I did. Capture One for iPad doesn&#8217;t allow you to configure the behavior of the dial, so you&#8217;re just going to have to get used to this. </p>



<h3><span class="ez-toc-section" id="editing-tools"></span>Editing Tools<span class="ez-toc-section-end"></span></h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60-770x578.jpeg" alt="" class="wp-image-199517" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60-770x578.jpeg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60-600x450.jpeg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60-300x225.jpeg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60-1536x1152.jpeg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-60.jpeg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>Here&#8217;s where you&#8217;d probably spend most of the time in the app, and rightly so. Turn your images into black and white with one tap of the B&amp;W tab. The White Balance setting also has an eyedropper tool to select a color from any portion of your image. </p>



<p>The app does an excellent job of being able to recover highlights and shadow detail, pretty much just as well as the desktop app would. The Color Editor allows HSL controls across the image or per individual color. Selective adjustment of colors is made easier with the addition of the eye dropper tool.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61-770x578.jpeg" alt="" class="wp-image-199518" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61-770x578.jpeg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61-600x450.jpeg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61-300x225.jpeg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61-1536x1152.jpeg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-61.jpeg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>Image editing using the Capture One for iPad app was more responsive than I&#8217;ve seen on Adobe Lightroom mobile apps. Dials respond well (once you get used to the direction of adjustment). I&#8217;d really love to be able to edit images with this app that are already uploaded to my desktop catalog. That would make the subscription worth the price for me. In terms of raw file handling, it might well be the best mobile app now.</p>



<h3><span class="ez-toc-section" id="noise-correction-and-sharpening"></span>Noise Correction and Sharpening<span class="ez-toc-section-end"></span></h3>



<p>Sharpen your files in here and adjust noise before exporting them. There&#8217;s an option to add realistic film style grain in here. And moire control is also available should your image need to correct this. </p>



<h3><span class="ez-toc-section" id="exporting"></span>Exporting<span class="ez-toc-section-end"></span></h3>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="578" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28-770x578.png" alt="" class="wp-image-199519" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28-770x578.png 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28-600x450.png 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28-300x225.png 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28-1536x1152.png 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-28.png 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>There are three export resolutions, as seen in the above image. You can adjust the file quality, and this gives you a preview of the expected output file size. But you&#8217;re out of luck if you&#8217;re looking to export in a custom resolution. They&#8217;ve also left out an option to include a logo file as a watermark. Exporting files from the iPad app allows you to only use a text watermark with opacity controls. The watermark option strangely doesn&#8217;t even have a font selection option. Also missing is the option to save export presets. And exporting images in bulk is missing too. A very weak set of features overall. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="614" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-27-770x614.jpg" alt="" class="wp-image-199520" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-27-770x614.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-27-600x478.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-27-300x239.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-27.jpg 1408w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>The app kept adding a &#8217;01&#8217; to the end of the file name for some reason.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="cloud-sync-test"></span>Cloud Sync Test<span class="ez-toc-section-end"></span></h2>



<p>You need to manually add the Cloud Transfer tool to your workspace on Capture One Pro. When you click this, it brings up a small window that asks you to select the source cloud album. Once your iPad album has been completely synced to the cloud, you can see it in the dropdown box in this window </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="471" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-62-770x471.png" alt="" class="wp-image-199549" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-62-770x471.png 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-62-600x367.png 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-62-300x183.png 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-62.png 1480w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>The files names can show up as &#8220;Empty Name&#8221; if you have a slower connection. After a while though, it should sync up. It was good to see that all the edits done on the iPad app showed up in the images synced to the desktop app.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="481" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-770x481.png" alt="" class="wp-image-199550" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-770x481.png 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-600x375.png 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-300x188.png 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-1536x960.png 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-2048x1280.png 2048w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-63-400x250.png 400w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="who-would-buy-capture-one-for-ipad"></span>Who Would Buy Capture One for iPad?<span class="ez-toc-section-end"></span></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-770x512.jpg" alt="" class="wp-image-199553" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-49-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>I&#8217;m an existing Capture One Pro user, having switched over from over a decade of using Adobe Lightroom. I thoroughly enjoy how the desktop app works with raw files, especially in terms of color handling. Missing cloud sync features keep me from currently wanting to invest in their iPad&#8217;s monthly plan. I would want to do my photoshoots tethered to Capture One Pro on my desktop and have these synced to the cloud so I can cull and edit them on the iPad app. This would absolutely be worth the monthly subscription. It&#8217;s cumbersome for me to import images from a memory card into the iPad and do the process in reverse. I don&#8217;t see myself paying $4.99 a month just to be able to edit images on the go. Most of these editing features are available for free on Adobe Lightrooms mobile apps. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-770x512.jpg" alt="" class="wp-image-199521" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-56-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<p>If you&#8217;re someone who doesn&#8217;t have a desktop and want to use your iPad as your primary editing tool, Capture One for iPad might be something you want to try out for now. But to match up to its main competition in terms of features, it still has more than a bit of a distance to go. There&#8217;s so much potential the app has. It&#8217;s a tad mind-boggling that it was released without looking into all possibilities for the release of the first version.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-770x512.jpg" alt="" class="wp-image-199552" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-52-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2 class="has-text-align-left"><span class="ez-toc-section" id="additional-images-edited-using-the-app"></span>Additional Images Edited Using The App<span class="ez-toc-section-end"></span></h2>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-770x513.jpg" alt="" class="wp-image-199535" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-770x513.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-600x400.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-1536x1024.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-02-2048x1365.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="1157" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-770x1157.jpg" alt="" class="wp-image-199536" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-770x1157.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-600x901.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-200x300.jpg 200w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-1022x1536.jpg 1022w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-1363x2048.jpg 1363w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-04-scaled.jpg 1704w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-770x512.jpg" alt="" class="wp-image-199537" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-10jpg-2048x1362.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="1155" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-770x1155.jpg" alt="" class="wp-image-199538" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-770x1155.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-600x900.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-200x300.jpg 200w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-1024x1536.jpg 1024w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-1365x2048.jpg 1365w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-12-scaled.jpg 1707w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-770x512.jpg" alt="" class="wp-image-199539" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-14-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-770x512.jpg" alt="" class="wp-image-199540" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-16-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-770x512.jpg" alt="" class="wp-image-199541" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-18-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="512" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-770x512.jpg" alt="" class="wp-image-199542" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-770x512.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-600x399.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-1536x1022.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-20-ColorPanchromatic2_RedYellow2-2048x1363.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /><figcaption>Panchromatic 2 &amp; RedYellow2 presets overlayed</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="596" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-770x596.jpg" alt="" class="wp-image-199543" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-770x596.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-600x464.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-300x232.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-1536x1189.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-2048x1585.jpg 2048w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-22-194x150.jpg 194w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="1157" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-770x1157.jpg" alt="" class="wp-image-199544" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-770x1157.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-600x902.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-200x300.jpg 200w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-1022x1536.jpg 1022w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-1362x2048.jpg 1362w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-24-scaled.jpg 1703w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-770x513.jpg" alt="" class="wp-image-199545" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-770x513.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-600x400.jpg 600w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-1536x1024.jpg 1536w, https://www.thephoblographer.com/wp-content/uploads/2022/08/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-26-2048x1365.jpg 2048w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
						</div>
	</div>
	<footer class="nebotheme-post-single__footer">
	<div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="post_tag">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="post_tag" title="Tags">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/tag/c1/" class="term">
				C1			</a>
						<a href="https://www.thephoblographer.com/tag/capture-one/" class="term">
				capture one			</a>
						<a href="https://www.thephoblographer.com/tag/capture-one-for-ipad/" class="term">
				capture one for ipad			</a>
						<a href="https://www.thephoblographer.com/tag/capture-one-ipad/" class="term">
				Capture One iPad			</a>
						<a href="https://www.thephoblographer.com/tag/cloud/" class="term">
				cloud			</a>
						<a href="https://www.thephoblographer.com/tag/cloud-sync/" class="term">
				cloud sync			</a>
						<a href="https://www.thephoblographer.com/tag/editing-software/" class="term">
				editing software			</a>
						<a href="https://www.thephoblographer.com/tag/image-editing/" class="term">
				image editing			</a>
						<a href="https://www.thephoblographer.com/tag/image-editing-app/" class="term">
				image editing app			</a>
						<a href="https://www.thephoblographer.com/tag/image-editing-software/" class="term">
				image editing software			</a>
						<a href="https://www.thephoblographer.com/tag/ipad-app/" class="term">
				iPad app			</a>
						<a href="https://www.thephoblographer.com/tag/mobile-app/" class="term">
				mobile app			</a>
						<a href="https://www.thephoblographer.com/tag/mobile-apps/" class="term">
				mobile apps			</a>
						<a href="https://www.thephoblographer.com/tag/photo-editing/" class="term">
				photo editing			</a>
						<a href="https://www.thephoblographer.com/tag/photo-editing-app/" class="term">
				photo editing app			</a>
						<a href="https://www.thephoblographer.com/tag/photo-editing-tools/" class="term">
				photo editing tools			</a>
						<a href="https://www.thephoblographer.com/tag/post-processing/" class="term">
				post processing			</a>
						<a href="https://www.thephoblographer.com/tag/post-processing-tools/" class="term">
				Post Processing Tools			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-share-buttons nebotheme-social-icons" data-settings="{&quot;title&quot;:&quot;Edits Great, More Features Needed: Capture One For iPad Review&quot;,&quot;text&quot;:&quot;Launched at the end of June, Capture One for iPad intends to let you take your editing workflow wherever you go. The comparisons between this and Adobe Lightroom (non Classic version) are inevitable since the latter has been around for many years as a mobile application. If you&#039;re an existing Capture One user, you&#039;ll find the new iPad app to be a helpful tool. The layout is comfortably familiar, and the editing experience is smooth. But the app in its current launch version is let down by the lack of some cloud sync features. These are features that any pro photographer would expect. And without these features, I don&#039;t see myself using the iPad app too often.&quot;,&quot;image&quot;:&quot;https:\/\/www.thephoblographer.com\/wp-content\/uploads\/2022\/08\/Feroz-Khan-The-Phoblographer-Capture-One-for-iPad-Image-45-scaled.jpg&quot;,&quot;twitter_prefix_text&quot;:&quot;Check out this article&quot;,&quot;url&quot;:&quot;https:\/\/www.thephoblographer.com\/2022\/08\/29\/edits-great-more-features-needed-capture-one-for-ipad-review\/&quot;}"><span class="before">Shares</span><div class="nebotheme-social-icons__inner"><a class="nebotheme-share-buttons__item nebotheme-icon-facebook" href="#" data-type="facebook" title="Facebook"></a><a class="nebotheme-share-buttons__item nebotheme-icon-twitter" href="#" data-type="twitter" title="Twitter"></a><a class="nebotheme-share-buttons__item nebotheme-icon-pinterest-circled" href="#" data-type="pinterest" title="Pinterest"></a><a class="nebotheme-share-buttons__item nebotheme-icon-mail-alt" href="#" data-type="email" title="Email"></a><a class="nebotheme-share-buttons__item" href="#" data-type="separator" ></a><a class="nebotheme-share-buttons__item nebotheme-icon-telegram" href="#" data-type="telegram" title="Telegram"></a><a class="nebotheme-share-buttons__item nebotheme-icon-linkedin" href="#" data-type="linkedin" title="Linkedin"></a><a class="nebotheme-share-buttons__item nebotheme-icon-reddit" href="#" data-type="reddit" title="Reddit"></a><a class="nebotheme-share-buttons__item nebotheme-icon-stumbleupon" href="#" data-type="stumbleupon" title="Stumbleupon"></a><a class="nebotheme-share-buttons__item nebotheme-icon-whatsapp" href="#" data-type="whatsapp" title="Whatsapp"></a>		</div>
	</div>
			<div class="nebotheme-author-box">
			<div class="author-content-left">
				<div class="author-avatar">
					<a href="https://www.thephoblographer.com/author/feroz-khan/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/76954fad3568008bd9e7297e1f6bf76d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76954fad3568008bd9e7297e1f6bf76d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</a>
				</div>
				<div class="author-name">
					<div class="author-name__before">Written by</div>
					<h3 class="author-name__title">
						<a href="https://www.thephoblographer.com/author/feroz-khan/" rel="author">
							Feroz Khan						</a>
					</h3>
				</div>
			</div>
			<div class="author-content-right">
				<div class="author-bio">Never seen without a camera (or far from one), Feroz picked up the art of photography from his grandfather at a very early age (at the expense of destroying a camera or two of his). Specializing in sports photography and videography for corporate short films, when he’s not discussing or planning his next photoshoot, he can usually be found staying up to date on aviation tech or watching movies from the 70s era with a cup of karak chai.</div>
				<div class="author-links">
					<div class="nebotheme-social-icons"><div class="nebotheme-social-icons__inner"><a href="mailto:cl&#105;&#099;k&#064;r&#097;&#122;&#111;r&#115;&#104;&#097;r&#112;&#115;&#116;udios.c&#111;m" rel="nofollow" class="nebotheme-icon-mail-alt" title="Email" target="_blank"></a></div></div>				</div>
			</div>
		</div>
			<aside class="nebotheme-post-single-pagination">
					<div class="nebotheme-post-single-pagination__item previous">
				<div class="description">
					<span>Previous Post</span>
				</div>
				<h3 class="link-wrap"><a href="https://www.thephoblographer.com/2022/08/28/canon-nikon-sony-and-fujifilm-photographers-can-win-a-new-lens/">Canon, Nikon, Sony, and Fujifilm Photographers Can Win a New Lens!</a></h3>
			</div>
						<div class="nebotheme-post-single-pagination__item next">
				<div class="description">
					<span>Next Post</span>
				</div>
				<h3 class="link-wrap"><a href="https://www.thephoblographer.com/2022/08/29/we-used-the-om-system-om1-to-capture-awesome-photos-of-birds-fighting/">We Used the OM System OM1 to Capture Awesome Photos of Birds Fighting</a></h3>
			</div>
				</aside>
	</footer>
</div></article>		</div><!-- .site-content -->
			</div><!-- .grid-container -->
</div><!-- .site-content-sidebar -->
	<div class="nebotheme-related ta-c">
		<div class="grid-container">
			<div id="vuukle-ad-13" style="min-width: 750px; min-height: 270px;"></div>
			<h6 class="nebotheme-related__title">
				You might also like			</h6>
				<div class="nebotheme-slider" style="--columns-default: 3">
		<div class="nebotheme-slider__inner">
			<div class="nebotheme-slider__slick" data-slider-options="{&quot;slidesToShow&quot;:3,&quot;adaptiveHeight&quot;:true,&quot;arrows&quot;:true,&quot;slidesToScroll&quot;:3}">
				<div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-122972 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-adobe tag-c1 tag-capture-one tag-capture-one-pro tag-lightroom tag-lightroom-cc tag-lr" id="post-122972"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/06/30/after-6-months-with-capture-one-im-coming-back-to-lightroom/" class="nebotheme-post__image__link"></a><img width="580" height="358" src="https://www.thephoblographer.com/wp-content/uploads/2018/03/lightroom-cc-profiles.jpg" class="nebotheme-post__image__item wp-post-image" alt="lightroom-cc-profiles" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/03/lightroom-cc-profiles.jpg 2048w, https://www.thephoblographer.com/wp-content/uploads/2018/03/lightroom-cc-profiles-300x185.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2018/03/lightroom-cc-profiles-770x475.jpg 770w" sizes="(max-width: 580px) 100vw, 580px" title="After 6+ Months with Capture One, I’m Coming Back to Lightroom" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/features/" class="term">
				Features			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/06/30/after-6-months-with-capture-one-im-coming-back-to-lightroom/"><span>After 6+ Months with Capture One, I’m Coming Back to Lightroom</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>06/30/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-130797 post type-post status-publish format-standard has-post-thumbnail hentry category-software-2 tag-adobe tag-c1 tag-canon tag-capture-one tag-capture-one-12 tag-fujifilm tag-lightroom tag-luminosity-mask tag-masks tag-nikon tag-noise tag-raw tag-raw-files" id="post-130797"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/11/29/review-capture-one-12-most-of-the-enhancements-we-really-needed-and-wanted/" class="nebotheme-post__image__link"></a><img width="580" height="326" src="https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-11.01.00-AM-1.png" class="nebotheme-post__image__item wp-post-image" alt="photography software guides" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-11.01.00-AM-1.png 3840w, https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-11.01.00-AM-1-300x169.png 300w, https://www.thephoblographer.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-28-at-11.01.00-AM-1-770x433.png 770w" sizes="(max-width: 580px) 100vw, 580px" title="Review: Capture One 12 (Most of the Enhancements We Really Needed and Wanted)" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/software-2/" class="term">
				Software			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/11/29/review-capture-one-12-most-of-the-enhancements-we-really-needed-and-wanted/"><span>Review: Capture One 12 (Most of the Enhancements We Really Needed and Wanted)</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">12 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>11/29/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-128763 post type-post status-publish format-standard has-post-thumbnail hentry category-software-2 tag-adobe-lightroom-classic-cc-8 tag-editing tag-export tag-features-3 tag-hdr tag-lightroom tag-photography tag-portrait" id="post-128763"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/10/15/review-adobe-lightroom-classic-cc-8-the-software-equivalent-of-an-abusive-relationship/" class="nebotheme-post__image__link"></a><img width="580" height="326" src="https://www.thephoblographer.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-12-at-11.16.17-AM.png" class="nebotheme-post__image__item wp-post-image" alt="Screen Shot 2018-10-12 at 11.16.17 AM" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-12-at-11.16.17-AM.png 3840w, https://www.thephoblographer.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-12-at-11.16.17-AM-300x169.png 300w, https://www.thephoblographer.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-12-at-11.16.17-AM-770x433.png 770w" sizes="(max-width: 580px) 100vw, 580px" title="Review: Adobe Lightroom Classic CC 8 (The Software Equivalent of an Abusive Relationship)" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/software-2/" class="term">
				Software			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/10/15/review-adobe-lightroom-classic-cc-8-the-software-equivalent-of-an-abusive-relationship/"><span>Review: Adobe Lightroom Classic CC 8 (The Software Equivalent of an Abusive Relationship)</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">6 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>10/15/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-129559 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-a-photo-editor tag-capture-one tag-dan-ginn tag-editing tag-editing-photos tag-fuji-xt2 tag-instagram tag-lightroom tag-nikon tag-photo-editing tag-presets" id="post-129559"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/12/26/why-i-stopped-worrying-about-photo-editing-and-focused-on-getting-it-right/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://www.thephoblographer.com/wp-content/uploads/2018/10/31-1.jpg" class="nebotheme-post__image__item wp-post-image" alt="31" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2018/10/31-1.jpg 5815w, https://www.thephoblographer.com/wp-content/uploads/2018/10/31-1-300x200.jpg 300w, https://www.thephoblographer.com/wp-content/uploads/2018/10/31-1-770x513.jpg 770w" sizes="(max-width: 580px) 100vw, 580px" title="Why I Stopped Worrying About Photo Editing and Focused on Getting it Right" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/features/" class="term">
				Features			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/12/26/why-i-stopped-worrying-about-photo-editing-and-focused-on-getting-it-right/"><span>Why I Stopped Worrying About Photo Editing and Focused on Getting it Right</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">5 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>12/26/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-41191 post type-post status-publish format-standard hentry category-software-2 tag-android tag-film-scanner tag-helmut tag-lightbox tag-review tag-scanner" id="post-41191"><div class="nebotheme-post__inner"><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/software-2/" class="term">
				Software			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2013/04/22/first-impressions-helmut-film-scanning-app-beta/"><span>First Impressions: Helmut Film Scanning App (Beta)</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>04/22/2013</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-132234 post type-post status-publish format-standard has-post-thumbnail hentry category-cameras tag-build-quality tag-capture-one tag-capture-one-12 tag-chrome tag-ergonomics tag-fujifilm-gfx-50r tag-high-iso tag-image-quality tag-prints tag-profoto tag-raw-file-versatility tag-weather-sealing" id="post-132234"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2019/01/03/review-fujifilm-gfx-50r-one-of-the-best-cameras-ive-ever-tested/" class="nebotheme-post__image__link"></a><img width="315" height="420" src="https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test.jpg" class="nebotheme-post__image__item wp-post-image" alt="Processed with RNI Films. Preset &#039;Fuji Astia 100F v.5&#039;" loading="eager" srcset="https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test.jpg 3024w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-225x300.jpg 225w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-770x1027.jpg 770w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-1122x1496.jpg 1122w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-840x1120.jpg 840w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-687x916.jpg 687w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-414x552.jpg 414w, https://www.thephoblographer.com/wp-content/uploads/2019/01/Chris-Gampat-The-Phoblographer-Fujifilm-GFX-50R-weather-sealing-test-354x472.jpg 354w" sizes="(max-width: 315px) 100vw, 315px" title="Review: Fujifilm GFX 50R (One of the Best Cameras I&#039;ve Ever Tested)" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/cameras/" class="term">
				Cameras			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2019/01/03/review-fujifilm-gfx-50r-one-of-the-best-cameras-ive-ever-tested/"><span>Review: Fujifilm GFX 50R (One of the Best Cameras I&#8217;ve Ever Tested)</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">8 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>01/03/2019</span></div></div></div></div></div></article></div>			</div>
							<div class="nebotheme-slider__arrows"></div>
					</div>
	</div>
			</div>
	</div>
	<section class="nebotheme-additional-content"><div id="vuukle-ad-18" style="min-width: 728px; min-height: 100px;"></div></section><!-- .nebotheme-additional-content -->									</main> <!-- #main -->
								<footer id="footer" class="footer nebotheme-scroll-padding">
					<div class="footer-site">
	<div class="grid-container">
		<div class="grid-row">
			<div class="grid-col">
				<div class="grid-col-inner">
										<div class="copyright">Lifestyle Blog &amp; Magazine WordPress Theme</div>				</div>
			</div>
			<div class="grid-col flex-grow">
						<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					</div>
			<div class="grid-col grid-col-end">
				<div class="nebotheme-navigation nebotheme-navigation-footer"><nav class="navigation"><ul id="menu-footer" class="navigation-menu navigation-menu-horizontal"><li id="menu-item-200676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200676"><a href="https://www.thephoblographer.com"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200677"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Our Staff</span></a></li>
<li id="menu-item-200719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200719"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Editorial Policies</span></a></li>
<li id="menu-item-200720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200720"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-200721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200721"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
<li id="menu-item-200722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200722"><a href="https://www.thephoblographer.com/app-debug/"><span class="nav-item-text">App Debug</span></a></li>
</ul></nav></div>			</div>
		</div>
	</div>
</div>
				</footer><!-- #footer -->
							</div><!-- .site-inner -->
		</div><!-- #site -->
		<div id="nebotheme-off-canvas" class="nebotheme-off-canvas nebotheme-color-scheme">
	<div class="nebotheme-off-canvas-inner">
		<div class="nebotheme-off-canvas-header">
					<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="off-canvas"><div><span></span><span></span></div></a>		</div>
		<div class="nebotheme-off-canvas-content">
			<div class="nebotheme-off-canvas-content-outer">
				<div class="nebotheme-off-canvas-content-inner">
					<div class="nebotheme-navigation nebotheme-navigation-off_canvas"><nav class="navigation"><ul id="menu-home-2" class="navigation-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>				</div>
			</div>
		</div>
					<div class="nebotheme-off-canvas-bottom">
				
				
							</div>
			</div>
</div>
	<div id="nebotheme-popup-search" class="nebotheme-popup" data-name="search">
		<div class="nebotheme-popup__outer">
			<div class="grid-container">
				<div class="nebotheme-popup__inner nebotheme-scroll-padding">
					<div class="nebotheme-search-popup">	<div class="nebotheme-search">
				<form role="search" method="get" action="https://www.thephoblographer.com/" autocomplete="off">
			<div class="nebotheme-search__inner">
				<div class="nebotheme-search__item search-field-wrap">
					<input type="search" name="s" title="Enter Keywords"  placeholder="Enter Keywords" value="" class="search-field" required/>
				</div>
				<div class="nebotheme-search__item search-submit-wrap">
					<button type="submit" title="Search" class="search-submit nebotheme-icon-margin nebotheme-icon-custom-search" >
											</button>
				</div>
			</div>
		</form>
				<div class="nebotheme-ajax-search">
			<div class="nebotheme-ajax-search__preloader"></div>
			<div class="nebotheme-ajax-search__list"></div>
		</div>
			</div>
	<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="popup:search:hide"><div><span></span><span></span></div></a></div>				</div>
							</div>
		</div>
		<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-popup__overlay" data-event="popup:search:hide"></a>	</div>
			<aside id="nebothemeCookieBar" class="nebotheme-cookie-bar">
			<div class="nebotheme-cookie-bar__notice">
				Our site uses cookies. Learn more about our use of cookies: <a target="_blank" href="#">cookie policy</a>			</div>
			<a id="nebothemeCookieBarAccept" href="#" class="nebotheme-button"><span class="nebotheme-button__text">I accept use of cookies</span></a><a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="cookie-bar"><div><span></span><span></span></div></a>		</aside>
				    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "199440",
            title: 'Edits Great, More Features Needed: Capture One For iPad Review',
            tags: "C1, capture one, capture one for ipad",
            author: "Feroz Khan",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.thephoblographer.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js?ver=6.0.1' id='mrf_resizer-js'></script>
<script src='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/js/frontend/libs.min.js?ver=1.3.0' id='yaffo-libs-js'></script>
<script id='yaffo-js-extra'>
var nebothemeConfig = {"theme_mods":{"sticky_sidebar":true}};
var nebothemeCommonConfig = {"ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php"};
var nebothemeModulesConfig = {"ajax_search":{"nonce":"a40b644123"},"cookie_bar":{"cookie_name":"nebotheme_yaffo_cookies_accept"},"mailchimp":{"expires":"7","cookie_name":"nebotheme_yaffo_newsletter_popup"}};
</script>
<script src='https://www.thephoblographer.com/wp-content/themes/yaffo/assets/js/frontend/script.min.js?ver=1.3.0' id='yaffo-js'></script>
<script id='cookie-notice-front-js-extra'>
var cnArgs = {"ajaxUrl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","nonce":"daa94be35b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","globalCookie":"0","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
</script>
<script async src='https://www.thephoblographer.com/wp-content/plugins/cookie-notice/includes/../js/front.min.js?ver=2.4.0' id='cookie-notice-front-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2' id='BJLL-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script src='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2' id='jquery-sticky-kit-js'></script>
<script id='ez-toc-js-js-extra'>
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
</script>
<script src='https://www.thephoblographer.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.32-1660784817' id='ez-toc-js-js'></script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'19613573',post:'199440',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '199440' ]);
</script>

		<!-- Cookie Notice plugin v2.4.0 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a><a href="https://www.thephoblographer.com/disclaimer/" target="_blank" id="cn-more-info" class="cn-more-info cn-button cn-button-custom button" aria-label="Privacy policy">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->	</body><!-- body -->
</html>
