<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta property="fb:pages" content="154227241262583" />
    <!--<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>-->
    <!-- TradeDoubler site verification 2875691 -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
        
    <!--<link rel="dns-prefetch" href="//www.google.com">-->
    <!-- <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> -->
    <!--<link rel="dns-prefetch" href="//partner.googleadservices.com">-->
<!--     <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net"> -->
    <!--<link rel="dns-prefetch" href="//ad.doubleclick.net">-->
    <!--<link rel="preconnect" href="//www.google-analytics.com">-->
   

    
    <title>Camden Thrasher Snaps Amazing Photos Of Hypersonic Aircraft</title>    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thephoblographer.com/xmlrpc.php" />

    <!--[if lt IE 9]>
    <script src="https://www.thephoblographer.com/wp-content/themes/bliss/assets/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="An amazing image of his went viral on the internet. Camden Thrasher clarifies what he photographed and tells us about his passion for jets." />
	<link rel="canonical" href="https://www.thephoblographer.com/2022/04/23/camden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Camden Thrasher Snaps Amazing Photos Of Hypersonic Aircraft" />
	<meta property="og:description" content="An amazing image of his went viral on the internet. Camden Thrasher clarifies what he photographed and tells us about his passion for jets." />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/04/23/camden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-04-23T10:00:00+00:00" />
	<meta property="article:modified_time" content="2022-04-13T22:17:56+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20210731_EAA-13346-Edit-ct-thrasher.jpg" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="3000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Feroz Khan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="17 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thephoblographer.com is managing ads with Advanced Ads 1.33.2 – https://wpadvancedads.com/ --><script id="theph-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-includes/css/dist/block-library/style.min.css,wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,wp-includes/js/mediaelement/wp-mediaelement.min.css,wp-content/plugins/visual-post-navigation/assets/css/kodea-visual-post-navigation.css,wp-content/plugins/wp-polls/polls-css.css,wp-content/themes/bliss/assets/plugins/bluthcodes/style.css,wp-content/themes/bliss/assets/css/bootstrap.min.css,wp-content/themes/bliss/style.css,wp-content/themes/bliss/assets/css/style-responsive.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bluth-fontello-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/css/fontello.css,wp-content/themes/bliss/assets/css/nivo-slider.css,wp-content/themes/bliss/assets/css/magnific-popup.css,wp-content/themes/bliss/assets/css/jquery.snippet.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CPlayfair+Display%3A400%7CMontserrat%3A400%7CRusso+One%3A400&#038;subset=latin&#038;ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/193263" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-Oh9' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F04%2F23%2Fcamden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F04%2F23%2Fcamden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/04/23/camden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft/amp/"><style type='text/css'>img#wpstats{display:none}</style>
	
<style>
h1,h2,h3,h4,h5{font-family: "Oswald",serif;} .widget_calendar table > caption{font-family: "Oswald",serif;} body{font-family: "Playfair Display",Helvetica,sans-serif;} .navbar .nav > li > a{font-family: "Montserrat",Helvetica,sans-serif;} .brand-text h1, .mini-text h1{font-family: "Russo One",Helvetica,sans-serif;} </style>
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Favicon.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">.page #content article .the-content{opacity:1 !important}

.gform_wrapper input[type:button], .gform_wrapper input[type:reset],
.gform_wrapper input[type:submit] {
	background:#333;
	color:#fff;
	padding:12px;
	border-radius:5px;
	text-transform:uppercase;
	letter-spacing:1px;
	font-family:Oswald, serif
}

.gform_page_footer{
	text-align:center;
}</style>    
	<script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

	<script async type="text/javascript" src="//asset.fwcdn1.com/js/storyblock.js"></script>
	
	<script async type="text/javascript" src="//asset.fwcdn2.com/js/embed-feed.js"></script>

</head>
<body class="post-template-default single single-post postid-193263 single-format-standard aa-prefix-theph-">

<div class="bl_search_overlay"></div>
<script type="text/javascript">
    
    var y;
    y = jQuery(window).scrollTop();
    if(jQuery(window).width() > 979){
        // Shrink menu on scroll
        var didScroll = false;
        jQuery(window).scroll(function() {
            didScroll = true;
        });
        setInterval(function() {
            if ( didScroll ) {
                didScroll = false;
                y = jQuery(window).scrollTop();
                if(y > jQuery('#masthead .top-banner').height() ){
                    jQuery('#masthead .bluth-navigation').addClass('fixed');
                    jQuery('#main').css('padding-top', 71);
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('fixed');
                    jQuery('#main').css('padding-top', '');
                }
                if(y > ( jQuery('#masthead .top-banner').height()+100 ) ){
                    jQuery('#masthead .bluth-navigation').addClass('shrunk');
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('shrunk');
                }

                changeHeader();
            }
        }, 50);
    }

        jQuery(function() {
        // if the page is in mobile mode, then don't make the header transparent!
        if( jQuery(window).width() > 979 )
            changeHeader();
        else{
            jQuery('#masthead .bluth-navigation .navbar .nav > li > a, #masthead .searchform a').animate({ color: '#000000'}, 10);
            jQuery('#masthead .bluth-navigation').animate({ backgroundColor: '#ffffff'}, 100);
        }

        // listen to resize!
        var didresize = false;
        jQuery(window).resize( function() {

            // if the user refreshes the page while the sticky header is active, then add some padding for a friend.
            // if( y > jQuery('#masthead').height() )
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // else
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // didresize = true;
        });
        setInterval(function() {
            if ( didresize ) {
                didresize = false;
            }
        }, 3000);



                resetNavLine(250);

        jQuery('#masthead .nav li').mouseover(function(){
            jQuery('.nav-line').stop();
            jQuery('.nav-line').animate({
                left : jQuery(this).offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery(this).width()
            }, 250);
        });
        jQuery('#masthead .nav li').mouseout(function(){
            resetNavLine(250);
        });
    });

    // change the color of the header if it's transparent
    function changeHeader(){
        var y;
        y = jQuery(window).scrollTop();

        jQuery('#masthead .bluth-navigation').stop();
            }
    function resetNavLine(time){
        // didScroll = true;
        jQuery('.nav-line').stop();
        if(jQuery('.nav').children('li').hasClass('current-menu-item')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-item').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-item').width()
            }, time);
        }else if(jQuery('.nav').children('li').hasClass('current-menu-ancestor')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-ancestor').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-ancestor').width()
            }, time);
        }else{
            jQuery('.nav-line').animate({
                width : 0
            });
        }
    }
</script>

<div id="page" class="site">
        <header id="masthead" role="banner" class="header_normal">
        <div class="image-overflow">
            <div class="header-background-image">            </div>
        </div>

        <div class="row-fluid top-banner">
            <div class="container">
                <div class="banner-overlay"></div>
                                    <a class="brand brand-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Logo-Inline-Variants1.png" alt="The Phoblographer"><h1><small>Bridging Tech and Creative Photography</small></h1></a>
                                <div class="top-banner-social pull-right" ><a target="_blank" href="https://www.facebook.com/thephoblographer"><i class="icon-facebook-1"></i></a><a target="_blank" href="https://www.twitter.com/phoblographer"><i class="icon-twitter-1"></i></a><a target="_blank" href="https://www.youtube.com/thephoblographer"><i class="icon-youtube"></i></a><a target="_blank" href="https://www.instagram.com/phoblographer/"><i class="icon-instagram-1"></i></a>                </div>
            </div>
        </div>
        <div class="row-fluid bluth-navigation">
            <div class="container">
                <div class="mini-logo">
                                            <a class="mini mini-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Inclusive-rainbow-clear.png" alt="The Phoblographer"></a>
                                    </div>
                <div class="navbar navbar-inverse">
                    <div class="navbar-inner">
                                                <!-- Responsive Navbar Part 1: Button for triggering responsive navbar (not covered in tutorial). Include responsive CSS to utilize. -->
                        <!-- <label for="mobile-menu"><button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar" type="button"><i class="icon-menu-1"></i></button></label> -->
                        <div class="nav-collapse collapse"><ul id="menu-home" class="nav visible-desktop"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thephoblographer.com/">Home</a></li><li id="menu-item-167579" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://amzn.to/2IxF7w3">Storefront</a></li><li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex"><a href="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</a></li><li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/features/">The Best Gear</a></li><li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thephoblographer.com/category/photography-culture/">Inspiration</a></li><li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/education-2/">Learn</a></li><li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.thephoblographer.com/disclaimer/">Disclaimer</a></li><li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/about-2/">Staff/Contact Info</a></li><li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</a></li></ul></div><div class="menu-home-container"><div id="mobile-menu" class="pull-right visible-tablet visible-phone mobile-menu"><form style="margin-top: 15px; margin-bottom: 5px;"><select style="max-width:150px;" onchange="if (this.value) window.location.href=this.value"><option>-- Menu --</option><option value="https://www.thephoblographer.com/">Home</option>
<option value="https://amzn.to/2IxF7w3">Storefront</option>
<option value="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</option>
<option value="https://www.thephoblographer.com/category/features/">The Best Gear</option>
<option value="https://www.thephoblographer.com/category/photography-culture/">Inspiration</option>
<option value="https://www.thephoblographer.com/category/education-2/">Learn</option>
<option value="https://www.thephoblographer.com/disclaimer/">Disclaimer</option>
<option value="https://www.thephoblographer.com/about-2/">Staff/Contact Info</option>
<option value="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</option>
</select></form></div></div>                    </div><!-- /.navbar-inner -->
                    <div class="nav-line"></div>
                </div>
                
            </div>
        </div>
        <!--<script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>-->

        <!--<script>window._epn = {campaign: 5338090168};</script>-->
        <!--<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>-->
		

        <!-- 	This file is part of a WordPress theme for sale at ThemeForest.net.
                See: http://themeforest.net/item/bliss-personal-minimalist-wordpress-blog-theme/5423780
                Copyright 2013 Bluthemes 	-->

    </header><!-- #masthead .site-header -->
    <div id="main" class="container">    <div id="vuukle-ad-3"></div>
	<div id="primary" class="row right_side">

		<div id="content" class="span8" role="main">
		

			
				
					<article id="post-193263" class="post-193263 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-culture tag-aerial tag-aerial-photography tag-air-to-air tag-air-to-air-photography tag-aircraft tag-aircraft-photography tag-airline-photography tag-airlines tag-airplane-photography tag-airplanes tag-aviation tag-aviation-photography tag-nikon-d5">
	<div class="post-title box">
		<h1 class="entry-title"><a href="https://www.thephoblographer.com/2022/04/23/camden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft/">Camden Thrasher Snaps Amazing Photos Of Hypersonic Aircraft</a></h1>
		<div class="post-meta">
			<ul>
	<li><time class="entry-date updated" datetime="2022-04-23T06:00:00-04:00">23. Apr. 2022</time></li>
	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/category/photography-culture/" title="View all posts in Photography Culture">Photography Culture</a></li>	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/2022/04/23/camden-thrasher-snaps-amazing-photos-of-hypersonic-aircraft/#comments">No Comments</a></li>
</ul>
		</div>
		<div class="post-format-badge post-format-standard">
			<i class="icon-calendar-3"></i>
		</div>
	</div>
		<div class="entry-image" style="max-height:none;">		<a href="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20210731_EAA-13346-Edit-ct-thrasher-770x963.jpg" class="lightbox" title="Camden Thrasher Snaps Amazing Photos Of Hypersonic Aircraft" rel="bookmark">
			<img width="740" height="925" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20210731_EAA-13346-Edit-ct-thrasher-770x963.jpg" class="attachment-large size-large wp-post-image" alt="" />		</a>
	</div>	<div class="entry-container ">
		<div class="entry-content">

			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">“I’m focused on what’s actually right in front of me,” candidly replies aviation photographer Camden Thrasher on how he keeps a clear head when airplanes are whizzing around him. An expert at freezing fast-moving aircraft, he’s taken some memorable images of them during his career. We caught up with him to learn more about his passion and also to talk about one shot of his that went viral.</p><div class="theph-content_2" id="theph-1010937230"><script async id="AV608aa065a9e0be75dd414db7" type="text/javascript" src="https://tg1.vuukle.com/api/adserver/spt?AV_TAGID=608aa065a9e0be75dd414db7&AV_PUBLISHERID=607eaa2728f57c570863c77a"></script></div>



<span id="more-193263"></span>



<blockquote class="wp-block-quote has-text-align-center is-style-large"><p><em>We hate banner ads too. Download our app for <a href="https://apps.apple.com/gh/app/phoblographer/id1574456033">iOS, iPad</a>, and&nbsp;<a href="https://play.google.com/store/apps/details?id=com.Phoblographer.android">Android</a> and get no banner ads for $24.99/year.</em></p></blockquote>



<p>I’ve been an aviation enthusiast for as long as I can remember. But aviation photography isn’t easy, not partly because of the heavy gear you might be lugging around to take pictures. Just the other day, the others in <em>The Phoblographer</em> team and me were joking about how sports and wildlife photographers can stay fitter than other types of photographers. We attributed this to them having to carry around longer and heavier lenses for long periods every day. We were kidding around, but it made me wonder, do we photographers take our <a href="https://www.thephoblographer.com/2021/11/02/self-care-for-photographers-why-you-need-to-do-more-core-work/" target="_blank" rel="noreferrer noopener">fitness and health</a> seriously enough? With mirrorless cameras and lenses getting lighter each day, things might improve for us. Until then, I’ll just keep using my 200-400mm for bicep workouts when I’m in the field.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Essential Photography Gear Used By Camden Thrasher</h2>



<p>Camden told us:</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="770" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/image1-770x770.jpeg" alt="" class="wp-image-193561"/></figure></div>



<ul><li><a href="https://amzn.to/3EaqLur">Nikon D5</a> x 2</li><li><a href="https://amzn.to/3jCZwze">Nikkor 500mm f4</a></li><li><a href="https://amzn.to/3xnHvNd">Nikkor 70-200mm f2.8</a></li><li><a href="https://amzn.to/3KGt9eV">Sigma 35mm f1.4</a></li><li><a href="https://amzn.to/37QzFRL">Nikon 300mm f2.8</a></li><li><a href="https://www.thephoblographer.com/2022/02/01/nikons-most-innovative-camera-is-awesome-nikon-z9-review/"><strong>Nikon Z9</strong></a></li><li>Manfrotto monopod</li></ul>



<blockquote class="wp-block-quote is-style-large"><p>The bodies have changed over the years (I started with a D100) but those three core lenses have been the same for a while now. It’s a simple setup and easy for me to carry.</p></blockquote>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: Hi Camden. Please tell us about yourself and how you got into photography.</h2>



<p><strong>Camden Thrasher:</strong> Getting into photography was a bit of a random occurrence for me. It started with just being fascinated with the 35mm SLR cameras and lenses my dad had when I was a kid. In middle school and high school, I would take the cameras everywhere I went and photograph anything, but I didn’t really have a specific focus early on. I have had an interest in cars and planes since I was really young (anything technical/mechanical, really), and I grew up quite close to a racetrack, so taking my camera everywhere meant taking it to the racetrack. That eventually led to me making my career in motorsports photography, though I went to college for vehicle design. I was equally interested in aircraft/aviation but for a long time, I would use going to airshows as a break from photography. After a while though, I realized I could use aviation photography as a way to keep myself mentally challenged and try new things while away from motorsports.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT10055-ct-3-thrasher-770x513.jpg" alt="" class="wp-image-193553"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: You love looking up to the skies and clicking. Where did this interest develop from?</h2>



<p><strong>Camden Thrasher:</strong> I have an interest in anything mechanical and fast or large military jets really fit in that category. I don’t really know where that stems from, but I’ve been interested in aviation for as long as I can remember. There’s a large aspect of military aviation being tied to (modern) world history that I find interesting too. That covers the looking up in the skies part. As I also said before, I use aviation photography now (and for the past few years in particular) as a tool for working out new ideas or keeping myself engaged in photography as a whole, so I don’t get stuck in some repetitive rut. This somewhat spawned from me going to airshows and only bringing my phone as a camera. Trying to figure out how to photograph something in a meaningful way that is generally quite far away or high in the sky with what was essentially a wide-angle lens was a very tough exercise in creative composition, but it always led to me wanting to try again and do more. For the past few years, I’ve been bringing my “real” cameras when I go shoot airplanes, but it’s still for the same reasons. Half because anything that flies is awesome, and half as a way to work on my craft.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="1155" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20201130_AIR-498-ct-3-thrasher-770x1155.jpg" alt="" class="wp-image-193551"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: It’s hard enough to snap a decent picture of a fighter jet, but you’ve managed to get one breaking the sound barrier. Tell us more about that photo please.</h2>



<p><strong>Camden Thrasher:</strong> I have to start off by saying that&nbsp;<a href="https://www.reddit.com/r/interestingasfuck/comments/p0b77c/navy_fighter_jet_photographed_while_breaking_the/?utm_source=share&amp;utm_medium=ios_app&amp;utm_name=iossmf" target="_blank" rel="noreferrer noopener">the title on the Reddit post</a> is incorrect, and&nbsp;the jet in the photo wasn’t actually breaking the sound barrier, but that it was rather close to it. There are rules against supersonic flight, particularly around populated areas. It’s not something that’s typically done at airshows except for select locations or at high altitudes. What pilots will do instead during their show routine is bring the jet up to just barely below the speed of sound ( Mach 0.97-0.98) for a high-speed pass, probably in the neighborhood of 700mph.</p>



<p>The photo was taken in 2021 at an airshow in Oshkosh, Wisconsin. Yes, the jet was moving fast, but my distance to it wasn’t incredibly close so tracking it was not overly difficult. (The actual frame I took is wider and includes the whole aircraft, but the way I presented it on Instagram was just the interesting aerodynamic effects around the tail).&nbsp;Quickly looking at a map of the airfield, the jet was probably between 0.25 and 0.15 miles away, depending on where exactly it was flying.</p>



<p>My original intent for the image, and what I hoped would happen, is for the jet to have a big cone of water vapor over the wings and pass in front of the sun. There can be some very interesting-looking color/rainbow effects when that happens. I set myself up in a position against the sun with the hope of that happening. I had watched their routine the day before to get an idea of where to be, but it’s always somewhat of a guess of what will actually happen. The big vapor cone never really happened, nor was the positioning quite right with the sun, but the result instead was the image discussed here.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="963" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20210731_EAA-13346-Edit-ct-thrasher-770x963.jpg" alt="" class="wp-image-193541"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: In almost every photo I’ve seen of a jet doing this, they appear to be passing through a thin cloud of sorts. Yours looks almost like it’s passing through cling film. Any explanation for this phenomenon?</h2>



<p><strong>Camden Thrasher:</strong> The “thin cloud” you reference and the glass/plastic-film like effect seen in the image are related. As an aircraft approaches the speed of sound, air moving over certain parts of the aircraft can actually be supersonic while the plane itself is not. This is called “transonic” flight. The changes in the speed of the air cause changes in pressure and temperature. If the pressure and temperature drop enough and the air has enough humidity, that water vapor will condense and form a cloud around parts of the aircraft. It’s often referred to as a vapor cone or shock cone. This can be commonly seen on high-speed passes (or similar effects on aggressive turns). The cling film effect in my image is caused by the air pressure changes in different regions, and thus a change in density of the air, changing how the light refracts as it passes through those areas and distorts the background. Normally this is hidden by the condensing water vapor, but in my case, the humidity (and a bunch of other factors) weren’t right for that, so the distortion was visible. The clouds in the background were also fairly key to this effect being visible. It’s often hard to see the distortion with the plain sky as there’s really nothing to distort. Something with a pattern or finer detail can make it sound out much more.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20200203_AIR-2754-ct-thrasher-770x513.jpg" alt="" class="wp-image-193542"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: What was the reaction to that image like when you posted it on Reddit? Did you get a lot of people questioning its authenticity?</h2>



<p><strong>Camden Thrasher:</strong> The image seemed to make its way around the internet, but I only posted it on Instagram. Someone else put it up on Reddit, but yes, there were some comments as to its authenticity. A few were the typical “Photoshop!” claims. Yes, there was some work in Lightroom, but that was primarily focused on the color grade and balancing the exposure and detail on the jet vs. the sky since it was a backlit image. I wasn’t drawing in any shockwaves or something like that. Many of the other argumentative comments seemed to stem from misunderstanding or just false assumptions as to how the image was taken. A number of people were certain that I must have been in another jet alongside. No hard feelings there, but I did have some fun correcting people with the rather less interesting reality that I was just standing on the ground. I think there was also some misunderstanding that this effect was only happening in a specific instant and saying it needed to have been taken with a really fast camera and crazy timing. Sure, the jet is going past me very quickly, and the pressure waves may not always be visible, but technically this effect would have been dragged along with the plane the whole time the speed and other conditions were right for it. Overall I think it was mostly just people saying it’s an interesting image; there were actually some comments from people who know the science better than I do that were fun to read.</p><div class="theph-content" id="theph-214566690"><div id="vuukle-ad-9" style="min-width: 650px; min-height: 270px;"></div></div>



<p>For those interested, the exposure data <em>(for the image referenced in the <a href="https://www.reddit.com/r/interestingasfuck/comments/p0b77c/navy_fighter_jet_photographed_while_breaking_the/?utm_source=share&amp;utm_medium=ios_app&amp;utm_name=iossmf" target="_blank" rel="noreferrer noopener">Reddit post</a>)</em> is 1/2500s, f/5, ISO 50, 500mm</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20200512_AIR-4-Edit-7-ct-thrasher-770x513.jpg" alt="" class="wp-image-193554"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: While super telephoto lenses may make up the majority of your camera bag, could you show us your favorite photo of jets where you might have used a wide-angle lens?</h2>



<p><strong>Camden Thrasher:</strong> I use the 500/4 for my tele lens, sometimes with the 1.4x converter. These are certainly key for a shot like the main one here or any other in-your-face type images. However, I’m of the opinion that far too many people get caught up just wanting to fill the frame with the “subject” (plane) and lose sight of really making an image with context/meaning/story. A plane in the sky is somewhat boring in most cases. Shooting wider and choosing compositions that tell a story or have other interesting elements besides just a jet is what I try to keep in mind. I mentioned this earlier, but the years of shooting airshows with my phone (something like a 28mm effective focal length) was a whole exercise in pushing myself to explore composition in this way. The image that comes to mind was of a group of pilots atop their aircraft watching the Thunderbirds perform, shot on an iPhone 5.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="514" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/UWEI4488-thrasher-770x514.jpg" alt="" class="wp-image-193562"/></figure></div>



<p>With that being said, even long lenses can be used to shoot “wide” by backing way off where I might normally find myself. The compression this can give when shooting something at 500, 700, or 1000mm vs. at 135 or 200 can be interesting to play with. &nbsp;This example of a low-flying jet against a sand dune is an example of that. Typically I’ve hiked up to the top of the dunes in the image and shot down into the cockpit of the planes flying by, but that misses some of the excellent scenery I would normally be standing on, so I wanted an image that captured that instead. This was shot at 500mm, but I hiked a few miles away from the dunes.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="963" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/B53437F3-3AEB-4A25-ADFA-35D7FCCB8D18-thrasher-770x963.jpg" alt="" class="wp-image-193563"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: What phenomenon tends to be a hurdle when you head out to take these kinds of photos?</h2>



<p><strong>Camden Thrasher:</strong> Heat haze is the biggest issue for me in both car racing and aviation. It’s a problem for sharpness when shooting low across really hot track surfaces in the middle of the day. It becomes less of an issue when pointed up into the air at an airplane, but some of the distances involved bring it back into play. It can be more of an issue when photographing jets ripping low across the desert floor. Unfortunately, the result is a lot of soft unusable images, and there are often not too many realistic things that can be done to combat it when the haze is strong.</p>



<p>A second thing is an unfortunate fact that the most favorable or interesting atmospheric conditions for photography (to me) are typically the least favorable for flight. Low sun against big puffy storm clouds is amazing, but typically not what pilots like to fly in or near as they come with very unstable air. A misty or foggy morning shot across a runway is excellent, but low visibility is an obvious problem for flying.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="1155" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20190729_EAA-20344-ct-thrasher-770x1155.jpg" alt="" class="wp-image-193544"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: How do you mentally focus while out there, with all the noise as they whizz past you?</h2>



<p><strong>Camden Thrasher:</strong> The noise of the planes isn’t really an issue for my focus on the task. I can get pretty mentally locked into the photography in the moment and ignore whatever else isn’t important. In motorsports, that does mean I usually have a pretty poor idea of what is going on in the race as a whole because I’m focused on what’s actually right in front of me and what I need to accomplish the shots I’m after. I have a rough idea of what’s going on so I can make predictions on what might happen and plan accordingly, but it’s nothing like what you see on the TV coverage.</p>



<p>However, there are some scenarios in my aviation photography in which excess noise can be a big annoyance and challenge to deal with. This is really only when I’m out in the desert or mountains shooting military jets flying low on training missions. I never fully know when anything will pass me or exactly what path they will take. The sound of wind, cars on nearby roads, or even airliners way up high can sound similar to a low approaching jet. Often I only have a few seconds to acquire, track, and shoot something flying by, so anything that can cause confusion or delay finding the subject in the viewfinder is a challenge. Having a radio scanner to hear pilot communications in the area can help with this, as well as building experience over time to know where they typically approach from, but there are often things I miss because I don’t notice until it’s too late.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20211026_AIR-353-Edit-Edit-ctp-thrasher-770x513.jpg" alt="" class="wp-image-193548"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: Handholding or gimbals? Which one do you find yourself using more when photographing these fighter jets for a long period of time?</h2>



<p><strong>Camden Thrasher:</strong> Most of my aviation photography is done handheld, independent of lens choice. Technically most of my motorsport photography is also done handheld, but the long 500mm lens is almost always on a monopod. The monopod is great for not having to support the whole weight of the camera and lens, and it takes no effort to “set-up” or move around. However, it’s really only useful for things that are still or move in the horizontal. Planes have a lot of vertical motion, and the monopod can be a hindrance when needing to aim upwards. I’ll use the monopod on some long-range panning shots, which maybe don’t have huge vertical components, but that’s generally it. A big rock solid tripod and gimbal would have benefits In some scenarios, but my mobility would take a huge hit in a lot of places I go if I had to carry something like that as well.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/1A96A326-A996-464E-96A0-0102FF57B1F0-thrasher-770x513.jpg" alt="" class="wp-image-193543"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: Any fighter jets that photograph better than others? What are your&nbsp;favorites?</h2>



<p><strong>Camden Thrasher:</strong> I don’t know if there’s any jet that really photographs better than others. It has a lot to do with what they’re painted and sometimes what they’re actually doing. The coatings and the way the skin of some of the newer jets like the F-22 and F-35 are put together can give some weird and awkward reflections, and colors in less than optimal lighting conditions, and that can be made worse in the edit. However, they can absolutely glow in the low sun. Anything with some color on it is appreciated over just plain grey. Some jets do interesting things that can add to a photograph. For example, the F-35 often has long condensation trails that form off the wingtips as it turns, more so than other jets. Those long white lines can be useful elements in an image or just an interesting detail. Overall I’m a fan of the F-15. It’s big, loud, and has an aggressive shape with strong angles.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20201019_VR42-194-ct-thrasher-770x513.jpg" alt="" class="wp-image-193540"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: Panning is a technique you seemed to have mastered. What are some tips you can give our readers to help them improve on this?</h2>



<p><strong>Camden Thrasher:</strong> Panning is definitely a technique that I’ve honed over years of shooting motorsports. Planes are a bit trickier because their range of motion is greater. Repetition is key both in learning and in actual usage. Being comfortable at low shutter speeds doesn’t come instantly, so practicing over and over again, starting with something like 1/200 and working your way down to achieve the blur you want, is a good method. Once you’re relatively proficient at 1/200 (or whatever), drop it to 1/100 or 1/60, and so on… It’s also not like I’m hitting every shot at 1/5s, so the more I take, the better my odds are. Standing in a weird position or stance where you’re not balanced won’t help, so try to find as even footing as you can. Be gentle with the shutter release. There’s no need to smash on the button and induce more shake into the camera; just a smooth press is all you need. Monopods can help a lot, as well as using any other object nearby that you can creatively use to help support or guide the lens. I’ve used fences, trees, edges of buildings, or even the roof of my car in various ways as makeshift supports to help gain a bit more stability.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/20201130_AIR-1064-Edit-ct-4-thrasher-770x513.jpg" alt="" class="wp-image-193552"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>The Phoblographer: Do you hope to one day take to the skies with your camera and photograph some of these mid-air?</h2>



<p><strong>Camden Thrasher:</strong> I’ve done a bit of air-to-air photography with some WWII-era aircraft, and it was pretty neat. I imagine doing the same with a jet or from a jet would be awesome. If that opportunity ever arises, I will certainly go for it; however, I’m not yet out of ideas on what I can do while ground-based.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/04/CT_20190729_EAA-4579-2-ct-thrasher-770x513.jpg" alt="" class="wp-image-193545"/></figure></div>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="740" height="417" src="https://www.youtube.com/embed/BlMllbwfuTM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><strong><em>All images by Camden Thrasher. Used with permission. Check out his&nbsp;<a href="https://camden-thrasher.com/">website</a>&nbsp;and his&nbsp;<a href="https://www.instagram.com/camdenthrasher/">Instagram</a>&nbsp;page to see more of his work</em></strong>.&nbsp;</p><div class="theph-content_3" id="theph-997667734"><div id="vuukle-ad-11" style="min-width: 650px; min-height: 270px;"></div></div>
<div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
							<footer class="entry-meta clearfix">
				
			</footer><!-- .entry-meta -->
		</div><!-- .entry-content -->
	</div><!-- .entry-container -->
	<span class="vcard" style="display: none;">
		<span class="fn">													
			<a href="https://www.thephoblographer.com/author/feroz-khan/" class="author">Feroz Khan</a>
		</span>
	</span>
</article><!-- #post-193263 -->



							<div class="author-meta box">
								<div class="author-header" style="background-image:none;">
									<div class="author-image">
										<img src="https://www.thephoblographer.com/wp-content/uploads/2021/04/Feroz-Khan.jpg">									</div>
								</div>
								<div class="author-body">
									<span class="vcard author">
										<h2>
											<span class="fn">
												<a href="https://www.thephoblographer.com/author/feroz-khan/">Feroz Khan</a>
											</span>
										</h2>
										<p>Never seen without a camera (or far from one), Feroz picked up the art of photography from his grandfather at a very early age (at the expense of destroying a camera or two of his). Specializing in sports photography and videography for corporate short films, when he’s not discussing or planning his next photoshoot, he can usually be found staying up to date on aviation tech or watching movies from the 70s era with a cup of karak chai.</p>
									</span>
								</div>
							</div> 
		</div><!-- #content .site-content -->

			
					<aside id="side-bar" class="span4 widget-area">
					<div id="search-2" class="box widget_search"><h3 class="widget-head">Search the Phoblographer</h3><script async src="https://cse.google.com/cse.js?cx=e9568f4a854b4995b"></script>
<div class="gcse-search"></div></div><div id="text-56" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-4" style="min-width: 320px; min-height: 620px;"></div></div>
		</div><div id="simpleimage-26" class="box widget_simpleimage">
<h3 class="widget-head">Subscribe for Daily Updates</h3>
	<p class="simple-image">
		<a href="https://mailchi.mp/thephoblographer/daily" target="_blank"><img width="257" height="130" src="https://www.thephoblographer.com/wp-content/uploads/2017/03/NewsletterButton.png" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-4" class="widget_text box widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-20" style="min-width: 320px; min-height: 250px;"></div></div></div><div id="simpleimage-29" class="box widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.thephoblographer.com/2021/03/21/photographers-feautured-phoblographer/" target="_blank"><img width="300" height="97" src="https://www.thephoblographer.com/wp-content/uploads/2015/01/Let-us-feature-your-photos.jpg" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-6" class="widget_text box widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-30" style="min-width: 320px; min-height: 260px;"></div></div></div><div id="simpleimage-28" class="box widget_simpleimage">
<h3 class="widget-head">Buy Our Swag!</h3>
	<p class="simple-image">
		<a href="https://www.togtees.com/collections/togtees-x-phoblographer"><img width="300" height="90" src="https://www.thephoblographer.com/wp-content/uploads/2018/11/image005-300x90.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-5" class="widget_text box widget_custom_html"><h3 class="widget-head">Shop eBay for the Latest Deals!</h3><div class="textwidget custom-html-widget"><ins class="epn-placement" data-config-id="6022b6cb5555cc8ff6e1dc5d"></ins></div></div><div id="text-57" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-7" style="min-width: 320px; min-height: 270px;"></div></div>
		</div>			</aside>
			
			</div><!-- #primary .content-area -->
</div><!-- #main .site-main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
        <div class="row-fluid" id="footer-body">
                    </div>
    </div><!-- .site-info -->
            <div class="row-fluid" id="footer-bottom">
            Copyright 2022 · The Phoblographer LLC        </div>
    </footer><!-- #colophon .site-footer -->
</div><!-- #page -->
    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "193263",
            title: 'Camden Thrasher Snaps Amazing Photos Of Hypersonic Aircraft',
            tags: "aerial, aerial photography, air to air",
            author: "Feroz Khan",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a2cab7a3b88b9b563b9cb093da3acde57dcf761ae0e68f68411ec5d00fc8c983';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.thephoblographer.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="svg-wrap" style="display:none;">
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-1" d="M46.077 55.738c0.858 0.867 0.858 2.266 0 3.133s-2.243 0.867-3.101 0l-25.056-25.302c-0.858-0.867-0.858-2.269 0-3.133l25.056-25.306c0.858-0.867 2.243-0.867 3.101 0s0.858 2.266 0 3.133l-22.848 23.738 22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-1" d="M17.919 55.738c-0.858 0.867-0.858 2.266 0 3.133s2.243 0.867 3.101 0l25.056-25.302c0.858-0.867 0.858-2.269 0-3.133l-25.056-25.306c-0.858-0.867-2.243-0.867-3.101 0s-0.858 2.266 0 3.133l22.848 23.738-22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-2" d="M26.667 10.667q1.104 0 1.885 0.781t0.781 1.885q0 1.125-0.792 1.896l-14.104 14.104h41.563q1.104 0 1.885 0.781t0.781 1.885-0.781 1.885-1.885 0.781h-41.563l14.104 14.104q0.792 0.771 0.792 1.896 0 1.104-0.781 1.885t-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.813-0.771-1.896t0.771-1.896l18.667-18.667q0.792-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-2" d="M37.333 10.667q1.125 0 1.896 0.771l18.667 18.667q0.771 0.771 0.771 1.896t-0.771 1.896l-18.667 18.667q-0.771 0.771-1.896 0.771-1.146 0-1.906-0.76t-0.76-1.906q0-1.125 0.771-1.896l14.125-14.104h-41.563q-1.104 0-1.885-0.781t-0.781-1.885 0.781-1.885 1.885-0.781h41.563l-14.125-14.104q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-3" d="M44.797 17.28l0.003 29.44-25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-3" d="M19.203 17.28l-0.003 29.44 25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-4" d="M15.946 48l0.003-10.33 47.411 0.003v-11.37h-47.414l0.003-10.304-15.309 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-4" d="M48.058 48l-0.003-10.33-47.414 0.003v-11.37h47.418l-0.003-10.304 15.306 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-5" d="M48 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771zM32 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-5" d="M29.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76zM13.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
</div><nav class="kodea-vpn nav-fillslide">
                        <a class=" next" href="https://www.thephoblographer.com/2022/04/23/artur-kayukov-makes-amazing-portraits-without-any-photoshop/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-right-4"></svg></span>
            <div>
                <h3>Artur Kayukov Makes Amazing Portraits Without Any Photoshop</h3>
                <span>Next Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Artur-Kayukov-19.jpg" alt="Artur Kayukov Makes Amazing Portraits Without Any Photoshop"/>
                    </i>
                            </div>
        </a>
    </nav>
<style type="text/css" rel="stylesheet">

    .kodea-vpn.nav-fillslide img {
        width: auto !important;
        max-width:none !important;
        height:100%;
    }
    .kodea-vpn.nav-fillslide .img-container {
        background:#050505;
        border-color:#050505;
    }

    .kodea-vpn.nav-fillslide .icon-wrap {
        background:#050505;
    }

    .kodea-vpn.nav-fillslide h3 {
        color:#050505;
    }
    .kodea-vpn.nav-fillslide a:hover svg.icon {
        fill: #050505;
    }

    .kodea-vpn.nav-fillslide div span {
        border-color:#ddd;
        color:#ddd;
        padding-top:10px;
    }

    .kodea-vpn.nav-fillslide .no-thumb-prev div{
        padding: 20px !important;
    }

    .kodea-vpn.nav-fillslide .no-thumb-next div{
        padding: 20px 0px 0px 60px !important;
        text-align: left !important;
    }

</style><style type="text/css" rel="stylesheet">
    @media (max-width: 768px) {
        .kodea-vpn {
            display:none !important;
            visibility: hidden !important;
        }

    }

</style>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='bluth-theme-js-extra'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/www.thephoblographer.com","ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js,wp-content/themes/bliss/assets/js/jquery.snippet.min.js,wp-content/themes/bliss/assets/js/jquery.nivo.slider.pack.js,wp-content/themes/bliss/assets/js/jquery.timeago.js,wp-content/themes/bliss/assets/js/bootstrap.min.js,wp-content/themes/bliss/assets/js/jquery.magnific-popup.js,wp-content/themes/bliss/assets/js/theme.min.js,wp-content/themes/bliss/assets/js/plugins.js,wp-content/themes/bliss/assets/js/retina.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=3.1' id='bluth-jquery-ui-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_right","use_sticky_position":false,"margin_top":50,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":1000,"screen_max_height":0,"widgets":["#text-57"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/js/pushdown.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'19613573',post:'193263',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '193263' ]);
</script>
<!--<div id="amzn-assoc-ad-b67af791-d2f9-4d0d-bede-3ce563f0b098"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b67af791-d2f9-4d0d-bede-3ce563f0b098"></script>-->
<script type="text/javascript">
    // var infolinks_pid = 3179581;
    // var infolinks_wsid = 9;
</script>

<script type="text/javascript">
// if(document.getElementById('adblock1122112')){
// } else { 
// var p_currentPage = window.location.href;
// var p_siteId = "491";
// var p_json_final = { p_currentPage, p_siteId};
// var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
// fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
// document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/491.js" type="text/javascript"></scri'+'pt>');
// }
</script>
<style>
    .vuukle-ad-banner-left {
        left: 0px;
    }
    .vuukle-ad-banner-right {
        right: 0px;
    }
    .vuukle-ad-banner-left,
    .vuukle-ad-banner-right {
        z-index: 50;
        background: transparent;
        position: fixed;
        top: 80px;
        width: auto;
        height: auto;
        visibility: unset;
    }
    @media screen and (max-width: 1200px) {
        
        .vuukle-ad-banner-left,
        .vuukle-ad-banner-right {
            display:none;
        }
    }
</style>
<div class="vuukle-ad-banner-left" >
    <div id="vuukle-ad-5"></div>
</div>
<div class="vuukle-ad-banner-right">
    <div id="vuukle-ad-6"></div>
</div>
<div style="z-index: 50;background: #fff;position: fixed;bottom: 0px;right: 0px;left: 0px;width: 800px;max-width:100%;margin:auto;visibility: unset;">
    <span id="nk-close-vuukle-sticky-ad" style="position:absolute; top:-5px;right:-5px;z-index:51;color:#fff; cursor:pointer;font-size: 15px;background:#444;line-height: 1;margin: 0;padding: 3px 6px;box-sizing: border-box;border-radius: 50%;">x</span>
    <div id="vuukle-ad-18"></div>
</div>
<script>
    (function(){
        var nkCloseButton = document.getElementById('nk-close-vuukle-sticky-ad');
        nkCloseButton.addEventListener('click', function(){
            this.parentElement.remove();
        }, false);
    })();
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
<script src="https://api.smartredirect.de/js/v2/?h=Ms5auydx"></script>
</body>
</html>