<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta property="fb:pages" content="154227241262583" />
    <!--<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>-->
    <!-- TradeDoubler site verification 2875691 -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
        
    <!--<link rel="dns-prefetch" href="//www.google.com">-->
    <!-- <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> -->
    <!--<link rel="dns-prefetch" href="//partner.googleadservices.com">-->
<!--     <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net"> -->
    <!--<link rel="dns-prefetch" href="//ad.doubleclick.net">-->
    <!--<link rel="preconnect" href="//www.google-analytics.com">-->
   

    
    <title>How Modern Cameras Alienate Professional Photographers</title>    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thephoblographer.com/xmlrpc.php" />

    <!--[if lt IE 9]>
    <script src="https://www.thephoblographer.com/wp-content/themes/bliss/assets/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Modern Cameras create a problem for professional photographers that end up being more of a burden when working with them." />
	<link rel="canonical" href="https://www.thephoblographer.com/2022/06/19/how-modern-cameras-alienate-professional-photographers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Modern Cameras Alienate Professional Photographers" />
	<meta property="og:description" content="Modern Cameras create a problem for professional photographers that end up being more of a burden when working with them." />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/06/19/how-modern-cameras-alienate-professional-photographers/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-06-19T04:00:00+00:00" />
	<meta property="article:modified_time" content="2022-06-18T02:09:46+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2020/09/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-review-7.11-60s160.jpg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="2000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex-Michel Ngningha" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- thephoblographer.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="theph-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-includes/css/dist/block-library/style.min.css,wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css,wp-includes/js/mediaelement/wp-mediaelement.min.css,wp-content/plugins/visual-post-navigation/assets/css/kodea-visual-post-navigation.css,wp-content/plugins/wp-polls/polls-css.css,wp-content/themes/bliss/assets/plugins/bluthcodes/style.css,wp-content/themes/bliss/assets/css/bootstrap.min.css,wp-content/themes/bliss/style.css,wp-content/themes/bliss/assets/css/style-responsive.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bluth-fontello-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/css/fontello.css,wp-content/themes/bliss/assets/css/nivo-slider.css,wp-content/themes/bliss/assets/css/magnific-popup.css,wp-content/themes/bliss/assets/css/jquery.snippet.min.css,wp-content/plugins/cookie-notice/includes/./css/front.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CPlayfair+Display%3A400%7CMontserrat%3A400%7CRusso+One%3A400&#038;subset=latin&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/196352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-P4Y' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F06%2F19%2Fhow-modern-cameras-alienate-professional-photographers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F06%2F19%2Fhow-modern-cameras-alienate-professional-photographers%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/06/19/how-modern-cameras-alienate-professional-photographers/amp/"><style>img#wpstats{display:none}</style>
	
<style>
h1,h2,h3,h4,h5{font-family: "Oswald",serif;} .widget_calendar table > caption{font-family: "Oswald",serif;} body{font-family: "Playfair Display",Helvetica,sans-serif;} .navbar .nav > li > a{font-family: "Montserrat",Helvetica,sans-serif;} .brand-text h1, .mini-text h1{font-family: "Russo One",Helvetica,sans-serif;} </style>
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Favicon.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-5.9.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/03/Phoblographer-Logo-watermark-300x300.png" />
<style type="text/css">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</style>
<style type="text/css" id="wp-custom-css">.page #content article .the-content{opacity:1 !important}

.gform_wrapper input[type:button], .gform_wrapper input[type:reset],
.gform_wrapper input[type:submit] {
	background:#333;
	color:#fff;
	padding:12px;
	border-radius:5px;
	text-transform:uppercase;
	letter-spacing:1px;
	font-family:Oswald, serif
}

.gform_page_footer{
	text-align:center;
}</style>    
	<script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

	<script async type="text/javascript" src="//asset.fwcdn1.com/js/storyblock.js"></script>
	
	<script async type="text/javascript" src="//asset.fwcdn2.com/js/embed-feed.js"></script>
	
<script type="text/javascript">
	function e(e){var t=!(arguments.length>1&&void 0!==arguments[1])||arguments[1],c=document.createElement("script");c.src=e,t?c.type="module":(c.async=!0,c.type="text/javascript",c.setAttribute("nomodule",""));var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(c,n)}function t(t,c,n){var a,o,r;null!==(a=t.marfeel)&&void 0!==a||(t.marfeel={}),null!==(o=(r=t.marfeel).cmd)&&void 0!==o||(r.cmd=[]),t.marfeel.config=n,t.marfeel.config.accountId=c;var i="https://sdk.mrf.io/statics";e("".concat(i,"/marfeel-sdk.js?id=").concat(c),!0),e("".concat(i,"/marfeel-sdk.es5.js?id=").concat(c),!1)}!function(e,c){var n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:{};t(e,c,n)}(window,927,{} /*config*/);
</script>

</head>
<body class="post-template-default single single-post postid-196352 single-format-standard cookies-not-set aa-prefix-theph-">

<div class="bl_search_overlay"></div>
<script type="text/javascript">
    
    var y;
    y = jQuery(window).scrollTop();
    if(jQuery(window).width() > 979){
        // Shrink menu on scroll
        var didScroll = false;
        jQuery(window).scroll(function() {
            didScroll = true;
        });
        setInterval(function() {
            if ( didScroll ) {
                didScroll = false;
                y = jQuery(window).scrollTop();
                if(y > jQuery('#masthead .top-banner').height() ){
                    jQuery('#masthead .bluth-navigation').addClass('fixed');
                    jQuery('#main').css('padding-top', 71);
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('fixed');
                    jQuery('#main').css('padding-top', '');
                }
                if(y > ( jQuery('#masthead .top-banner').height()+100 ) ){
                    jQuery('#masthead .bluth-navigation').addClass('shrunk');
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('shrunk');
                }

                changeHeader();
            }
        }, 50);
    }

        jQuery(function() {
        // if the page is in mobile mode, then don't make the header transparent!
        if( jQuery(window).width() > 979 )
            changeHeader();
        else{
            jQuery('#masthead .bluth-navigation .navbar .nav > li > a, #masthead .searchform a').animate({ color: '#000000'}, 10);
            jQuery('#masthead .bluth-navigation').animate({ backgroundColor: '#ffffff'}, 100);
        }

        // listen to resize!
        var didresize = false;
        jQuery(window).resize( function() {

            // if the user refreshes the page while the sticky header is active, then add some padding for a friend.
            // if( y > jQuery('#masthead').height() )
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // else
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // didresize = true;
        });
        setInterval(function() {
            if ( didresize ) {
                didresize = false;
            }
        }, 3000);



                resetNavLine(250);

        jQuery('#masthead .nav li').mouseover(function(){
            jQuery('.nav-line').stop();
            jQuery('.nav-line').animate({
                left : jQuery(this).offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery(this).width()
            }, 250);
        });
        jQuery('#masthead .nav li').mouseout(function(){
            resetNavLine(250);
        });
    });

    // change the color of the header if it's transparent
    function changeHeader(){
        var y;
        y = jQuery(window).scrollTop();

        jQuery('#masthead .bluth-navigation').stop();
            }
    function resetNavLine(time){
        // didScroll = true;
        jQuery('.nav-line').stop();
        if(jQuery('.nav').children('li').hasClass('current-menu-item')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-item').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-item').width()
            }, time);
        }else if(jQuery('.nav').children('li').hasClass('current-menu-ancestor')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-ancestor').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-ancestor').width()
            }, time);
        }else{
            jQuery('.nav-line').animate({
                width : 0
            });
        }
    }
</script>

<div id="page" class="site">
        <header id="masthead" role="banner" class="header_normal">
        <div class="image-overflow">
            <div class="header-background-image">            </div>
        </div>

        <div class="row-fluid top-banner">
            <div class="container">
                <div class="banner-overlay"></div>
                                    <a class="brand brand-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Logo-Inline-Variants3.png" alt="The Phoblographer"><h1><small>Bridging Tech and Creative Photography</small></h1></a>
                                <div class="top-banner-social pull-right" ><a target="_blank" href="https://www.facebook.com/thephoblographer"><i class="icon-facebook-1"></i></a><a target="_blank" href="https://www.twitter.com/phoblographer"><i class="icon-twitter-1"></i></a><a target="_blank" href="https://www.youtube.com/thephoblographer"><i class="icon-youtube"></i></a><a target="_blank" href="https://www.instagram.com/phoblographer/"><i class="icon-instagram-1"></i></a>                </div>
            </div>
        </div>
        <div class="row-fluid bluth-navigation">
            <div class="container">
                <div class="mini-logo">
                                            <a class="mini mini-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2022/04/Phoblographer-Inclusive-rainbow-clear.png" alt="The Phoblographer"></a>
                                    </div>
                <div class="navbar navbar-inverse">
                    <div class="navbar-inner">
                                                <!-- Responsive Navbar Part 1: Button for triggering responsive navbar (not covered in tutorial). Include responsive CSS to utilize. -->
                        <!-- <label for="mobile-menu"><button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar" type="button"><i class="icon-menu-1"></i></button></label> -->
                        <div class="nav-collapse collapse"><ul id="menu-home" class="nav visible-desktop"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thephoblographer.com/">Home</a></li><li id="menu-item-167579" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://amzn.to/2IxF7w3">Storefront</a></li><li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex"><a href="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</a></li><li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/features/">The Best Gear</a></li><li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/photography-culture/">Inspiration</a></li><li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/education-2/">Learn</a></li><li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.thephoblographer.com/disclaimer/">Disclaimer</a></li><li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/about-2/">Staff/Contact Info</a></li><li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</a></li></ul></div><div class="menu-home-container"><div id="mobile-menu" class="pull-right visible-tablet visible-phone mobile-menu"><form style="margin-top: 15px; margin-bottom: 5px;"><select style="max-width:150px;" onchange="if (this.value) window.location.href=this.value"><option>-- Menu --</option><option value="https://www.thephoblographer.com/">Home</option>
<option value="https://amzn.to/2IxF7w3">Storefront</option>
<option value="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</option>
<option value="https://www.thephoblographer.com/category/features/">The Best Gear</option>
<option value="https://www.thephoblographer.com/category/photography-culture/">Inspiration</option>
<option value="https://www.thephoblographer.com/category/education-2/">Learn</option>
<option value="https://www.thephoblographer.com/disclaimer/">Disclaimer</option>
<option value="https://www.thephoblographer.com/about-2/">Staff/Contact Info</option>
<option value="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</option>
</select></form></div></div>                    </div><!-- /.navbar-inner -->
                    <div class="nav-line"></div>
                </div>
                
            </div>
        </div>
        <!--<script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>-->

        <!--<script>window._epn = {campaign: 5338090168};</script>-->
        <!--<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>-->
		

        <!-- 	This file is part of a WordPress theme for sale at ThemeForest.net.
                See: http://themeforest.net/item/bliss-personal-minimalist-wordpress-blog-theme/5423780
                Copyright 2013 Bluthemes 	-->

    </header><!-- #masthead .site-header -->
    <div id="main" class="container">    <div id="vuukle-ad-3"></div>
	<div id="primary" class="row right_side">

		<div id="content" class="span8" role="main">
		

			
				
					<article id="post-196352" class="post-196352 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cameras tag-canon tag-dslr-style tag-fujifilm tag-modern-cameras tag-nikon tag-rangefinder-style-2">
	<div class="post-title box">
		<h1 class="entry-title"><a href="https://www.thephoblographer.com/2022/06/19/how-modern-cameras-alienate-professional-photographers/">How Modern Cameras Alienate Professional Photographers</a></h1>
		<div class="post-meta">
			<ul>
	<li><time class="entry-date updated" datetime="2022-06-19T00:00:00-04:00">19. Jun. 2022</time></li>
	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/category/news/" title="View all posts in News">News</a></li>	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/2022/06/19/how-modern-cameras-alienate-professional-photographers/#comments">No Comments</a></li>
</ul>
		</div>
		<div class="post-format-badge post-format-standard">
			<i class="icon-calendar-3"></i>
		</div>
	</div>
		<div class="entry-image" style="max-height:none;">		<a href="https://www.thephoblographer.com/wp-content/uploads/2020/09/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-review-7.11-60s160-770x513.jpg" class="lightbox" title="How Modern Cameras Alienate Professional Photographers" rel="bookmark">
			<img width="740" height="493" src="https://www.thephoblographer.com/wp-content/uploads/2020/09/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-review-7.11-60s160-770x513.jpg" class="attachment-large size-large wp-post-image" alt="" />		</a>
	</div>	<div class="entry-container ">
		<div class="entry-content">

			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">Despite what Influencers are preaching these days, there isn&#8217;t a lot of new stuff happening in photography. Lenses can get sharper and brighter, and modern cameras might go up to a million frames per second, but the core of our craft remains unchanged. The exposure triangle has not grown into a square or a pentagon. Whether we&#8217;re thinking about DSLR style or rangefinder-style bodies, their look and feel have been fairly consistent throughout the generations. Therefore, I still have difficulties understanding why some camera manufacturers go out of their way to shuffle buttons around with every single camera release. </p><div class="theph-content_2" id="theph-108515196"><script async id="AV608aa065a9e0be75dd414db7" type="text/javascript" src="https://tg1.vuukle.com/api/adserver/spt?AV_TAGID=608aa065a9e0be75dd414db7&AV_PUBLISHERID=607eaa2728f57c570863c77a"></script></div>



<span id="more-196352"></span>



<blockquote class="wp-block-quote has-text-align-center is-style-large"><p><em>We hate banner ads too. Download our app for&nbsp;<a href="https://apps.apple.com/gh/app/phoblographer/id1574456033" target="_blank" rel="noreferrer noopener">iOS, iPad</a>, and&nbsp;<a href="https://play.google.com/store/apps/details?id=com.Phoblographer.android" target="_blank" rel="noreferrer noopener">Android</a>&nbsp;and get no banner ads for $24.99/year.</em></p></blockquote>



<p>Most people don&#8217;t change cameras every day, so no matter which body is picked, you will get used to its layout and any operation becomes second nature. Professionals, however, have several bodies: some for redundancy/backup, some because their business requires them to shoot different genres and they need the best tool for the work at hand. </p>



<p>For example, wedding and street photography require quick changes of settings in a dynamic environment. More than other genres, timing is critical. I would argue that timing is more important than dynamic range, megapixel count, or any other fancy spec manufacturers are pushing these days. I need to rely on my muscle memory, and being able to operate everything without my eye leaving the viewfinder is critical with modern cameras.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/RM-770x513.jpg" alt="" class="wp-image-196353"/></figure></div>



<p>Looking at Canon, the touch bar on the EOS R was an attempt to modernize its layout. It didn&#8217;t find its goal and that’s ok; you can just pretend it’s not there. The issue arises when we look at everything else. The R and the R5 have similar buttons in similar places. However, when you get inside the customization menu, you cannot assign the same functions to the same buttons in both bodies, making them challenging to operate together without wasting a lot of brain power remembering which is which.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/R5R-770x513.jpg" alt="" class="wp-image-196354"/></figure></div>



<p>Something as simple as a depth of field preview cannot be set the same way. It is also true if you consider the R and RP, same buttons, and different customization menus. The R5 and R6 are as close as it gets but, Canon being Canon, they had to change the mode button to a PSAM wheel just to keep things a bit confusing.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="513" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/Fuji-Ergo-770x513.jpg" alt="" class="wp-image-196355"/></figure></div>



<p>Fujifilm doesn&#8217;t fare much better. The Q button on the XT3 was at screen level, then on top with the XT4, and again down at screen level on the X-H2S. At the same time, the GFX 100S puts it all the way to the right. If we think the GFX is a DSLR-style camera more in-line with the X-H2S, the X-H2S just removed the click from the thumb wheel where as the GFX 100S and all the X-Ts have all been rocking that clickable thumb wheel. MAKE UP YOUR DAMN MIND ALREADY.</p>



<p>It doesn&#8217;t look like much, but those minor tweaks in modern cameras are enough to disrupt shooting flow. Pushing the wrong button can make you miss the shot. It&#8217;s excruciating if using a dual setup on a moneymaker like I am. I&#8217;m a prime shooter. I&#8217;ll typically have a wide lens on one body (usually 28mm) and a tighter lens on the second (50 or 85mm). This means I&#8217;m constantly jumping from one body to the next in a split second, multiple times on a wedding day. Therefore, whatever body I pick, I&#8217;d need two of them as I need the exact same controls at the exact same place doing the exact same thing.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="1171" src="https://www.thephoblographer.com/wp-content/uploads/2022/06/MoneyMaker-1-770x1171.jpg" alt="" class="wp-image-196357"/></figure></div>



<p>This is what makes me angry. I can&#8217;t enjoy diversity in a lineup. I can&#8217;t pick a second body a little cheaper. I can&#8217;t have one for high-resolution stills and the second for speed or video. On top of the ergonomics differences, Canon colors are different enough between the RP, the R, and the R5 to make it impossible to batch edit pictures if you want to deliver a consistent look in your album. Of course, you can tweak one to match the other, but it&#8217;s one more step in editing that I&#8217;m not willing to take; I spend enough time in Lightroom as it is.</p>



<p>Is consistency too much to ask within the same generation of releases? Canon is doing poorly in that department. The <a href="https://www.thephoblographer.com/2022/05/24/canon-eos-r7-preview/">brand new R7</a> is yet another HUGE departure from other bodies, one more I won&#8217;t be able to add to my kit. I came to envy Nikon shooters. The Z5, Z6, Z6II, Z7 and Z7II are modern cameras that have the same ergonomics and button placement. This is market segmentation done right. Despite their dance on the X-mount, Fujifilm had at least the great idea of making their last two GFX bodies identical except for the sensors and autofocus. I repeat: this is market segmentation done right. It makes the whole thing more pleasant for dual setups or backup solutions without having to think too much about your gear. Gear should disappear from thought and the picture-taking process when you&#8217;re in the zone. It should be a natural extension of your arm. The less you have to think about it, the more you can stay in the moment, and the more brain power is available to focus on your craft. Maybe we should all just shoot in AUTO and forget about ergonomics.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
							<footer class="entry-meta clearfix">
				
			</footer><!-- .entry-meta -->
		</div><!-- .entry-content -->
	</div><!-- .entry-container -->
	<span class="vcard" style="display: none;">
		<span class="fn">													
			<a href="https://www.thephoblographer.com/author/alex-michel/" class="author">Alex-Michel Ngningha</a>
		</span>
	</span>
</article><!-- #post-196352 -->



							<div class="author-meta box">
								<div class="author-header" style="background-image:none;">
									<div class="author-image">
										<img src="https://secure.gravatar.com/avatar/0137c0f3748a649c19ad7f69f26cf9ba?s=120&#038;d=mm&#038;r=g">									</div>
								</div>
								<div class="author-body">
									<span class="vcard author">
										<h2>
											<span class="fn">
												<a href="https://www.thephoblographer.com/author/alex-michel/">Alex-Michel Ngningha</a>
											</span>
										</h2>
										<p></p>
									</span>
								</div>
							</div> 
		</div><!-- #content .site-content -->

			
					<aside id="side-bar" class="span4 widget-area">
					<div id="search-2" class="box widget_search"><h3 class="widget-head">Search the Phoblographer</h3><script async src="https://cse.google.com/cse.js?cx=e9568f4a854b4995b"></script>
<div class="gcse-search"></div></div><div id="text-56" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-4" style="min-width: 320px; min-height: 620px;"></div></div>
		</div><div id="simpleimage-26" class="box widget_simpleimage">
<h3 class="widget-head">Subscribe for Daily Updates</h3>
	<p class="simple-image">
		<a href="https://mailchi.mp/thephoblographer/daily" target="_blank"><img width="257" height="130" src="https://www.thephoblographer.com/wp-content/uploads/2017/03/NewsletterButton.png" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="simpleimage-29" class="box widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.thephoblographer.com/2021/03/21/photographers-feautured-phoblographer/" target="_blank"><img width="300" height="97" src="https://www.thephoblographer.com/wp-content/uploads/2015/01/Let-us-feature-your-photos.jpg" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="text-57" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-7" style="min-width: 320px; min-height: 270px;"></div></div>
		</div>			</aside>
			
			</div><!-- #primary .content-area -->
</div><!-- #main .site-main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
        <div class="row-fluid" id="footer-body">
                    </div>
    </div><!-- .site-info -->
            <div class="row-fluid" id="footer-bottom">
            Copyright 2022 · The Phoblographer LLC        </div>
    </footer><!-- #colophon .site-footer -->
</div><!-- #page -->
    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "196352",
            title: 'How Modern Cameras Alienate Professional Photographers',
            tags: "Cameras, canon, dslr-style",
            author: "Alex-Michel Ngningha",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a2cab7a3b88b9b563b9cb093da3acde57dcf761ae0e68f68411ec5d00fc8c983';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.thephoblographer.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="svg-wrap" style="display:none;">
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-1" d="M46.077 55.738c0.858 0.867 0.858 2.266 0 3.133s-2.243 0.867-3.101 0l-25.056-25.302c-0.858-0.867-0.858-2.269 0-3.133l25.056-25.306c0.858-0.867 2.243-0.867 3.101 0s0.858 2.266 0 3.133l-22.848 23.738 22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-1" d="M17.919 55.738c-0.858 0.867-0.858 2.266 0 3.133s2.243 0.867 3.101 0l25.056-25.302c0.858-0.867 0.858-2.269 0-3.133l-25.056-25.306c-0.858-0.867-2.243-0.867-3.101 0s-0.858 2.266 0 3.133l22.848 23.738-22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-2" d="M26.667 10.667q1.104 0 1.885 0.781t0.781 1.885q0 1.125-0.792 1.896l-14.104 14.104h41.563q1.104 0 1.885 0.781t0.781 1.885-0.781 1.885-1.885 0.781h-41.563l14.104 14.104q0.792 0.771 0.792 1.896 0 1.104-0.781 1.885t-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.813-0.771-1.896t0.771-1.896l18.667-18.667q0.792-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-2" d="M37.333 10.667q1.125 0 1.896 0.771l18.667 18.667q0.771 0.771 0.771 1.896t-0.771 1.896l-18.667 18.667q-0.771 0.771-1.896 0.771-1.146 0-1.906-0.76t-0.76-1.906q0-1.125 0.771-1.896l14.125-14.104h-41.563q-1.104 0-1.885-0.781t-0.781-1.885 0.781-1.885 1.885-0.781h41.563l-14.125-14.104q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-3" d="M44.797 17.28l0.003 29.44-25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-3" d="M19.203 17.28l-0.003 29.44 25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-4" d="M15.946 48l0.003-10.33 47.411 0.003v-11.37h-47.414l0.003-10.304-15.309 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-4" d="M48.058 48l-0.003-10.33-47.414 0.003v-11.37h47.418l-0.003-10.304 15.306 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-5" d="M48 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771zM32 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-5" d="M29.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76zM13.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
</div><nav class="kodea-vpn nav-fillslide">
                        <a class=" next" href="https://www.thephoblographer.com/2022/06/18/atoll-gives-your-valuable-lens-a-precious-collar-ring/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-right-4"></svg></span>
            <div>
                <h3>ATOLL Gives Your Valuable Lens a Precious Collar Ring</h3>
                <span>Next Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2022/06/4089b0495c2b3ed871163bc5366aa59c_original.jpg" alt="ATOLL Gives Your Valuable Lens a Precious Collar Ring"/>
                    </i>
                            </div>
        </a>
    </nav>
<style type="text/css" rel="stylesheet">

    .kodea-vpn.nav-fillslide img {
        width: auto !important;
        max-width:none !important;
        height:100%;
    }
    .kodea-vpn.nav-fillslide .img-container {
        background:#050505;
        border-color:#050505;
    }

    .kodea-vpn.nav-fillslide .icon-wrap {
        background:#050505;
    }

    .kodea-vpn.nav-fillslide h3 {
        color:#050505;
    }
    .kodea-vpn.nav-fillslide a:hover svg.icon {
        fill: #050505;
    }

    .kodea-vpn.nav-fillslide div span {
        border-color:#ddd;
        color:#ddd;
        padding-top:10px;
    }

    .kodea-vpn.nav-fillslide .no-thumb-prev div{
        padding: 20px !important;
    }

    .kodea-vpn.nav-fillslide .no-thumb-next div{
        padding: 20px 0px 0px 60px !important;
        text-align: left !important;
    }

</style><style type="text/css" rel="stylesheet">
    @media (max-width: 768px) {
        .kodea-vpn {
            display:none !important;
            visibility: hidden !important;
        }

    }

</style>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='bluth-theme-js-extra'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/www.thephoblographer.com","ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js,wp-content/themes/bliss/assets/js/jquery.snippet.min.js,wp-content/themes/bliss/assets/js/jquery.nivo.slider.pack.js,wp-content/themes/bliss/assets/js/jquery.timeago.js,wp-content/themes/bliss/assets/js/bootstrap.min.js,wp-content/themes/bliss/assets/js/jquery.magnific-popup.js,wp-content/themes/bliss/assets/js/theme.min.js,wp-content/themes/bliss/assets/js/plugins.js,wp-content/themes/bliss/assets/js/retina.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=3.1' id='bluth-jquery-ui-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","nonce":"d9525e14d4","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_right","use_sticky_position":false,"margin_top":50,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":1000,"screen_max_height":0,"widgets":["#text-57"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/js/pushdown.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/cookie-notice/includes/./js/front.min.js,wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'19613573',post:'196352',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '196352' ]);
</script>

		<!-- Cookie Notice plugin v2.3.0 by Hu-manity.co https://hu-manity.co/ -->
		<div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button cn-button-custom button" aria-label="Ok">Ok</a><a href="https://www.thephoblographer.com/disclaimer/" target="_blank" id="cn-more-info" class="cn-more-info cn-button cn-button-custom button" aria-label="Privacy policy">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --><!--<div id="amzn-assoc-ad-b67af791-d2f9-4d0d-bede-3ce563f0b098"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b67af791-d2f9-4d0d-bede-3ce563f0b098"></script>-->
<script type="text/javascript">
    // var infolinks_pid = 3179581;
    // var infolinks_wsid = 9;
</script>

<script type="text/javascript">
// if(document.getElementById('adblock1122112')){
// } else { 
// var p_currentPage = window.location.href;
// var p_siteId = "491";
// var p_json_final = { p_currentPage, p_siteId};
// var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
// fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
// document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/491.js" type="text/javascript"></scri'+'pt>');
// }
</script>
<style>
    .vuukle-ad-banner-left {
        left: 0px;
    }
    .vuukle-ad-banner-right {
        right: 0px;
    }
    .vuukle-ad-banner-left,
    .vuukle-ad-banner-right {
        z-index: 50;
        background: transparent;
        position: fixed;
        top: 80px;
        width: auto;
        height: auto;
        visibility: unset;
    }
    @media screen and (max-width: 1200px) {
        
        .vuukle-ad-banner-left,
        .vuukle-ad-banner-right {
            display:none;
        }
    }
</style>
<div class="vuukle-ad-banner-left" >
    <div id="vuukle-ad-5"></div>
</div>
<div class="vuukle-ad-banner-right">
    <div id="vuukle-ad-6"></div>
</div>
<div style="z-index: 50;background: #fff;position: fixed;bottom: 0px;right: 0px;left: 0px;width: 800px;max-width:100%;margin:auto;visibility: unset;">
    <span id="nk-close-vuukle-sticky-ad" style="position:absolute; top:-5px;right:-5px;z-index:51;color:#fff; cursor:pointer;font-size: 15px;background:#444;line-height: 1;margin: 0;padding: 3px 6px;box-sizing: border-box;border-radius: 50%;">x</span>
    <div id="vuukle-ad-18"></div>
</div>
<script>
    (function(){
        var nkCloseButton = document.getElementById('nk-close-vuukle-sticky-ad');
        nkCloseButton.addEventListener('click', function(){
            this.parentElement.remove();
        }, false);
    })();
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>
</body>
</html>