<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <meta property="fb:pages" content="154227241262583" />
    <!--<script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,r,n){function d(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(r+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&n.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&n.dt||/marfeelgarda=off/i.test(r))&&t===t.top){l&&e.write('<plaintext style="display:none">');var s="script",m=setTimeout(d,1e4),c=e.createElement(s),f=e.getElementsByTagName(s)[0];c.src="//bc.marfeel.com/statics/marfeel/gardac.js",c.onerror=d,c.onload=function(){clearTimeout(m)},f.parentNode.insertBefore(c,f)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>-->
    <!-- TradeDoubler site verification 2875691 -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
        
    <!--<link rel="dns-prefetch" href="//www.google.com">-->
    <!-- <link rel="dns-prefetch" href="//pagead2.googlesyndication.com"> -->
    <!--<link rel="dns-prefetch" href="//partner.googleadservices.com">-->
<!--     <link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net"> -->
    <!--<link rel="dns-prefetch" href="//ad.doubleclick.net">-->
    <!--<link rel="preconnect" href="//www.google-analytics.com">-->
   

    
    <title>Greg Bowl Takes Into The Unique And Mysterious World of Pro Wrestling</title>    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thephoblographer.com/xmlrpc.php" />

    <!--[if lt IE 9]>
    <script src="https://www.thephoblographer.com/wp-content/themes/bliss/assets/js/html5.js" type="text/javascript"></script>
    <![endif]-->

    <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In this candid and reflective interview, photographer Greg Bowel takes us back to the 70s and shares the reality of pro wrestling." />
	<link rel="canonical" href="https://www.thephoblographer.com/2021/06/23/greg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Greg Bowl Takes Into The Unique And Mysterious World of Pro Wrestling" />
	<meta property="og:description" content="In this candid and reflective interview, photographer Greg Bowel takes us back to the 70s and shares the reality of pro wrestling." />
	<meta property="og:url" content="https://www.thephoblographer.com/2021/06/23/greg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2021-06-23T22:00:00+00:00" />
	<meta property="article:modified_time" content="2021-06-23T07:28:29+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2021/06/33-27-770x525.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="525" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dan Ginn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-12241213-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-12241213-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- thephoblographer.com is managing ads with Advanced Ads 1.25.0 – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/speechkit/admin/js/gutenberg/packages/sidebar/sidebar.css,wp-content/plugins/visual-post-navigation/assets/css/kodea-visual-post-navigation.css,wp-content/plugins/wp-polls/polls-css.css,wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css,wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css,wp-content/themes/bliss/assets/plugins/bluthcodes/style.css,wp-content/themes/bliss/assets/css/bootstrap.min.css,wp-content/themes/bliss/style.css,wp-content/themes/bliss/assets/css/style-responsive.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thephoblographer.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.thephoblographer.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-fontello-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/css/fontello.css,wp-content/themes/bliss/assets/css/nivo-slider.css,wp-content/themes/bliss/assets/css/magnific-popup.css,wp-content/themes/bliss/assets/css/jquery.snippet.min.css,wp-content/plugins/cookie-notice/includes/./css/front.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='bluth-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CPlayfair+Display%3A400%7CMontserrat%3A400%7CRusso+One%3A400&#038;subset=latin&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thephoblographer.com","hash_tracking":"false","ua":"UA-12241213-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js'></script>
<script type='text/javascript'  src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://www.thephoblographer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/177563" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-KbV' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2021%2F06%2F23%2Fgreg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2021%2F06%2F23%2Fgreg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.thephoblographer.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
        <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
        <link rel="preconnect" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
        <link rel="dns-prefetch" href="https://api.vuukle.com/">
        <link rel="preconnect" href="https://api.vuukle.com/">
        <link rel="prefetch preload" href="https://cdn.vuukle.com/platform.js" as="script">
<link rel="amphtml" href="https://www.thephoblographer.com/2021/06/23/greg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling/amp/">
<style>
h1,h2,h3,h4,h5{font-family: "Oswald",serif;} .widget_calendar table > caption{font-family: "Oswald",serif;} body{font-family: "Playfair Display",Helvetica,sans-serif;} .navbar .nav > li > a{font-family: "Montserrat",Helvetica,sans-serif;} .brand-text h1, .mini-text h1{font-family: "Russo One",Helvetica,sans-serif;} </style>
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.thephoblographer.com/wp-content/uploads/2021/03/FAVICONSmallerThePhoblographer_10thAnniversary_icon.jpg" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2020/08/cropped-SmallerThePhoblographer_10thAnniversary_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thephoblographer.com/wp-content/uploads/2020/08/cropped-SmallerThePhoblographer_10thAnniversary_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thephoblographer.com/wp-content/uploads/2020/08/cropped-SmallerThePhoblographer_10thAnniversary_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2020/08/cropped-SmallerThePhoblographer_10thAnniversary_icon-270x270.png" />
<style type="text/css">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</style>
			<style type="text/css" id="wp-custom-css">
				.page #content article .the-content{opacity:1 !important}			</style>
		    
	<script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>

	<script async type="text/javascript" src="//asset.fwcdn1.com/js/storyblock.js"></script>
	
	<script async type="text/javascript" src="//asset.fwcdn2.com/js/embed-feed.js"></script>

</head>
<body class="post-template-default single single-post postid-177563 single-format-standard cookies-not-set aa-prefix-theph-">

<div class="bl_search_overlay"></div>
<script type="text/javascript">
    
    var y;
    y = jQuery(window).scrollTop();
    if(jQuery(window).width() > 979){
        // Shrink menu on scroll
        var didScroll = false;
        jQuery(window).scroll(function() {
            didScroll = true;
        });
        setInterval(function() {
            if ( didScroll ) {
                didScroll = false;
                y = jQuery(window).scrollTop();
                if(y > jQuery('#masthead .top-banner').height() ){
                    jQuery('#masthead .bluth-navigation').addClass('fixed');
                    jQuery('#main').css('padding-top', 71);
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('fixed');
                    jQuery('#main').css('padding-top', '');
                }
                if(y > ( jQuery('#masthead .top-banner').height()+100 ) ){
                    jQuery('#masthead .bluth-navigation').addClass('shrunk');
                }else{
                    jQuery('#masthead .bluth-navigation').removeClass('shrunk');
                }

                changeHeader();
            }
        }, 50);
    }

        jQuery(function() {
        // if the page is in mobile mode, then don't make the header transparent!
        if( jQuery(window).width() > 979 )
            changeHeader();
        else{
            jQuery('#masthead .bluth-navigation .navbar .nav > li > a, #masthead .searchform a').animate({ color: '#000000'}, 10);
            jQuery('#masthead .bluth-navigation').animate({ backgroundColor: '#ffffff'}, 100);
        }

        // listen to resize!
        var didresize = false;
        jQuery(window).resize( function() {

            // if the user refreshes the page while the sticky header is active, then add some padding for a friend.
            // if( y > jQuery('#masthead').height() )
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // else
            // jQuery('#main').css('padding-top', (/*jQuery('#masthead').height()+*/25));
            // didresize = true;
        });
        setInterval(function() {
            if ( didresize ) {
                didresize = false;
            }
        }, 3000);



                resetNavLine(250);

        jQuery('#masthead .nav li').mouseover(function(){
            jQuery('.nav-line').stop();
            jQuery('.nav-line').animate({
                left : jQuery(this).offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery(this).width()
            }, 250);
        });
        jQuery('#masthead .nav li').mouseout(function(){
            resetNavLine(250);
        });
    });

    // change the color of the header if it's transparent
    function changeHeader(){
        var y;
        y = jQuery(window).scrollTop();

        jQuery('#masthead .bluth-navigation').stop();
            }
    function resetNavLine(time){
        // didScroll = true;
        jQuery('.nav-line').stop();
        if(jQuery('.nav').children('li').hasClass('current-menu-item')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-item').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-item').width()
            }, time);
        }else if(jQuery('.nav').children('li').hasClass('current-menu-ancestor')){
            jQuery('.nav-line').animate({
                left : jQuery('.current-menu-ancestor').offset().left-jQuery('.bluth-navigation .container .navbar').offset().left,
                width: jQuery('.current-menu-ancestor').width()
            }, time);
        }else{
            jQuery('.nav-line').animate({
                width : 0
            });
        }
    }
</script>

<div id="page" class="site">
        <header id="masthead" role="banner" class="header_normal">
        <div class="image-overflow">
            <div class="header-background-image">            </div>
        </div>

        <div class="row-fluid top-banner">
            <div class="container">
                <div class="banner-overlay"></div>
                                    <a class="brand brand-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2019/09/ThePhoblographer_10thAnniversary_logo.png" alt="The Phoblographer"><h1><small>Bridging Tech and Creative Photography</small></h1></a>
                                <div class="top-banner-social pull-right" ><a target="_blank" href="https://www.facebook.com/thephoblographer"><i class="icon-facebook-1"></i></a><a target="_blank" href="https://www.twitter.com/phoblographer"><i class="icon-twitter-1"></i></a><a target="_blank" href="https://www.youtube.com/thephoblographer"><i class="icon-youtube"></i></a><a target="_blank" href="https://www.instagram.com/phoblographer/"><i class="icon-instagram-1"></i></a>                </div>
            </div>
        </div>
        <div class="row-fluid bluth-navigation">
            <div class="container">
                <div class="mini-logo">
                                            <a class="mini mini-image" href="https://www.thephoblographer.com/" title="The Phoblographer" rel="home"><img src="https://www.thephoblographer.com/wp-content/uploads/2019/09/ThePhoblographer_10thAnniversary_icon.png" alt="The Phoblographer"></a>
                                    </div>
                <div class="navbar navbar-inverse">
                    <div class="navbar-inner">
                                                <!-- Responsive Navbar Part 1: Button for triggering responsive navbar (not covered in tutorial). Include responsive CSS to utilize. -->
                        <!-- <label for="mobile-menu"><button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar" type="button"><i class="icon-menu-1"></i></button></label> -->
                        <div class="nav-collapse collapse"><ul id="menu-home" class="nav visible-desktop"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.thephoblographer.com/">Home</a></li><li id="menu-item-167579" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://amzn.to/2IxF7w3">Storefront</a></li><li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex"><a href="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</a></li><li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/features/">The Best Gear</a></li><li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.thephoblographer.com/category/photography-culture/">Inspiration</a></li><li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thephoblographer.com/category/education-2/">Learn</a></li><li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy"><a href="https://www.thephoblographer.com/disclaimer/">Disclaimer</a></li><li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/about-2/">Staff/Contact Info</a></li><li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</a></li></ul></div><div class="menu-home-container"><div id="mobile-menu" class="pull-right visible-tablet visible-phone mobile-menu"><form style="margin-top: 15px; margin-bottom: 5px;"><select style="max-width:150px;" onchange="if (this.value) window.location.href=this.value"><option>-- Menu --</option><option value="https://www.thephoblographer.com/">Home</option>
<option value="https://amzn.to/2IxF7w3">Storefront</option>
<option value="https://www.thephoblographer.com/indexes/reviews-index/">Reviews Index</option>
<option value="https://www.thephoblographer.com/category/features/">The Best Gear</option>
<option value="https://www.thephoblographer.com/category/photography-culture/">Inspiration</option>
<option value="https://www.thephoblographer.com/category/education-2/">Learn</option>
<option value="https://www.thephoblographer.com/disclaimer/">Disclaimer</option>
<option value="https://www.thephoblographer.com/about-2/">Staff/Contact Info</option>
<option value="https://www.thephoblographer.com/media-kit-the-phoblographer/">Media Kit</option>
</select></form></div></div>                    </div><!-- /.navbar-inner -->
                    <div class="nav-line"></div>
                </div>
                
            </div>
        </div>
        <!--<script data-mrf-script="garda" data-mrf-host="bc.marfeelcache.com" src="https://bc.marfeelcache.com/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>-->

        <!--<script>window._epn = {campaign: 5338090168};</script>-->
        <!--<script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script>-->
		

        <!-- 	This file is part of a WordPress theme for sale at ThemeForest.net.
                See: http://themeforest.net/item/bliss-personal-minimalist-wordpress-blog-theme/5423780
                Copyright 2013 Bluthemes 	-->

    </header><!-- #masthead .site-header -->
    <div id="main" class="container">    <div id="vuukle-ad-3"></div>
	<div id="primary" class="row right_side">

		<div id="content" class="span8" role="main">
		

			
				
					<article id="post-177563" class="post-177563 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-culture tag-action-photography tag-greg-bowl tag-pro-wrestling tag-professional-wrestling tag-sports-photography tag-wwe">
	<div class="post-title box">
		<h1 class="entry-title"><a href="https://www.thephoblographer.com/2021/06/23/greg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling/">Greg Bowl Takes Into the Unique and Mysterious World of Pro Wrestling</a></h1>
		<div class="post-meta">
			<ul>
	<li><time class="entry-date updated" datetime="2021-06-23T18:00:00-04:00">23. Jun. 2021</time></li>
	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/category/photography-culture/" title="View all posts in Photography Culture">Photography Culture</a></li>	<li class="divider">/</li>
	<li><a href="https://www.thephoblographer.com/2021/06/23/greg-bowl-takes-into-the-unique-and-mysterious-world-of-pro-wrestling/#comments">No Comments</a></li>
</ul>
		</div>
		<div class="post-format-badge post-format-standard">
			<i class="icon-calendar-3"></i>
		</div>
	</div>
		<div class="entry-image" style="max-height:none;">		<a href="https://www.thephoblographer.com/wp-content/uploads/2021/06/33-27-770x525.jpg" class="lightbox" title="Greg Bowl Takes Into the Unique and Mysterious World of Pro Wrestling" rel="bookmark">
			<img width="740" height="505" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/33-27-770x525.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" />		</a>
	</div>	<div class="entry-container ">
		<div class="entry-content">

			<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px; " data-styles="min-height: 50px;"></div><div class="speechkit-container" style="margin-bottom:10px"><iframe id="speechkit-io-iframe" allowfullscreen="false" frameborder="0" scrolling="no" height="40px" style="min-width: 280px; width: 100%; height: 40px; margin: 0px !important; border: none !important; display: block;" src="https://spkt.io/a/2121684" data-src="https://spkt.io/a/2121684"></iframe></div>
<h4>For more stories like this, subscribe to <a href="https://mailchi.mp/thephoblographer/daily">The Phoblographer</a>.</h4>



<p class="has-drop-cap">In the early days of professional wrestling, few people knew the truth about it. Back then, the people in the arenas believed what the promotions were telling them. There was a good guy and a bad guy: both would fight it out in the ring. But photographer Greg Bowl got to see behind the curtain. The intimate access the wrestling promotions gave him let him understand the realities of an industry that was always hidden behind <a href="https://en.wikipedia.org/wiki/Kayfabe">kayfabe</a>. Allowing us to go back to the 70s, Bowl shares his professional wrestling images, as well as the rich history and stories behind them.</p><div class="theph-content_2" id="theph-434532177"><script async id="AV608aa065a9e0be75dd414db7" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=608aa065a9e0be75dd414db7&AV_PUBLISHERID=607eaa2728f57c570863c77a"></script></div>



<span id="more-177563"></span>



<div style="height:35px" aria-hidden="true" class="wp-block-spacer"></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="506" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/27a-770x506.jpg" alt="" class="wp-image-177571"/></figure></div>



<h2>Phoblographer: You started with a Kodak Brownie camera. For the younger readers, please tell us about the camera and what it was like to use.</h2>



<p><strong>Greg Bowl</strong>: I was about five years old when I traded a toy truck to a neighborhood friend for an old Kodak &#8220;Brownie&#8221; camera. This was a typical, inexpensive roll film camera, looked like a small black box, had a crude viewfinder, and I think it had two settings for either black and white or color film (although it may have only been black and white). I&#8217;m guessing that camera was made in the 1940s, maybe earlier. But I got it in the late 1950s. Film then was 12 exposures, it got mailed to a processor, mailed back with prints and negatives, which maybe took a couple of weeks or more, and you got to see your photos.</p>



<p>It was always a little bit magical to get the prints back, see the successes and failures. When I was six years old, at Christmas, my present was a &#8220;real&#8221; camera. It was a &#8220;Lark Imperial&#8221;, which was a basic plastic camera with a built-in flash. It did have both color and black and white settings, and I have to say, occasionally firing off a flashbulb was fun. I still have that camera.</p>



<h2>Phoblographer: How did you get involved with the wonderful world of pro wrestling?</h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="517" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/55-14-770x517.jpg" alt="" class="wp-image-177577"/></figure></div>



<p><strong>Greg Bowl</strong>: Watching the local Boston show, &#8220;Big Time Wrestling&#8221; on TV, which was on our family&#8217;s old &#8220;Muntz&#8221; black and white television. Saturday mornings, my brother and I would watch the show. Back then, there were about five channels on broadcast TV. Wrestling was big entertainment for young kids. It was all about heroes and villains (like cowboys and Indians).</p>



<p>Years later, when I was shooting at the Boston Garden, several wrestlers that I watched back as a young kid were still wrestling. (Clips of those shows from that era are amazingly crude today.)</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2>Phoblographer: What was your relationship like with the wrestlers and how did that impact the way you made your photos?</h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="525" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/47-770x525.jpg" alt="" class="wp-image-177576"/></figure></div>



<p><strong>Greg Bowl</strong>: I can&#8217;t say there was a relationship when I started doing live photography at Boston Garden. I made calls to the Boston venue promoter. There were events scheduled every month, and I was given permission to just walk into the Garden whenever I wanted. The wrestlers, for the most part, ignored me, which made my job easier. I never got pushed away, nor did any of them really even speak to me.</p>



<p>It wasn&#8217;t until later that I got to know Walter &#8220;Killer&#8221; Kowalski, who was then semi-retired as &#8220;Killer&#8221; but still wrestled as the &#8220;Masked Wrestler,&#8221; the mysterious unknown villain – a type of character that was common in wrestling venues. (It was typical for older wrestlers to work as a masked villain.)</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="770" height="1128" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/31-29-770x1128.jpg" alt="" class="wp-image-177572"/></figure>



<p>Walter was also a photographer – more of a hobbyist. I got to know him initially through a friend that worked at the main Boston Pro photographer supply store. Knowing Walter gave me some credibility among the wrestlers then, but not much more.</p>



<p>My vision of wrestling at the time was not as a &#8220;fan&#8221; but more of a social observer. The subject, for me, was an extension of the <strong><a href="https://www.thephoblographer.com/2020/01/05/tips-for-shooting-black-and-white-street-photography-at-night/">black and white street photography</a></strong> I had been doing in Boston in areas like the infamous &#8220;Combat Zone,&#8221; Chinatown, South Boston. I was drawn to the gritty, dark atmosphere of the Boston Garden, the kind of intense and hungry look of the fans, the swinging moods of the crowd when a hero or villain was victorious &#8211; that&#8217;s what got to me.</p>



<h2>Phoblographer: Unlike most photographers who shot pro wrestling, you opted not to use a flash. Instead, you used the light available in the Boston Garden. Why was that?</h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="535" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/14-13-770x535.jpg" alt="" class="wp-image-177568"/></figure></div>



<p><strong>Greg Bowl</strong>: I dislike <strong><a href="https://www.thephoblographer.com/2019/08/05/youre-doing-it-wrong-how-to-do-flash-photography-during-the-day/">on-camera flash</a></strong>. I have always avoided it. It&#8217;s a flat, harsh look. Sure, it has its uses in news and some edgy, fashion styles but it didn&#8217;t work for me. The Garden was expansive. Shooting with the available light allowed the sense of depth to see the far reaches, across the ring, into the crowds, or the far stands. Having a sense of <strong><a href="https://www.thephoblographer.com/2020/04/28/photography-cheat-sheet-how-crop-factors-affect-depth-of-field/">depth</a></strong> of the arena was important.</p><div class="theph-content" id="theph-2129034456"><div id="vuukle-ad-9" style="min-width: 650px; min-height: 270px;"></div></div>



<p>Back then, wresting photographs were typically &#8220;mug shots&#8221; of wrestlers posing while someone, usually an old–school guy with a 4&#215;5 Speed Graphic and flash, took a shot. Fake blood, extreme expressions of pain, and anguish were totally set up. I had no interest in that.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="525" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/03-34-770x525.jpg" alt="" class="wp-image-177565"/></figure></div>



<h2>Phoblographer: It&#8217;s very hard to freeze motion in low light without a flash. How did you approach action shots?</h2>



<p><strong>Greg Bowl</strong>: Tell me about it! Extremely difficult. I was initially shooting with a 35mm Leica and Nikon F2, and I couldn&#8217;t keep up with it. The second time I went to shoot, I borrowed a pair of Nikon F2&#8217;s with motors from my employer at the time (I was a studio assistant to an advertising photographer).</p>



<p>The motor drives shot maybe five to six frames per second, but the low shutter speeds I had to work with, even &#8220;pushing&#8221; the film ASA of Kodak Tri-X from 400 to 1600, resulted in a ratio of maybe 10 to 1. This meant for every ten frames I shot, maybe one was good. There was lots of motion blur in the frames. Everything that happened in the ring was fast. Analog film shooting is slow. That&#8217;s why most sports photography back then was shot with flash to stop the action.</p>



<h2>Phoblographer: What camera did you use for this work? And why was it a good option for you?</h2>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="525" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/02-9-770x525.jpg" alt="" class="wp-image-177564"/></figure></div>



<p><strong>Greg Bowl</strong>: The 35mm Nikon F3&#8217;s I later used were about as good as it could get for me at that time. It was still slow working with film in available light, and there was still a high rate of bad frames.</p>



<h2>Phoblographer: Having time to reflect, is there anything you would have done differently in terms of how you approached making the photos?</h2>



<p><strong>Greg Bowl</strong>: Technically, no. I was also working as a black and white photo lab film technician and printer. Back then, I printed exhibit-level work, and knew what I was doing. I experimented with different developer options for the &#8220;push–processing&#8221; of my <strong><a href="https://www.thephoblographer.com/2021/04/22/film-photography-future/">film</a></strong>, tried different films, etc. The results varied from extremely &#8220;noisy,&#8221; grainy film to smoother grain. I &#8220;cooked&#8221; some of the film in an overly warm developer to try and bring out details in the shadows (there were some fails on that as well). There wasn&#8217;t much else I could have done as far as the darkroom end.</p>



<p>But with regard to the way I approached shooting, I&#8217;d have to say that the &#8220;younger me&#8221; at that time didn&#8217;t know how to really assert myself into situations. At least, not in the way I had matured in the following years as a studio photographer working with ad agencies, interacting with clients, directing, supporting people, just gaining confidence that comes with experience.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="525" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/09-26-770x525.jpg" alt="" class="wp-image-177566"/></figure></div>



<p>There was one time at the Garden when I was walking up to the wrestler&#8217;s dressing room with Walter (Killer), and got to look inside the room, which was &#8220;off-limits&#8221; to me. What I saw were guys hanging out, playing cards, drinking beers, smoking, talking. These guys were friends and coworkers. This was a different view from what the crowds saw. It was a view that the wrestling business didn&#8217;t want to get out. It was counter to the hero and villain personality that the genre depended on. You can&#8217;t have adversaries getting along. That would crush the fan&#8217;s belief of what they thought was &#8220;reality.&#8221;</p>



<p>(Wrestlers moved collectively around regions and would &#8220;fight&#8221; each other multiple times a week or month. They moved in buses, shared cars, stayed in the same hotels, they were a close group. The fans wanted to believe that adversaries were real, but in reality, they were coworkers who played their roles.)</p>



<p>Okay, I&#8217;ve wandered a bit. But to get into that dressing room, the more evolved version of me would have got into that room. I&#8217;ll always miss that, but that&#8217;s how it was then. There would have been some interesting images from that room.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="522" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/17-23a-770x522.jpg" alt="" class="wp-image-177569"/></figure></div>



<h2>Phoblographer: In terms of your overall body of work, where does this section sit in terms of satisfaction and happiness?</h2>



<p><strong>Greg Bowl</strong>: In my early years of shooting personal work, along with black and white street photography, I also went out into nature and shot <strong><a href="https://www.thephoblographer.com/2021/04/27/5-70-200mm-lenses-that-are-great-for-land-and-cityscape-photography/">landscape</a></strong> with 4&#215;5 and 8&#215;10 film cameras. I did studio still life work of abstract subject matter, sometimes junk that I assembled, found objects, etc.</p>



<p>I still enjoy looking at my early stuff, but the wrestling work became more interesting as it aged, especially given how different it is from what wrestling became. Wrestling in 1978 was the &#8220;horse and buggy&#8221; compared to the &#8220;Las Vegas&#8221; style mega-arena events with fireworks, smoke, lights, mega-sound, big money in promotion &#8211; the &#8220;circus.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="1128" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/18-15-770x1128.jpg" alt="" class="wp-image-177570"/></figure></div>



<h2>Phoblographer: Let&#8217;s be hypothetical. Pro wrestling has  changed since the 70s. If you were to shoot today&#8217;s product, how would you approach it?</h2>



<p><strong>Greg Bowl</strong>: Modern arena lighting makes the lighting back then look almost non-existent. Today I&#8217;d shoot with something like a Nikon D5 or equivalent, full-frame, fast, and clean.</p><div class="theph-content_3" id="theph-1064629062"><div id="vuukle-ad-11" style="min-width: 650px; min-height: 270px;"></div></div>



<p>That would make it easy. I&#8217;d shoot normal color mode and work the files in channels later. And I&#8217;d never give up all that channel info (although a Leica Monochrome would be nice as well).</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="522" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/38-13-770x522.jpg" alt="" class="wp-image-177575"/></figure></div>



<p>I&#8217;d still use available light, but running high ISO and shutter speeds, it would easy! The frame rate quality would be very high. The number of images in a sequence could be boggling compared to a film camera shooting rolls of 36 frames when you had to keep the throttle down or burn through film at an alarming rate. Just about any DSLR today would make the film work from the 70s seem stone age.</p>



<p>Maybe without the challenge of doing all the post-processing, I wouldn&#8217;t have appreciated it as much? It was technically demanding, but a good image was the reward, and you just didn&#8217;t know what was there until that first look at a wet roll of film out of the final wash to get a sense of what might be.</p>



<h2>Phoblographer: Do you shoot much nowadays? What tends to be your focus?</h2>



<p>I don&#8217;t shoot as much. Photography was my career for over 40 years in advertising and design. I do shoot some classic black and white sailing/yacht work, and I still like to shoot landscape.</p><div class="theph-content_4" id="theph-1477542077"><div id="vuukle-ad-12" style="min-width: 650px; min-height: 270px;"></div></div>



<p>Work-wise I get asked to shoot and edit photography for book projects, and I do some corporate editorial work for a large client. The whole business of commercial photography has changed since around 2000. I managed to stay ahead of a lot of change since I had been shooting digital in the studio since the early &#8217;90s.</p>



<h2>Phoblographer: Finally, there&#8217;s plenty of potential for a book with your pro wrestling work. What are your thoughts about that?</h2>



<p><strong>Greg Bowl</strong>: I hear that often. I started hearing that several years ago from the director at the Boston Sports Museum (where there&#8217;s a permanent group of images on display). I&#8217;d like to see it as a book, and maybe I will pursue that. Maybe.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="770" height="505" src="https://www.thephoblographer.com/wp-content/uploads/2021/06/12-12-770x505.jpg" alt="" class="wp-image-177567"/></figure></div>



<p><strong><em>All images by Greg Bowl. Used with permission. </em></strong></p>
<div id="vuukle-emote" style='max-width:600px;min-height:160px;' class="emotesBoxDiv"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div id="sharing"></div>

<div id="respond"></div>
<div id="vuukle-comments" class="commentBoxDiv"></div>














						<footer class="entry-meta clearfix">
				
			</footer><!-- .entry-meta -->
		</div><!-- .entry-content -->
	</div><!-- .entry-container -->
	<span class="vcard" style="display: none;">
		<span class="fn">													
			<a href="https://www.thephoblographer.com/author/dan-ginn/" class="author">Dan Ginn</a>
		</span>
	</span>
</article><!-- #post-177563 -->



							<div class="author-meta box">
								<div class="author-header" style="background-image:none;">
									<div class="author-image">
										<img src="https://www.thephoblographer.com/wp-content/uploads/2018/08/DanB.jpg">									</div>
								</div>
								<div class="author-body">
									<span class="vcard author">
										<h2>
											<span class="fn">
												<a href="https://www.thephoblographer.com/author/dan-ginn/">Dan Ginn</a>
											</span>
										</h2>
										<p>Dan Ginn is a content writer and journalist. He brings with him five years' experience writing in the photographic niche. During that time he has worked with a range of leading brands, as well as a host professional photographers within the industry.</p>
									</span>
								</div>
							</div> 
		</div><!-- #content .site-content -->

			
					<aside id="side-bar" class="span4 widget-area">
					<div id="text-56" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-4" style="min-width: 320px; min-height: 620px;"></div></div>
		</div><div id="search-2" class="box widget_search"><h3 class="widget-head">Search the Phoblographer</h3><script async src="https://cse.google.com/cse.js?cx=e9568f4a854b4995b"></script>
<div class="gcse-search"></div></div><div id="simpleimage-26" class="box widget_simpleimage">
<h3 class="widget-head">Subscribe for Daily Updates</h3>
	<p class="simple-image">
		<a href="https://mailchi.mp/thephoblographer/daily" target="_blank"><img width="257" height="130" src="https://www.thephoblographer.com/wp-content/uploads/2017/03/NewsletterButton.png" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-4" class="widget_text box widget_custom_html"><div class="textwidget custom-html-widget"><div id="vuukle-ad-20" style="min-width: 320px; min-height: 250px;"></div></div></div><div id="simpleimage-29" class="box widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.thephoblographer.com/2021/03/21/photographers-feautured-phoblographer/" target="_blank"><img width="300" height="97" src="https://www.thephoblographer.com/wp-content/uploads/2015/01/Let-us-feature-your-photos.jpg" class="attachment-full size-full" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-6" class="widget_text box widget_custom_html"><h3 class="widget-head">Our Podcasts</h3><div class="textwidget custom-html-widget"><div style="width:300px; height:250px;" id="podium-spot">
   <iframe src="https://app.podium-audio.com/#/embed/context/1/?mode=channel&amp;seller=1015" scrolling="no" style="width: 100%; height: 100%; overflow: hidden; border: 0px;"></iframe>
   </div></div></div><div id="simpleimage-28" class="box widget_simpleimage">
<h3 class="widget-head">Buy Our Swag!</h3>
	<p class="simple-image">
		<a href="https://www.togtees.com/collections/togtees-x-phoblographer"><img width="300" height="90" src="https://www.thephoblographer.com/wp-content/uploads/2018/11/image005-300x90.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></a>	</p>


</div><div id="custom_html-5" class="widget_text box widget_custom_html"><h3 class="widget-head">Shop eBay for the Latest Deals!</h3><div class="textwidget custom-html-widget"><ins class="epn-placement" data-config-id="6022b6cb5555cc8ff6e1dc5d"></ins></div></div><div id="text-57" class="box widget_text">			<div class="textwidget"><div id="vuukle-ad-7" style="min-width: 320px; min-height: 270px;"></div></div>
		</div>			</aside>
			
			</div><!-- #primary .content-area -->
</div><!-- #main .site-main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="container">
        <div class="row-fluid" id="footer-body">
                    </div>
    </div><!-- .site-info -->
            <div class="row-fluid" id="footer-bottom">
            Copyright 2021 · The Phoblographer LLC        </div>
    </footer><!-- #colophon .site-footer -->
</div><!-- #page -->

<script data-cfasync="false">
    var VUUKLE_CONFIG = {
        apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
        articleId: "177563",
        title: 'Greg Bowl Takes Into the Unique and Mysterious World of Pro Wrestling',
        tags: "action photography, greg bowl, pro wrestling",
        author: "Dan Ginn",
        
                             emotes: {
                firstName: 'HAPPY',
    secondName: 'INDIFFERENT',
    thirdName: 'AMUSED',
    fourthName: 'EXCITED',
    fifthName: 'ANGRY',
    sixthName: 'SAD',
  
                },              powerbar: {
                    defaultEmote: 1,
                        items: [
                   'facebook',
                   'twitter',
                   'whatsapp',
                   'linkedin',
                   'reddit',
                   'messenger',
                   'telegram',
                   'pinterest',
                   'flipboard',
                   'email',
                                ],
                                  },
            };
    (function() {
        var d = document,
            s = d.createElement('script');
        s.async = true;
        s.src = 'https://cdn.vuukle.com/platform.js';
        s.setAttribute('data-cfasync', 'false');
        (d.head || d.body).appendChild(s);
    })();
</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a2cab7a3b88b9b563b9cb093da3acde57dcf761ae0e68f68411ec5d00fc8c983';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.thephoblographer.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="svg-wrap" style="display:none;">
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-1" d="M46.077 55.738c0.858 0.867 0.858 2.266 0 3.133s-2.243 0.867-3.101 0l-25.056-25.302c-0.858-0.867-0.858-2.269 0-3.133l25.056-25.306c0.858-0.867 2.243-0.867 3.101 0s0.858 2.266 0 3.133l-22.848 23.738 22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-1" d="M17.919 55.738c-0.858 0.867-0.858 2.266 0 3.133s2.243 0.867 3.101 0l25.056-25.302c0.858-0.867 0.858-2.269 0-3.133l-25.056-25.306c-0.858-0.867-2.243-0.867-3.101 0s-0.858 2.266 0 3.133l22.848 23.738-22.848 23.738z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-2" d="M26.667 10.667q1.104 0 1.885 0.781t0.781 1.885q0 1.125-0.792 1.896l-14.104 14.104h41.563q1.104 0 1.885 0.781t0.781 1.885-0.781 1.885-1.885 0.781h-41.563l14.104 14.104q0.792 0.771 0.792 1.896 0 1.104-0.781 1.885t-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.813-0.771-1.896t0.771-1.896l18.667-18.667q0.792-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-2" d="M37.333 10.667q1.125 0 1.896 0.771l18.667 18.667q0.771 0.771 0.771 1.896t-0.771 1.896l-18.667 18.667q-0.771 0.771-1.896 0.771-1.146 0-1.906-0.76t-0.76-1.906q0-1.125 0.771-1.896l14.125-14.104h-41.563q-1.104 0-1.885-0.781t-0.781-1.885 0.781-1.885 1.885-0.781h41.563l-14.125-14.104q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-3" d="M44.797 17.28l0.003 29.44-25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-3" d="M19.203 17.28l-0.003 29.44 25.6-14.72z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-4" d="M15.946 48l0.003-10.33 47.411 0.003v-11.37h-47.414l0.003-10.304-15.309 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-4" d="M48.058 48l-0.003-10.33-47.414 0.003v-11.37h47.418l-0.003-10.304 15.306 16z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-left-5" d="M48 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771zM32 10.667q1.104 0 1.885 0.781t0.781 1.885-0.792 1.896l-16.771 16.771 16.771 16.771q0.792 0.792 0.792 1.896t-0.781 1.885-1.885 0.781q-1.125 0-1.896-0.771l-18.667-18.667q-0.771-0.771-0.771-1.896t0.771-1.896l18.667-18.667q0.771-0.771 1.896-0.771z" />
    </svg>
    <svg width="64" height="64" viewBox="0 0 64 64">
        <path id="arrow-right-5" d="M29.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76zM13.333 10.667q1.104 0 1.875 0.771l18.667 18.667q0.792 0.792 0.792 1.896t-0.792 1.896l-18.667 18.667q-0.771 0.771-1.875 0.771t-1.885-0.781-0.781-1.885q0-1.125 0.771-1.896l16.771-16.771-16.771-16.771q-0.771-0.771-0.771-1.896 0-1.146 0.76-1.906t1.906-0.76z" />
    </svg>
</div><nav class="kodea-vpn nav-fillslide">
                    <a class=" prev" href="https://www.thephoblographer.com/2021/06/24/why-the-mamiya-6-is-so-perfect-and-can-make-you-a-better-photographer/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-left-4"></svg></span>
            <div>
                <h3>Why the Mamiya 6 Is So Perfect and Can Make You a Better Photographer</h3>
                <span>Previous Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2017/10/Chris-Gampat-The-Phoblographer-Mamiya-6-review-product-images-2.jpg" alt="Why the Mamiya 6 Is So Perfect and Can Make You a Better Photographer"/>
                    </i>
                            </div>
        </a>
                        <a class=" next" href="https://www.thephoblographer.com/2021/06/23/3-affordable-lights-for-the-photographer-that-wants-extra-pop/">
            <span class="icon-wrap"><svg class="icon" width="24" height="24" viewBox="0 0 64 64"><use xlink:href="#arrow-right-4"></svg></span>
            <div>
                <h3>3 Affordable Lights for the Photographer Who Wants Extra Pop</h3>
                <span>Next Post</span>
                                    <i class="img-container">
                        <img src="https://www.thephoblographer.com/wp-content/uploads/2021/04/Hillary-Grigonis-The-Phoblographer-Flashpoint-Xplor-100-review-996.jpg" alt="3 Affordable Lights for the Photographer Who Wants Extra Pop"/>
                    </i>
                            </div>
        </a>
    </nav>
<style type="text/css" rel="stylesheet">

    .kodea-vpn.nav-fillslide img {
        width: auto !important;
        max-width:none !important;
        height:100%;
    }
    .kodea-vpn.nav-fillslide .img-container {
        background:#050505;
        border-color:#050505;
    }

    .kodea-vpn.nav-fillslide .icon-wrap {
        background:#050505;
    }

    .kodea-vpn.nav-fillslide h3 {
        color:#050505;
    }
    .kodea-vpn.nav-fillslide a:hover svg.icon {
        fill: #050505;
    }

    .kodea-vpn.nav-fillslide div span {
        border-color:#ddd;
        color:#ddd;
        padding-top:10px;
    }

    .kodea-vpn.nav-fillslide .no-thumb-prev div{
        padding: 20px !important;
    }

    .kodea-vpn.nav-fillslide .no-thumb-next div{
        padding: 20px 0px 0px 60px !important;
        text-align: left !important;
    }

</style><style type="text/css" rel="stylesheet">
    @media (max-width: 768px) {
        .kodea-vpn {
            display:none !important;
            visibility: hidden !important;
        }

    }

</style>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script type='text/javascript'  src='https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@latest/dist/speechkit-iframe-helper.js?ver=2.15.1' id='speechkit-iframe-helper-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='bluth-theme-js-extra'>
/* <![CDATA[ */
var blu = {"site_url":"https:\/\/www.thephoblographer.com","ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","locale":{"no_search_results":"No results match your search.","searching":"Searching...","search_results":"Search Results","see_all":"see all","loading":"Loading...","no_more_posts":"No more posts","see_more_articles":"See more articles","no_email_provided":"No email provided","thank_you_for_subscribing":"Thank you for subscribing!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-polls/polls-js.js,wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js,wp-content/themes/bliss/assets/js/jquery.snippet.min.js,wp-content/themes/bliss/assets/js/jquery.nivo.slider.pack.js,wp-content/themes/bliss/assets/js/jquery.timeago.js,wp-content/themes/bliss/assets/js/bootstrap.min.js,wp-content/themes/bliss/assets/js/jquery.magnific-popup.js,wp-content/themes/bliss/assets/js/theme.min.js,wp-content/themes/bliss/assets/js/plugins.js,wp-content/themes/bliss/assets/js/retina.js'></script>
<script type='text/javascript'  src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=3.1' id='bluth-jquery-ui-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","nonce":"91eee23ab3","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"7862400","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar_right","margin_top":50,"margin_bottom":0,"stop_id":"","screen_max_width":1000,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-57"]}];
/* ]]> */
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thephoblographer.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/bliss/assets/js/pushdown.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/plugins/cookie-notice/includes/./js/front.min.js,wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js,wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'  src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'19613573',post:'177563',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '177563' ]);
</script>

		<!-- Cookie Notice plugin v2.0.4 -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.thephoblographer.com/disclaimer/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --><!--<div id="amzn-assoc-ad-b67af791-d2f9-4d0d-bede-3ce563f0b098"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b67af791-d2f9-4d0d-bede-3ce563f0b098"></script>-->
<script type="text/javascript">
    // var infolinks_pid = 3179581;
    // var infolinks_wsid = 9;
</script>

<script type="text/javascript">
// if(document.getElementById('adblock1122112')){
// } else { 
// var p_currentPage = window.location.href;
// var p_siteId = "491";
// var p_json_final = { p_currentPage, p_siteId};
// var url = 'https://l026e7vji8.execute-api.us-east-1.amazonaws.com/default/pAnalytics';
// fetch(url, {method: 'POST', mode: 'no-cors',body: JSON.stringify(p_json_final),credentials: 'include',headers: {'Content-Type': 'text/plain',}});
// document.write('<scri'+'pt src="https://fkrkkmxsqeb5bj9r.s3.amazonaws.com/491.js" type="text/javascript"></scri'+'pt>');
// }
</script>
<style>
    .vuukle-ad-banner-left {
        left: 0px;
    }
    .vuukle-ad-banner-right {
        right: 0px;
    }
    .vuukle-ad-banner-left,
    .vuukle-ad-banner-right {
        z-index: 50;
        background: transparent;
        position: fixed;
        top: 80px;
        width: auto;
        height: auto;
        visibility: unset;
    }
    @media screen and (max-width: 1200px) {
        
        .vuukle-ad-banner-left,
        .vuukle-ad-banner-right {
            display:none;
        }
    }
</style>
<div class="vuukle-ad-banner-left" >
    <div id="vuukle-ad-5"></div>
</div>
<div class="vuukle-ad-banner-right">
    <div id="vuukle-ad-6"></div>
</div>
<div style="z-index: 50;background: #fff;position: fixed;bottom: 0px;right: 0px;left: 0px;width: 800px;max-width:100%;margin:auto;visibility: unset;">
    <span id="nk-close-vuukle-sticky-ad" style="position:absolute; top:-5px;right:-5px;z-index:51;color:#fff; cursor:pointer;font-size: 15px;background:#444;line-height: 1;margin: 0;padding: 3px 6px;box-sizing: border-box;border-radius: 50%;">x</span>
    <div id="vuukle-ad-18"></div>
</div>
<script>
    (function(){
        var nkCloseButton = document.getElementById('nk-close-vuukle-sticky-ad');
        nkCloseButton.addEventListener('click', function(){
            this.parentElement.remove();
        }, false);
    })();
</script>

<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>

</body>
</html>