<!DOCTYPE html>
<html lang="en-US">
	<head>
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		
		<script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="live.mrf.io" data-mrf-ct="article" src="https://live.mrf.io/statics/marfeel/gardac-sync.js" data-cfasync="false"></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Xoc-Yy6tyAbMN8f9hBm7YPh6GsYdquLYaQmMk4cFrAE" />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Color Coded Maven Filters Ensure You Quickly Pick The Right One</title>
	<meta name="description" content="The Maven Filters Kickstarter campaign aims to help you pick the right filter and attach it to your lens in the quickest time possible" />
	<link rel="canonical" href="https://www.thephoblographer.com/2022/10/23/color-coded-maven-filters-ensure-you-quickly-pick-the-right-one/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Color Coded Maven Filters Ensure You Quickly Pick The Right One" />
	<meta property="og:description" content="The Maven Filters Kickstarter campaign aims to help you pick the right filter and attach it to your lens in the quickest time possible" />
	<meta property="og:url" content="https://www.thephoblographer.com/2022/10/23/color-coded-maven-filters-ensure-you-quickly-pick-the-right-one/" />
	<meta property="og:site_name" content="The Phoblographer" />
	<meta property="article:published_time" content="2022-10-23T04:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-22T03:01:30+00:00" />
	<meta property="og:image" content="https://www.thephoblographer.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Feroz Khan" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Feroz Khan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.publir.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Feed" href="https://www.thephoblographer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Phoblographer &raquo; Comments Feed" href="https://www.thephoblographer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-12241213-2"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thephoblographer.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://phoblographer.wpenginepowered.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://phoblographer.wpenginepowered.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' media='all' />
<style id='yaffo-gutenberg-color-inline-css'>
.has-nebotheme-content-color {
	color: #121416 !important;
}

.has-nebotheme-content-background-color {
	background-color: #121416 !important;
}

.has-nebotheme-primary-color {
	color: #005240 !important;
}

.has-nebotheme-primary-background-color {
	background-color: #005240 !important;
}

.has-nebotheme-secondary-color {
	color: #ffd874 !important;
}

.has-nebotheme-secondary-background-color {
	background-color: #ffd874 !important;
}

.has-nebotheme-hover-color {
	color: #a8aab2 !important;
}

.has-nebotheme-hover-background-color {
	background-color: #a8aab2 !important;
}

.has-nebotheme-headings-color {
	color: #111111 !important;
}

.has-nebotheme-headings-background-color {
	background-color: #111111 !important;
}

.has-nebotheme-bg-color {
	color: #ffffff !important;
}

.has-nebotheme-bg-background-color {
	background-color: #ffffff !important;
}

.has-nebotheme-alt-color {
	color: #fbf7ed !important;
}

.has-nebotheme-alt-background-color {
	background-color: #fbf7ed !important;
}

.has-nebotheme-border-color {
	color: #e8e8e8 !important;
}

.has-nebotheme-border-background-color {
	background-color: #e8e8e8 !important;
}


</style>
<link rel='stylesheet' id='yaffo-gutenberg-css'  href='https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/modules/gutenberg/assets/css/frontend/style.min.css?ver=1.3.0' media='screen' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='publir_admin_css-css'  href='https://phoblographer.wpenginepowered.com/wp-content/plugins/publir-ump/assets/css/admin-ump.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://phoblographer.wpenginepowered.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://phoblographer.wpenginepowered.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ez-icomoon-css'  href='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.34' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.34' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container nav ul ul li ul li {font-size: %!important;}
.ez-toc-container-direction {
    direction: ltr;
}

	.ez-toc-counter ul {
	    counter-reset: item;
	}


	
	.ez-toc-counter nav ul li a::before {
	    content: counters(item, ".", decimal) ". ";
	    display: inline-block;
	    counter-increment: item;
	    margin-right: .2em; 

	    float: left;
	}


.ez-toc-widget-direction {
    direction: ltr;
}

	.ez-toc-widget-container ul {
	    counter-reset: item;
	}


	
	.ez-toc-widget-container nav ul li a::before {
	    content: counters(item, ".", decimal) ". ";
	    display: inline-block;
	    counter-increment: item;
	    margin-right: .2em; 

	    float: left;
	}


</style>
<link rel='stylesheet' id='yaffo-css'  href='https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/assets/css/frontend/style.min.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-inline-css'>
:root { --nebotheme-svg-select-arrow: url('data:image/svg+xml;utf8,<svg width="13" height="7" viewBox="0 0 13 7" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 1L6.5 6L12 1" stroke="%231b1b1b"/></svg>'); }
</style>
<link rel='stylesheet' id='nebotheme-icon-css'  href='https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/css/nebotheme-icon.css?ver=1.3.0' media='screen, print' />
<style id='yaffo-typography-inline-css'>
:root {--nebotheme-font-primary-fs:normal;--nebotheme-font-primary-ff:Ibarra Real Nova;--nebotheme-font-primary-fz:20px;--nebotheme-font-primary-ls:0px;--nebotheme-font-primary-lh:1.4em;--nebotheme-font-primary-fw:400;--nebotheme-font-secondary-fs:normal;--nebotheme-font-secondary-ff:Overpass;--nebotheme-font-secondary-fz:12px;--nebotheme-font-secondary-ls:0.1em;--nebotheme-font-secondary-lh:1.5em;--nebotheme-font-secondary-tt:uppercase;--nebotheme-font-secondary-fw:400;--nebotheme-font-heading-h1-fs:normal;--nebotheme-font-heading-h1-ff:Jost;--nebotheme-font-heading-h1-fz:50px;--nebotheme-font-heading-h1-ls:1.2px;--nebotheme-font-heading-h1-lh:1.2em;--nebotheme-font-heading-h1-tt:uppercase;--nebotheme-font-heading-h1-fw:300;--nebotheme-font-heading-h2-fs:normal;--nebotheme-font-heading-h2-ff:Jost;--nebotheme-font-heading-h2-fz:32px;--nebotheme-font-heading-h2-ls:1.2px;--nebotheme-font-heading-h2-lh:1.3em;--nebotheme-font-heading-h2-tt:uppercase;--nebotheme-font-heading-h2-fw:300;--nebotheme-font-heading-h3-fs:normal;--nebotheme-font-heading-h3-ff:Jost;--nebotheme-font-heading-h3-fz:28px;--nebotheme-font-heading-h3-ls:1.2px;--nebotheme-font-heading-h3-lh:1.2em;--nebotheme-font-heading-h3-tt:uppercase;--nebotheme-font-heading-h3-fw:300;--nebotheme-font-heading-h4-fs:normal;--nebotheme-font-heading-h4-fw:300;--nebotheme-font-heading-h4-ff:Jost;--nebotheme-font-heading-h4-fz:19px;--nebotheme-font-heading-h4-ls:0px;--nebotheme-font-heading-h4-lh:1.4em;--nebotheme-font-heading-h4-tt:none;--nebotheme-font-heading-h5-fs:normal;--nebotheme-font-heading-h5-ff:Overpass;--nebotheme-font-heading-h5-fz:14px;--nebotheme-font-heading-h5-ls:0px;--nebotheme-font-heading-h5-lh:1.5em;--nebotheme-font-heading-h5-tt:uppercase;--nebotheme-font-heading-h5-fw:400;--nebotheme-font-heading-h6-fs:normal;--nebotheme-font-heading-h6-ff:Overpass;--nebotheme-font-heading-h6-fz:13px;--nebotheme-font-heading-h6-ls:0px;--nebotheme-font-heading-h6-lh:1.5em;--nebotheme-font-heading-h6-tt:uppercase;--nebotheme-font-heading-h6-fw:400;--nebotheme-font-menu-fs:normal;--nebotheme-font-menu-ff:Overpass;--nebotheme-font-menu-fz:10px;--nebotheme-font-menu-ls:1px;--nebotheme-font-menu-tt:uppercase;--nebotheme-font-menu-fw:400;--nebotheme-font-submenu-fs:normal;--nebotheme-font-submenu-ff:Overpass;--nebotheme-font-submenu-fz:13px;--nebotheme-font-submenu-tt:uppercase;--nebotheme-font-submenu-fw:400;--nebotheme-font-off-canvas-menu-fs:normal;--nebotheme-font-off-canvas-menu-ff:Overpass;--nebotheme-font-off-canvas-menu-fz:14px;--nebotheme-font-off-canvas-menu-ls:0px;--nebotheme-font-off-canvas-menu-tt:uppercase;--nebotheme-font-off-canvas-menu-fw:400;--nebotheme-font-off-canvas-submenu-fs:normal;--nebotheme-font-off-canvas-submenu-ff:Overpass;--nebotheme-font-off-canvas-submenu-fz:14px;--nebotheme-font-off-canvas-submenu-ls:0px;--nebotheme-font-off-canvas-submenu-tt:uppercase;--nebotheme-font-off-canvas-submenu-fw:600;--nebotheme-font-button-fs:normal;--nebotheme-font-button-ff:Overpass;--nebotheme-font-button-fz:13px;--nebotheme-font-button-ls:0.15em;--nebotheme-font-button-tt:uppercase;--nebotheme-font-button-fw:400;--nebotheme-font-input-fs:normal;--nebotheme-font-input-ff:Overpass;--nebotheme-font-input-fz:14px;--nebotheme-font-input-ls:0px;--nebotheme-font-input-fw:400;--nebotheme-font-quote-fs:italic;--nebotheme-font-quote-ff:PT Serif;--nebotheme-font-quote-fz:27px;--nebotheme-font-quote-ls:0px;--nebotheme-font-quote-lh:1.5em;--nebotheme-font-quote-fw:400;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://phoblographer.wpenginepowered.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thephoblographer.com","hash_tracking":"false","ua":"UA-12241213-2","v4_id":""};</script>
<script src='//a.publir.com/platform/1195.js' async='async' id='publir-script-js'></script>
<script id='publir-script-js-after'>
var googletag = googletag || {};googletag.cmd = googletag.cmd || [];
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/publir-ump/assets/js/publirmain.js' id='publir-main-script-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/uploads/1195.js' async='async' id='publir-site-script-js'></script>
<script src='https://js.stripe.com/v3/' id='stripe-js-js'></script>
<script id='publir_admin_script-js-extra'>
var pblir_ajax = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/publir-ump/assets/js/ump.js' id='publir_admin_script-js'></script>
<script id='yaffo-inline-js-after'>
			/^((?!chrome|android).)*safari/i.test( navigator.userAgent ) && document.documentElement.classList.add( 'is-browser-safari' );

			if (location.pathname.match(/\/page\//)) {
				window.addEventListener('load', function() {
					var blogElement = document.getElementById('blog');

					if ( ! blogElement ) {
						return;
					}

					var blogRect = blogElement.getBoundingClientRect();
					var viewHeight = Math.max(document.documentElement.clientHeight, window.innerHeight);

					if ( ! ( blogRect.top - viewHeight >= 0 ) ) {
						return;
					}

					blogElement.scrollIntoView({
						behavior: 'smooth',
						block: 'start',
						duration: 200
					});
				});
			}

		
</script>
<link rel="https://api.w.org/" href="https://www.thephoblographer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thephoblographer.com/wp-json/wp/v2/posts/203470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thephoblographer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thephoblographer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p1kinX-QVM' />
<link rel="alternate" type="application/json+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F10%2F23%2Fcolor-coded-maven-filters-ensure-you-quickly-pick-the-right-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thephoblographer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thephoblographer.com%2F2022%2F10%2F23%2Fcolor-coded-maven-filters-ensure-you-quickly-pick-the-right-one%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://phoblographer.wpenginepowered.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <link rel="amphtml" href="https://www.thephoblographer.com/2022/10/23/color-coded-maven-filters-ensure-you-quickly-pick-the-right-one/amp/"><style>img#wpstats{display:none}</style>
	<link rel="preload" as="font" href="https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/assets/lib/nebotheme-icon/font/nebotheme-icon.woff2" crossorigin>
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '361460217794958', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=361460217794958&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thephoblographer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea61ef3-59ff-4127-be04-8f380499093e';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thephoblographer.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-32x32.png" sizes="32x32" />
<link rel="icon" href="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thephoblographer.com/wp-content/uploads/2022/08/cropped-Phoblographer-Inclusive-rainbow-clear-270x270.png" />
<style type="text/css" id="wp-custom-css">.header .header-main .nebotheme-logo img, .header .header-mobile .nebotheme-logo img {
	max-width:300px;
}

.footer .nebotheme-logo {
	max-width:300px;
}

.nebotheme-post__meta {
display:none;	
}

.nebotheme-homepage-slider{margin:0px !important}
.blockquote {
	padding-top: 50px;
  padding-bottom: 50px;
  background-color: #cfac9f !important;
  color:#ffffff !important;
}</style><style id="kirki-inline-styles">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</style>	</head>
	<body class="post-template-default single single-post postid-203470 single-format-standard wp-custom-logo wp-embed-responsive nebotheme-header--divider">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a id="backToTop" href="#"><svg width="14" height="9" viewBox="0 0 14 9" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1 8L7 2L13 8" stroke="white" stroke-width="1.5"/></svg></a>    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("361460217794958", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("361460217794958");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://www.thephoblographer.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>		<div id="site">
			<div class="site-inner">
				<section class="nebotheme-additional-content"><script>
 function getPublirCookie(r) {
        for (var e = r + "=", i = document.cookie.split(";"), t = 0; t < i.length; t++) {
            for (var o = i[t];
                " " == o.charAt(0);) o = o.substring(1);
            if (0 == o.indexOf(e)) return o.substring(e.length, o.length);
        }
        return "";
    }
    var cookiePublirValue = getPublirCookie("publir_subscriber");
  var publir_show_ads = true;

  if(cookiePublirValue === "1") {
      publir_show_ads = false;
    }
</script></section><!-- .nebotheme-additional-content -->				<header id="header" class="header">
					<div class="header-inner">
	
<div class="header-row header-top">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row">
				<div class="grid-col">
					<div class="header-element">
						
						<div class="nebotheme-navigation nebotheme-navigation-primary"><nav class="navigation"><ul id="menu-home" class="navigation-menu navigation-menu-horizontal sm"><li id="menu-item-51948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li id="menu-item-124654" class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li id="menu-item-51943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li id="menu-item-95340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li id="menu-item-167580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li id="menu-item-51939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li id="menu-item-51942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li id="menu-item-167953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-197435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>
											</div>
				</div>
									<div class="grid-col grid-col-end flex-grow">
						<div class="header-element">
							
							
													</div>
					</div>
							</div>
		</div>
	</div>
</div><!-- .header-top -->
<div class="header-row header-main">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
<div class="header-row header-sticky">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
				<div class="grid-col">
					<div class="header-element">
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a><div class="nebotheme-navigation nebotheme-navigation-sticky"><nav class="navigation"><ul id="menu-home-1" class="navigation-menu navigation-menu-horizontal sm"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>					</div>
				</div>
				<div class="grid-col flex-grow logo-col">
					<div class="header-element">
						
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
		
											</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
												<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-sticky -->
<div class="header-row header-mobile">
	<div class="header-row-inner">
		<div class="grid-container">
			<div class="grid-row flex-wrap-n">
									<div class="grid-col">
						<div class="header-element">
							
							<a href="#" class="nebotheme-trigger nebotheme-icon-margin" data-event="off-canvas"></a>
													</div>
					</div>
								<div class="grid-col flex-grow">
					<div class="header-element">
								<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
							</div>
				</div>
				<div class="grid-col grid-col-end">
					<div class="header-element">
						
						<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-icon-custom-search" data-event="popup:search:show"></a>
											</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .header-main -->
</div>
				</header><!-- #header -->
								<main id="main" class="main nebotheme-scroll-padding">
										<section class="nebotheme-additional-content">
<script>
if (publir_show_ads === true) {
document.write('<div id="vuukle-ad-3" style="min-width: 970px; min-height: 260px;"></div>');
}
</script></section><!-- .nebotheme-additional-content -->					<div class="site-content-sidebar">
						<div class="grid-container">
							<div class="site-content">
							<article class="nebotheme-post nebotheme-post-single post-203470 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cpl tag-cpl-filter tag-filter tag-filter-kit tag-filters tag-kickstarter tag-kickstarter-campaign tag-kickstarter-project tag-long-exposure-filter tag-magnetic-filter tag-magnetic-filters tag-nd-filter tag-nd-filters" id="post-203470"><div class="nebotheme-post__inner"><div class="nebotheme-post-single__header"><div class="nebotheme-post-single__header-inner"><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h1 class="entry-title"><span>Color Coded Maven Filters Ensure You Quickly Pick The Right One</span></h1></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="author"><div class="nebotheme-meta nebotheme-meta-author"><a href="https://www.thephoblographer.com/author/feroz-khan/">Feroz Khan</a></div></div><div class="nebotheme-post__meta__item" data-type="comments"><div class="nebotheme-meta nebotheme-meta-comments"><span class="comments-count">No Comments</span></div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>10/23/2022</span></div></div><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div></div></div></div></div>	<div class="nebotheme-post-single-view">
		<div class="nebotheme-post-single-view__inner">
			<figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><img width="2560" height="1440" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-scaled.jpg" class="nebotheme-post__image__item wp-post-image" alt="MAGNETIC-Maven-HERO-SHOT-2" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-scaled.jpg 2560w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-300x169.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-770x433.jpg 770w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-1536x864.jpg 1536w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-2048x1152.jpg 2048w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-830x467.jpg 830w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/MAGNETIC-Maven-HERO-SHOT-2-1200x675.jpg 1200w" sizes="(max-width: 2560px) 100vw, 2560px" title="Color Coded Maven Filters Ensure You Quickly Pick The Right One" /></div></figure>		</div>
	</div>
		<div class="entry-content-wrap">
		<div class="entry-content clearfix">
			<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p class="has-drop-cap">No one really collects filters, but if someone did start this as a quirky hobby, they would have a lot of choices. This makes you wonder why someone would come up with another filter brand for photographers. Don&#8217;t we already have enough options with the established brands? Yet every year, a new one seems to pop up, trying to solve what they claim is an issue with the filters already on the market. Not trying to reinvent the wheel are the Maven Filters. They&#8217;ve just been launched on Kickstarter by camera instructor Micheal Andrew (Micheal The Maven on Youtube). His eponymous line of filters has one unique feature: each filter is a unique color (not the glass itself), so you instantly know which one to grab out of your bag.</p>



<span id="more-203470"></span>



<div id="ez-toc-container" class="ez-toc-v2_0_34 counter-hierarchy ez-toc-counter ez-toc-grey ez-toc-container-direction">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a href="#" class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><label for="item" aria-label="Table of Content"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><input type="checkbox" id="item"></a></span></div>
<nav><ul class='ez-toc-list ez-toc-list-level-1'><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-1" href="#key-features-of-maven-filters" title=" Key Features Of Maven Filters:"> Key Features Of Maven Filters:</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-2" href="#who-should-buy-the-maven-filters" title="Who Should Buy The Maven Filters?">Who Should Buy The Maven Filters?</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-3" href="#key-issues-that-maven-filters-are-trying-to-solve" title="Key Issues That Maven Filters Are Trying To Solve">Key Issues That Maven Filters Are Trying To Solve</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-4" href="#no-color-cast-for-maven-nd-filters" title="No Color Cast For Maven ND Filters">No Color Cast For Maven ND Filters</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-5" href="#well-be-testing-these-out-soon" title="We&#8217;ll Be Testing These Out Soon">We&#8217;ll Be Testing These Out Soon</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="key-features-of-maven-filters"></span> Key Features Of Maven Filters:<span class="ez-toc-section-end"></span></h2>



<ul><li>Made with Japanese <a href="https://www.agc.com/en/products/electoric/optical-glass/top.html" target="_blank" rel="noreferrer noopener">AGC</a> Optical Glass</li><li>Each filter type is encased in uniquely colored metal for easy and quick identification.</li><li>Magnetic so you can easily attach it to your lens (once the base ring has been screwed onto it)</li><li>16 Multi-Resistant Hydrophobic Nano Technology Coatings on the glass</li><li>Color neutral ND </li><li>Available in 52, 55, 58, 62, 67, 72, 77 &amp;, 82mm sizes</li><li>Lifetime Manufacturers Warranty</li><li>Magnetic lens cap and adapter rings available as add-ons</li></ul>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="709" height="1283" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors-709x1283.jpg" alt="" class="wp-image-203471" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors-709x1283.jpg 709w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors-166x300.jpg 166w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors-849x1536.jpg 849w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors-830x1502.jpg 830w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Features-vs-Competitors.jpg 931w" sizes="(max-width: 709px) 100vw, 709px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="who-should-buy-the-maven-filters"></span>Who Should Buy The Maven Filters?<span class="ez-toc-section-end"></span></h2>



<p>Magnetic <a href="https://www.thephoblographer.com/tag/filter/" target="_blank" rel="noreferrer noopener">filters</a> aren&#8217;t new; some brands have released filter lines with this option over the last few years. But none that I know of has each filter uniquely colored, so you can easily choose from them in your filter case or camera bag. Pretty much all of them are black, while some have gold or red lining to distinguish their brand from others. Maven Filters are the only ones I&#8217;ve seen that encase each type of filter in a separately colored ring. When you&#8217;re a landscape or cityscape photographer with a handful of filters in your case, it can be confusing to select the right one from your collection. Aside from the minuscule labeling on each filter, there&#8217;s no quick way to find out which one is which unless you&#8217;re keeping each filter in an individually marked case.</p>



<p>It&#8217;s not just the colors that help you swiftly take the photograph you want. Being magnetic in nature saves time screwing and unscrewing filters from your lens. All you need is the base magnetic ring attached to your lens, and it&#8217;s easy to snap a Maven filter on and off.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="770" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-770x770.jpg" alt="" class="wp-image-203493" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-770x770.jpg 770w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-300x300.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-150x150.jpg 150w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-90x90.jpg 90w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-580x580.jpg 580w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-830x830.jpg 830w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What-1200x1200.jpg 1200w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/2-Which-Filter-does-What.jpg 1500w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="key-issues-that-maven-filters-are-trying-to-solve"></span>Key Issues That Maven Filters Are Trying To Solve<span class="ez-toc-section-end"></span></h2>



<p>There are primarily three problems Micheal is trying to fix with this product. First, the dreaded stuck filter problem. This has happened at least a couple of times to me, and I had to discard at least one filter after painfully removing it from the lens. Next, screw-type filters take a long time to attach and detach from your lens. Lastly, by keeping each filter type in a different color, Micheal wants to make filter selection much faster.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="190" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide-770x190.jpg" alt="" class="wp-image-203496" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide-770x190.jpg 770w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide-300x74.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide-830x205.jpg 830w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide-1200x297.jpg 1200w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/QuickStart-Guide.jpg 1500w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="no-color-cast-for-maven-nd-filters"></span>No Color Cast For Maven ND Filters<span class="ez-toc-section-end"></span></h2>



<p>What began as frustration for Micheal, where he was tired of expensive ND filters with strong color casts, has led to creating his own line of filters to fix the issue. He&#8217;s tested multiple filter brands to find out their problems. Many brands aren&#8217;t color-neutral even when they claim to be so, he says.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://ksr-ugc.imgix.net/assets/038/497/161/05a19a72ac9f1fdf0d09ad33da8e787d_original.jpg?ixlib=rb-4.0.2&amp;w=680&amp;fit=max&amp;v=1662411173&amp;gif-q=50&amp;q=92&amp;s=f440e9da002d8a48d403245409b511a9"><img loading="lazy" width="659" height="1283" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/ND-filter-659x1283.jpg" alt="" class="wp-image-203494" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/ND-filter-659x1283.jpg 659w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/ND-filter-154x300.jpg 154w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/ND-filter.jpg 680w" sizes="(max-width: 659px) 100vw, 659px" /></a><figcaption>Image from the Maven Filters <a href="https://www.kickstarter.com/projects/michaelthemaven/maven-color-coded-photography-and-videography-filters" target="_blank" rel="noreferrer noopener">Kickstarter Page</a></figcaption></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><span class="ez-toc-section" id="well-be-testing-these-out-soon"></span>We&#8217;ll Be Testing These Out Soon<span class="ez-toc-section-end"></span></h2>



<p>It&#8217;s a project that&#8217;s been over three years in the making, and Micheal has launched a <a href="https://www.kickstarter.com/projects/michaelthemaven/maven-color-coded-photography-and-videography-filters" target="_blank" rel="noreferrer noopener">Kickstarter </a>to bring these filters to photographers worldwide. Our detailed review of the Maven filters should be out in a few weeks. Stay tuned to see how they fare in our tests. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="770" height="503" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-770x503.jpg" alt="" class="wp-image-203495" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-770x503.jpg 770w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-300x196.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-1536x1003.jpg 1536w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-2048x1337.jpg 2048w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-830x542.jpg 830w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/10/Stack-Them-1200x783.jpg 1200w" sizes="(max-width: 770px) 100vw, 770px" /></figure></div>


<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>



<p><strong><em>All images and technical information on this page were either provided as part of the press release kit of the Maven Filters or taken from the project&#8217;s <a href="https://www.kickstarter.com/projects/michaelthemaven/maven-color-coded-photography-and-videography-filters" target="_blank" rel="noreferrer noopener">Kickstarter page</a></em></strong>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
						</div>
	</div>
	<footer class="nebotheme-post-single__footer">
	<div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="post_tag">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="post_tag" title="Tags">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/tag/cpl/" class="term">
				cpl			</a>
						<a href="https://www.thephoblographer.com/tag/cpl-filter/" class="term">
				CPL filter			</a>
						<a href="https://www.thephoblographer.com/tag/filter/" class="term">
				filter			</a>
						<a href="https://www.thephoblographer.com/tag/filter-kit/" class="term">
				filter kit			</a>
						<a href="https://www.thephoblographer.com/tag/filters/" class="term">
				filters			</a>
						<a href="https://www.thephoblographer.com/tag/kickstarter/" class="term">
				kickstarter			</a>
						<a href="https://www.thephoblographer.com/tag/kickstarter-campaign/" class="term">
				Kickstarter campaign			</a>
						<a href="https://www.thephoblographer.com/tag/kickstarter-project/" class="term">
				kickstarter project			</a>
						<a href="https://www.thephoblographer.com/tag/long-exposure-filter/" class="term">
				Long Exposure Filter			</a>
						<a href="https://www.thephoblographer.com/tag/magnetic-filter/" class="term">
				Magnetic Filter			</a>
						<a href="https://www.thephoblographer.com/tag/magnetic-filters/" class="term">
				magnetic filters			</a>
						<a href="https://www.thephoblographer.com/tag/nd-filter/" class="term">
				nd filter			</a>
						<a href="https://www.thephoblographer.com/tag/nd-filters/" class="term">
				nd filters			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-share-buttons nebotheme-social-icons" data-settings="{&quot;title&quot;:&quot;Color Coded Maven Filters Ensure You Quickly Pick The Right One&quot;,&quot;text&quot;:&quot;No one really collects filters, but if someone did start this as a quirky hobby, they would have a lot of choices to select from. This makes you wonder why someone would come up with another filter brand for photographers. Don&#039;t we already have enough options, with some established brands? Yet every year, a new one seems to pop up, trying to solve what they claim is an issue with the filters already available in the market. Not trying to reinvent the wheel though, are the Maven Filters. They&#039;ve just been launched on Kickstarter by camera instructor and popular Youtube instructor Micheal Andrew and Micheal The Maven. His eponymous line of filters has one unique feature about them. Each type of filter is a unique color (not the glass itself), so you always instantly know which one to grab out of your camera bag.&quot;,&quot;image&quot;:&quot;https:\/\/www.thephoblographer.com\/wp-content\/uploads\/2022\/10\/MAGNETIC-Maven-HERO-SHOT-2-scaled.jpg&quot;,&quot;twitter_prefix_text&quot;:&quot;Check out this article&quot;,&quot;url&quot;:&quot;https:\/\/www.thephoblographer.com\/2022\/10\/23\/color-coded-maven-filters-ensure-you-quickly-pick-the-right-one\/&quot;}"><span class="before">Shares</span><div class="nebotheme-social-icons__inner"><a class="nebotheme-share-buttons__item nebotheme-icon-facebook" href="#" data-type="facebook" title="Facebook"></a><a class="nebotheme-share-buttons__item nebotheme-icon-twitter" href="#" data-type="twitter" title="Twitter"></a><a class="nebotheme-share-buttons__item nebotheme-icon-pinterest-circled" href="#" data-type="pinterest" title="Pinterest"></a><a class="nebotheme-share-buttons__item nebotheme-icon-mail-alt" href="#" data-type="email" title="Email"></a><a class="nebotheme-share-buttons__item" href="#" data-type="separator" ></a><a class="nebotheme-share-buttons__item nebotheme-icon-telegram" href="#" data-type="telegram" title="Telegram"></a><a class="nebotheme-share-buttons__item nebotheme-icon-linkedin" href="#" data-type="linkedin" title="Linkedin"></a><a class="nebotheme-share-buttons__item nebotheme-icon-reddit" href="#" data-type="reddit" title="Reddit"></a><a class="nebotheme-share-buttons__item nebotheme-icon-stumbleupon" href="#" data-type="stumbleupon" title="Stumbleupon"></a><a class="nebotheme-share-buttons__item nebotheme-icon-whatsapp" href="#" data-type="whatsapp" title="Whatsapp"></a>		</div>
	</div>
			<div class="nebotheme-author-box">
			<div class="author-content-left">
				<div class="author-avatar">
					<a href="https://www.thephoblographer.com/author/feroz-khan/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/76954fad3568008bd9e7297e1f6bf76d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/76954fad3568008bd9e7297e1f6bf76d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</a>
				</div>
				<div class="author-name">
					<div class="author-name__before">Written by</div>
					<h3 class="author-name__title">
						<a href="https://www.thephoblographer.com/author/feroz-khan/" rel="author">
							Feroz Khan						</a>
					</h3>
				</div>
			</div>
			<div class="author-content-right">
				<div class="author-bio">Never seen without a camera (or far from one), Feroz picked up the art of photography from his grandfather at a very early age (at the expense of destroying a camera or two of his). Specializing in sports photography and videography for corporate short films, when he’s not discussing or planning his next photoshoot, he can usually be found staying up to date on aviation tech or watching movies from the 70s era with a cup of karak chai.</div>
				<div class="author-links">
					<div class="nebotheme-social-icons"><div class="nebotheme-social-icons__inner"><a href="mailto:&#099;l&#105;ck&#064;razo&#114;shar&#112;stud&#105;o&#115;&#046;&#099;om" rel="nofollow" class="nebotheme-icon-mail-alt" title="Email" target="_blank"></a></div></div>				</div>
			</div>
		</div>
			<aside class="nebotheme-post-single-pagination">
					<div class="nebotheme-post-single-pagination__item previous">
				<div class="description">
					<span>Previous Post</span>
				</div>
				<h3 class="link-wrap"><a href="https://www.thephoblographer.com/2022/10/22/bruce-gilden-on-his-famous-photo-of-twin-brothers/">Bruce Gilden on His Famous Photo of &#8220;Twin Brothers&#8221;</a></h3>
			</div>
						<div class="nebotheme-post-single-pagination__item next">
				<div class="description">
					<span>Next Post</span>
				</div>
				<h3 class="link-wrap"><a href="https://www.thephoblographer.com/2022/10/23/nadine-bauer-chased-her-love-for-photography-after-graduating/">Nadine Bauer Chased Her Love For Photography After Graduating</a></h3>
			</div>
				</aside>
	</footer>
</div></article>		</div><!-- .site-content -->
			</div><!-- .grid-container -->
</div><!-- .site-content-sidebar -->
	<div class="nebotheme-related ta-c">
		<div class="grid-container">
			<script>
				if (publir_show_ads === true) {
					<div id="vuukle-ad-13" style="min-width: 750px; min-height: 270px;"></div>
				}
			</script>

			<h6 class="nebotheme-related__title">
				You might also like			</h6>
				<div class="nebotheme-slider" style="--columns-default: 3">
		<div class="nebotheme-slider__inner">
			<div class="nebotheme-slider__slick" data-slider-options="{&quot;slidesToShow&quot;:3,&quot;adaptiveHeight&quot;:true,&quot;arrows&quot;:true,&quot;slidesToScroll&quot;:3}">
				<div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-36403 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-aerochrome tag-blue tag-c41 tag-e6 tag-filters tag-green tag-infrared tag-kodak tag-lomochrome-purple tag-lomography tag-processing tag-red" id="post-36403"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2013/01/30/what-is-kodak-aerochrome-a-beginners-guide-to-the-confusion-of-lomochrome-purple/" class="nebotheme-post__image__link"></a><img width="560" height="420" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2013/01/5.01.jpg" class="nebotheme-post__image__item wp-post-image" alt="5.01" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2013/01/5.01.jpg 800w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2013/01/5.01-300x225.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2013/01/5.01-680x510.jpg 680w" sizes="(max-width: 560px) 100vw, 560px" title="What is Kodak Aerochrome? A Beginner&#039;s Guide to The Confusion of Lomochrome Purple" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/features/" class="term">
				Features			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2013/01/30/what-is-kodak-aerochrome-a-beginners-guide-to-the-confusion-of-lomochrome-purple/"><span>What is Kodak Aerochrome? A Beginner&#8217;s Guide to The Confusion of Lomochrome Purple</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>01/30/2013</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-123279 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aperture tag-camera tag-lens tag-mode tag-moon-mode tag-nikon tag-nikon-p1000 tag-point-and-shoot tag-sensor tag-weather-sealing" id="post-123279"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/07/10/the-new-nikon-p1000-has-a-125x-optical-zoom-with-a-laughable-1-2-3in-sensor-for-999-95/" class="nebotheme-post__image__link"></a><img width="494" height="420" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t.jpg" class="nebotheme-post__image__item wp-post-image" alt="P1000_BK_front34r_lo_t" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t.jpg 2048w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t-300x255.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/07/P1000_BK_front34r_lo_t-770x655.jpg 770w" sizes="(max-width: 494px) 100vw, 494px" title="The New Nikon P1000 Has a 125x Optical Zoom with a Laughable 1/2.3 inch Sensor for $999.95" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/07/10/the-new-nikon-p1000-has-a-125x-optical-zoom-with-a-laughable-1-2-3in-sensor-for-999-95/"><span>The New Nikon P1000 Has a 125x Optical Zoom with a Laughable 1/2.3 inch Sensor for $999.95</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">9 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>07/10/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-162345 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-camera tag-canon tag-canon-eos-r5 tag-eos-r5 tag-overheating tag-photography tag-price tag-stills tag-video" id="post-162345"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2020/08/09/no-the-canon-eos-r5-isnt-overheating-when-shooting-it-in-stills-mode/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Canon EOS R5 product images 1.21-2000s160" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160.jpg 3000w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-300x200.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-770x513.jpg 770w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-1536x1024.jpg 1536w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2020/07/Chris-Gampat-The-Phoblographer-Canon-EOS-R5-product-images-1.21-2000s160-2048x1365.jpg 2048w" sizes="(max-width: 580px) 100vw, 580px" title="No, the Canon EOS R5 Isn&#039;t Overheating When Shooting It in Stills Mode" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2020/08/09/no-the-canon-eos-r5-isnt-overheating-when-shooting-it-in-stills-mode/"><span>No, the Canon EOS R5 Isn&#8217;t Overheating When Shooting It in Stills Mode</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>08/09/2020</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-131296 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a7iii tag-cameras tag-d750 tag-nikon tag-nikon-d750 tag-photography tag-sony tag-sony-a7-iii tag-technology tag-wedding-photography" id="post-131296"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/12/13/nikon-d750-to-the-sony-a7-iii-is-the-grass-greener-on-the-mirrorless-camera-side-after-10-months/" class="nebotheme-post__image__link"></a><img width="580" height="326" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/12/Screenshot-7.png" class="nebotheme-post__image__item wp-post-image" alt="Screenshot (7)" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/12/Screenshot-7.png 1920w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/12/Screenshot-7-300x169.png 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/12/Screenshot-7-770x433.png 770w" sizes="(max-width: 580px) 100vw, 580px" title="Nikon D750 to Sony A7 III: Is the Grass Greener After 10 Months?" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/12/13/nikon-d750-to-the-sony-a7-iii-is-the-grass-greener-on-the-mirrorless-camera-side-after-10-months/"><span>Nikon D750 to Sony A7 III: Is the Grass Greener After 10 Months?</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">2 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>12/13/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-129109 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-a7s-iii tag-dpreview tag-kenji-tanaka tag-sony tag-sony-a7s-iii" id="post-129109"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/10/22/sony-a7s-iii-confirmed-coming-will-take-time/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Sony A7s Mk II extra product images (2 of 4)ISO 8001-160 sec at f - 11" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11.jpg 2000w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-300x200.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-680x453.jpg 680w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2015/10/Chris-Gampat-The-Phoblographer-Sony-A7s-Mk-II-extra-product-images-2-of-4ISO-8001-160-sec-at-f-11-200x133.jpg 200w" sizes="(max-width: 580px) 100vw, 580px" title="It&#039;s Confirmed: The Sony A7S III Is Coming, but &quot;Will Take Time&quot;" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/10/22/sony-a7s-iii-confirmed-coming-will-take-time/"><span>It&#8217;s Confirmed: The Sony A7S III Is Coming, but &#8220;Will Take Time&#8221;</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">2 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>10/22/2018</span></div></div></div></div></div></article></div><div class="nebotheme-slider__item"><article class="nebotheme-post nebotheme-post--blog nebotheme-post--grid post-127679 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-camera tag-full-frame tag-images tag-lens tag-micro-four-thirds tag-olympus tag-panasonic tag-photokina-2018" id="post-127679"><div class="nebotheme-post__inner"><figure class="nebotheme-post__image"><div class="nebotheme-post__image__inner"><a href="https://www.thephoblographer.com/2018/09/28/op-ed-whats-going-on-with-olympus-at-photokina-2018/" class="nebotheme-post__image__link"></a><img width="580" height="387" src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2.jpg" class="nebotheme-post__image__item wp-post-image" alt="Chris Gampat The Phoblographer Olympus EPL9 review product images 2" loading="eager" srcset="https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2.jpg 2000w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2-300x200.jpg 300w, https://phoblographer.wpenginepowered.com/wp-content/uploads/2018/05/Chris-Gampat-The-Phoblographer-Olympus-EPL9-review-product-images-2-770x513.jpg 770w" sizes="(max-width: 580px) 100vw, 580px" title="Op Ed: What&#039;s Going on With Olympus at Photokina 2018?" /></div></figure><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="category">	<div class="nebotheme-meta nebotheme-meta-taxonomy" data-taxonomy="category" title="Categories">
		<div class="nebotheme-meta-taxonomy__inner">
					<a href="https://www.thephoblographer.com/category/news/" class="term">
				News			</a>
					</div>
	</div>
	</div></div></div><div class="nebotheme-post__title"><h3 class="entry-title"><a href="https://www.thephoblographer.com/2018/09/28/op-ed-whats-going-on-with-olympus-at-photokina-2018/"><span>Op Ed: What&#8217;s Going on With Olympus at Photokina 2018?</span></a></h3></div><div class="nebotheme-post__meta"><div class="nebotheme-post__meta__inner"><div class="nebotheme-post__meta__item" data-type="read_time"><div class="nebotheme-meta nebotheme-meta-read-time">3 Mins read</div></div><div class="nebotheme-post__meta__item" data-type="date"><div class="nebotheme-meta nebotheme-meta-date"><span>09/28/2018</span></div></div></div></div></div></article></div>			</div>
							<div class="nebotheme-slider__arrows"></div>
					</div>
	</div>
			</div>
	</div>
	<section class="nebotheme-additional-content"><script>
if (publir_show_ads === true) {
document.write('<div id="vuukle-ad-18" style="min-width: 728px; min-height: 100px;"></div>');
}
</script></section><!-- .nebotheme-additional-content -->									</main> <!-- #main -->
								<footer id="footer" class="footer nebotheme-scroll-padding">
					<div class="footer-site">
	<div class="grid-container">
		<div class="grid-row">
			<div class="grid-col">
				<div class="grid-col-inner">
										<div class="copyright">Lifestyle Blog &amp; Magazine WordPress Theme</div>				</div>
			</div>
			<div class="grid-col flex-grow">
						<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					</div>
			<div class="grid-col grid-col-end">
				<div class="nebotheme-navigation nebotheme-navigation-footer"><nav class="navigation"><ul id="menu-footer" class="navigation-menu navigation-menu-horizontal"><li id="menu-item-200676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-200676"><a href="https://www.thephoblographer.com"><span class="nav-item-text">Home</span></a></li>
<li id="menu-item-200677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200677"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Our Staff</span></a></li>
<li id="menu-item-200719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200719"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Editorial Policies</span></a></li>
<li id="menu-item-200720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200720"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li id="menu-item-200721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200721"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
<li id="menu-item-200722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200722"><a href="https://www.thephoblographer.com/app-debug/"><span class="nav-item-text">App Debug</span></a></li>
</ul></nav></div>			</div>
		</div>
	</div>
</div>
				</footer><!-- #footer -->
							</div><!-- .site-inner -->
		</div><!-- #site -->
		<div id="nebotheme-off-canvas" class="nebotheme-off-canvas nebotheme-color-scheme">
	<div class="nebotheme-off-canvas-inner">
		<div class="nebotheme-off-canvas-header">
					<div class="nebotheme-logo">
			<a href="https://www.thephoblographer.com" rel="home">
				<img src="https://phoblographer.wpenginepowered.com/wp-content/uploads/2022/08/new_logo.webp" alt="Bridging Tech and Creative Photography" title="Bridging Tech and Creative Photography" loading="lazy" srcset="https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 1x, https://www.thephoblographer.com/wp-content/uploads/2022/08/new_logo.webp 2x">
			</a>
		</div>
					<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="off-canvas"><div><span></span><span></span></div></a>		</div>
		<div class="nebotheme-off-canvas-content">
			<div class="nebotheme-off-canvas-content-outer">
				<div class="nebotheme-off-canvas-content-inner">
					<div class="nebotheme-navigation nebotheme-navigation-off_canvas"><nav class="navigation"><ul id="menu-home-2" class="navigation-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51948"><a href="https://www.thephoblographer.com/"><span class="nav-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200669"><a href="https://amzn.to/2IxF7w3"><span class="nav-item-text">Storefront</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-easyindex menu-item-124654"><a href="https://www.thephoblographer.com/indexes/reviews-index/"><span class="nav-item-text">Reviews Index</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51943"><a href="https://www.thephoblographer.com/category/features/"><span class="nav-item-text">The Best Gear</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95340"><a href="https://www.thephoblographer.com/category/photography-culture/"><span class="nav-item-text">Inspiration</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167580"><a href="https://www.thephoblographer.com/category/education-2/"><span class="nav-item-text">Learn</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51939"><a href="https://www.thephoblographer.com/disclaimer/"><span class="nav-item-text">Disclaimer</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51942"><a href="https://www.thephoblographer.com/about-2/"><span class="nav-item-text">Staff/Contact Info</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167953"><a href="https://www.thephoblographer.com/media-kit-the-phoblographer/"><span class="nav-item-text">Media Kit</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197435"><a href="https://www.thephoblographer.com/membership/"><span class="nav-item-text">Membership</span></a></li>
</ul></nav></div>				</div>
			</div>
		</div>
					<div class="nebotheme-off-canvas-bottom">
				
				
							</div>
			</div>
</div>
	<div id="nebotheme-popup-search" class="nebotheme-popup" data-name="search">
		<div class="nebotheme-popup__outer">
			<div class="grid-container">
				<div class="nebotheme-popup__inner nebotheme-scroll-padding">
					<div class="nebotheme-search-popup">	<div class="nebotheme-search">
				<form role="search" method="get" action="https://www.thephoblographer.com/" autocomplete="off">
			<div class="nebotheme-search__inner">
				<div class="nebotheme-search__item search-field-wrap">
					<input type="search" name="s" title="Enter Keywords"  placeholder="Enter Keywords" value="" class="search-field" required/>
				</div>
				<div class="nebotheme-search__item search-submit-wrap">
					<button type="submit" title="Search" class="search-submit nebotheme-icon-margin nebotheme-icon-custom-search" >
											</button>
				</div>
			</div>
		</form>
				<div class="nebotheme-ajax-search">
			<div class="nebotheme-ajax-search__preloader"></div>
			<div class="nebotheme-ajax-search__list"></div>
		</div>
			</div>
	<a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="popup:search:hide"><div><span></span><span></span></div></a></div>				</div>
							</div>
		</div>
		<a href="#" class="nebotheme-trigger nebotheme-icon-margin nebotheme-popup__overlay" data-event="popup:search:hide"></a>	</div>
			<aside id="nebothemeCookieBar" class="nebotheme-cookie-bar">
			<div class="nebotheme-cookie-bar__notice">
				Our site uses cookies. Learn more about our use of cookies: <a target="_blank" href="#">cookie policy</a>			</div>
			<a id="nebothemeCookieBarAccept" href="#" class="nebotheme-button"><span class="nebotheme-button__text">I accept use of cookies</span></a><a class="nebotheme-trigger nebotheme-trigger-close" title="Close" href="#" data-event="cookie-bar"><div><span></span><span></span></div></a>		</aside>
				    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "f85f9333-42c4-42c5-80b4-a9a1e3d905a1",
            articleId: "203470",
            title: 'Color Coded Maven Filters Ensure You Quickly Pick The Right One',
            tags: "cpl, CPL filter, filter",
            author: "Feroz Khan",
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer.js' id='mrf_resizer-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/assets/js/frontend/libs.min.js' id='yaffo-libs-js'></script>
<script id='yaffo-js-extra'>
var nebothemeConfig = {"theme_mods":{"sticky_sidebar":true}};
var nebothemeCommonConfig = {"ajaxurl":"https:\/\/www.thephoblographer.com\/wp-admin\/admin-ajax.php"};
var nebothemeModulesConfig = {"ajax_search":{"nonce":"f9e018dfa5"},"cookie_bar":{"cookie_name":"nebotheme_yaffo_cookies_accept"},"mailchimp":{"expires":"7","cookie_name":"nebotheme_yaffo_newsletter_popup"}};
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/themes/yaffo/assets/js/frontend/script.min.js' id='yaffo-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js' id='BJLL-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' async='async' id='remote_sdk-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js' id='ez-toc-jquery-smooth-scroll-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js' id='ez-toc-js-cookie-js'></script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js' id='ez-toc-jquery-sticky-kit-js'></script>
<script id='ez-toc-js-js-extra'>
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
</script>
<script src='https://phoblographer.wpenginepowered.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js' id='ez-toc-js-js'></script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'19613573',post:'203470',tz:'-4',srv:'www.thephoblographer.com'} ]);
	_stq.push([ 'clickTrackerInit', '19613573', '203470' ]);
</script>
	</body><!-- body -->
</html>
